Report Cams Down and Forum Errors

Report cams up/down or if you need technical assistance.
User avatar
IrishEyes
Forum Assistant
Posts: 68677
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Jun 07, 2020 7:42 am

JudyB wrote:
Sun Jun 07, 2020 7:37 am
IrishEyes wrote:
Sun Jun 07, 2020 7:24 am
SUNDAY , JUNE 7 , 2020

Good Morning Judy !\

7:05a nest time.... Re H Mills North Embedded Cam ... No sound...... It was working earlier this morning and I have sound on all other cams.... I am wondering if a reboot will help when you have time .

Thanks

Bev
Good morning, Bev! I have sound on HM North embedded - including the usual bit of ticking. I think Ken may have rebooted his server a few minutes ago (both SR cams went black for a second), and that might have fixed the sound issue. Is it working for you now? If not, I'm happy to do a reboot.
Thanks Judy ! No sound for me ..
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7823
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Jun 07, 2020 7:44 am

IrishEyes wrote:
Sun Jun 07, 2020 7:42 am


Thanks Judy ! No sound for me ..
Off to reboot. You may also need to reload/refresh your browser page. :dunno:

Added - done, and I'm out again.

User avatar
IrishEyes
Forum Assistant
Posts: 68677
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Jun 07, 2020 7:55 am

JudyB wrote:
Sun Jun 07, 2020 7:44 am
IrishEyes wrote:
Sun Jun 07, 2020 7:42 am


Thanks Judy ! No sound for me ..
Off to reboot. You may also need to reload/refresh your browser page. :dunno:

Added - done, and I'm out again.
Thanks Judy ! Cam is down
screenshot_47.jpg
screenshot_47.jpg (24.18 KiB) Viewed 373 times
The zoomer cam is streaming

BBL
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7823
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Jun 07, 2020 7:59 am

Rebooting again. I need to leave in 15 minutes and want to see which adult just came in at Surrey - if that doesn't do it, please send an email to Ken and ask him to take a look.

I know it sometimes takes several minutes for the Surrey cams to come back after a reboot, so I'd give it another 10 minutes before contacting Ken.

I'll be back in the afternoon (all good - family time).

User avatar
IrishEyes
Forum Assistant
Posts: 68677
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Jun 07, 2020 8:02 am

JudyB wrote:
Sun Jun 07, 2020 7:59 am
Rebooting again. I need to leave in 15 minutes and want to see which adult just came in at Surrey - if that doesn't do it, please send an email to Ken and ask him to take a look.

I know it sometimes takes several minutes for the Surrey cams to come back after a reboot, so I'd give it another 10 minutes before contacting Ken.

I'll be back in the afternoon (all good - family time).
Thank you Judy ..it is back and no sound.. enjoy your family time :hug:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7823
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Jun 07, 2020 8:19 am

IrishEyes wrote:
Sun Jun 07, 2020 8:02 am
JudyB wrote:
Sun Jun 07, 2020 7:59 am
Rebooting again. I need to leave in 15 minutes and want to see which adult just came in at Surrey - if that doesn't do it, please send an email to Ken and ask him to take a look.

I know it sometimes takes several minutes for the Surrey cams to come back after a reboot, so I'd give it another 10 minutes before contacting Ken.

I'll be back in the afternoon (all good - family time).
Thank you Judy ..it is back and no sound.. enjoy your family time :hug:
I have sound, so it may be an issue with your browser. I am noticing I need the sound level up much higher than I have it at Surrey.

Thanks - and bye!

User avatar
IrishEyes
Forum Assistant
Posts: 68677
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Jun 07, 2020 8:33 am

JudyB wrote:
Sun Jun 07, 2020 8:19 am
IrishEyes wrote:
Sun Jun 07, 2020 8:02 am
JudyB wrote:
Sun Jun 07, 2020 7:59 am
Rebooting again. I need to leave in 15 minutes and want to see which adult just came in at Surrey - if that doesn't do it, please send an email to Ken and ask him to take a look.

I know it sometimes takes several minutes for the Surrey cams to come back after a reboot, so I'd give it another 10 minutes before contacting Ken.

I'll be back in the afternoon (all good - family time).
Thank you Judy ..it is back and no sound.. enjoy your family time :hug:
I have sound, so it may be an issue with your browser. I am noticing I need the sound level up much higher than I have it at Surrey.

Thanks - and bye!
I have sound now!
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

amyklai
Topic Assistant
Posts: 6632
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Thu Jun 18, 2020 12:49 pm

1.49p WR cams not live streaming

User avatar
JudyB
Admin
Posts: 7823
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Jun 18, 2020 1:31 pm

amyklai wrote:
Thu Jun 18, 2020 12:49 pm
1.49p WR cams not live streaming
All three are saying Live for me, amy - Ken may have rebooted the server or something.

If they're still not working for you, you might try a hard refresh or restart your browser. If none of that helps, let me know. Thanks!

amyklai
Topic Assistant
Posts: 6632
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Thu Jun 18, 2020 2:57 pm

JudyB wrote:
Thu Jun 18, 2020 1:31 pm
amyklai wrote:
Thu Jun 18, 2020 12:49 pm
1.49p WR cams not live streaming
All three are saying Live for me, amy - Ken may have rebooted the server or something.

If they're still not working for you, you might try a hard refresh or restart your browser. If none of that helps, let me know. Thanks!
Hi Judy , mine never went out , Lynne lost them etc and chat cams

User avatar
JudyB
Admin
Posts: 7823
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Jun 18, 2020 3:35 pm

Thanks, amy - I just checked Danny's site and that looked OK - so not sure what to try.

Lynne - please feel free to contact me if you're still having problems.

(Wow - Quebec is getting so big and beautiful!)

User avatar
JudyB
Admin
Posts: 7823
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Jun 22, 2020 4:26 pm

June 22
4:24 pm

Ken needs to take the Wowza server that sends the cam feeds to YouTube down for a spot of maintenance - he's hoping it won't be down long.

Zoomers should be able to log into the cams directly as usual while the Live Streams are offline.

User avatar
Sandy_W
Topic Assistant
Posts: 32120
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Thu Jun 25, 2020 7:34 am

7:33 am just noticed the Delta 2 east and west embedded cams are offline.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
JudyB
Admin
Posts: 7823
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Jun 25, 2020 7:36 am

Sandy_W wrote:
Thu Jun 25, 2020 7:34 am
7:33 am just noticed the Delta 2 east and west embedded cams are offline.
Thanks, Sandy - they all went down - and Surrey and Delta are back. Haven't checked the others, but probably a reboot either at Ken's place or at YouTube.

User avatar
Sandy_W
Topic Assistant
Posts: 32120
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Wed Jul 01, 2020 7:52 am

7:50 am for both of the Delta 2 embedded cams, would it be possible to reboot both cams? Early this morning, they were stalling on me frequently. Thanks. The zoomer cams were just fine. The west cam was off about 36 minutes early but sometime during the time I was on, the cam righted the time. So all good.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
Jean
Topic Assistant
Posts: 24775
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Wed Jul 01, 2020 11:23 am

11:20am.........The forum seems to be running very slow this morning. At Delta2 Just loading s'caps and posting them is painfully slow. We are on the verge of eaglets fledging and need to be able to do things quickly. Maybe this is related to the other problems I'm reading about this morning?

The times on all the screens is fine now.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
Jean
Topic Assistant
Posts: 24775
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Fri Jul 03, 2020 9:53 pm

9:52pm.....Today at Delta2 we've noticed a loud humming on the cams. The zoomer cams seem to be the loudest..........when I listen to just the embedded cams the humming is still there, but it isn't loud.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
JudyB
Admin
Posts: 7823
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sat Jul 04, 2020 11:31 am

Jean wrote:
Fri Jul 03, 2020 9:53 pm
9:52pm.....Today at Delta2 we've noticed a loud humming on the cams. The zoomer cams seem to be the loudest..........when I listen to just the embedded cams the humming is still there, but it isn't loud.
Thanks, Jean - I've looked at the settings and can't see anything that's likely to help. I will do a bit of research and see if I can find anything that we might tweak, but at this point I'm afraid our best hope is that something will jiggle the wires and they'll clear up again. Zoomers can adjust the volume on the zoomer monitor screen for most cams - we generally keep it at 50%, but it's fine to change it to what works best for you; it won't affect the feed - that's buried in the config settings.
20200704_005.jpg
20200704_005.jpg (16.09 KiB) Viewed 239 times

User avatar
IrishEyes
Forum Assistant
Posts: 68677
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Jul 05, 2020 7:24 am

SUNDAY, JULY 5 , 2020

Good Morning Judy~

Re SR

7:12a .. N Cam is sputtering

Thank You
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7823
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Jul 05, 2020 8:02 am

IrishEyes wrote:
Sun Jul 05, 2020 7:24 am
SUNDAY, JULY 5 , 2020

Good Morning Judy~

Re SR

7:12a .. N Cam is sputtering

Thank You
Bev
Thanks, Bev - rebooting it now.

User avatar
IrishEyes
Forum Assistant
Posts: 68677
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Jul 05, 2020 8:14 am

JudyB wrote:
Sun Jul 05, 2020 8:02 am
IrishEyes wrote:
Sun Jul 05, 2020 7:24 am
SUNDAY, JULY 5 , 2020

Good Morning Judy~

Re SR

7:12a .. N Cam is sputtering

Thank You
Bev
Thanks, Bev - rebooting it now.
Thanks Judy :huggie:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 68677
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Jul 07, 2020 12:50 pm

TUESDAY, JULY 7

Good Aftenoon Judy

I just saw this

12:30pm
N Cam at H Mills is down,
screenshot_41.jpg
NPTZ cam is working
screenshot_39.jpg
Maybe a reboot with help when you have time

Thank You
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7823
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Jul 07, 2020 1:18 pm

IrishEyes wrote:
Tue Jul 07, 2020 12:50 pm
TUESDAY, JULY 7

Good Aftenoon Judy

I just saw this

12:30pm
N Cam at H Mills is down,
screenshot_41.jpg
NPTZ cam is working
screenshot_39.jpg

Maybe a reboot with help when you have time

Thank You
Bev
Thanks, Bev - and the reboot didn't help. I'll send a message to Ken.

User avatar
IrishEyes
Forum Assistant
Posts: 68677
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Jul 07, 2020 1:28 pm

JudyB wrote:
Tue Jul 07, 2020 1:18 pm
IrishEyes wrote:
Tue Jul 07, 2020 12:50 pm
TUESDAY, JULY 7

Good Aftenoon Judy

I just saw this

12:30pm
N Cam at H Mills is down,
screenshot_41.jpg
NPTZ cam is working
screenshot_39.jpg

Maybe a reboot with help when you have time

Thank You
Bev
Thanks, Bev - and the reboot didn't help. I'll send a message to Ken.
Thanks for trying Judy !
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 68677
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Thu Jul 16, 2020 4:08 am

THURSDAY , JULY 16, 2020

Good Morning Judy ~

Re N Cam at SR

3:56a
N Cam is sputtering ....I think a reboot will solve that .

Thank You
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 68677
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Fri Jul 17, 2020 2:06 pm

FRIDAY, JULY 17, 2020

Good Afternoon Judy ~

The SPTZ Cam at H Mills is streaming ...... but not the S Embedded Cam ..
I am wondering if a reboot will help when you have time .

FYI
Both S Cams have been down since March 23.....


Thank You
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
Sandy_W
Topic Assistant
Posts: 32120
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Fri Jul 17, 2020 6:55 pm

6:45 pm Delta 2 zoomer cams and embedded cams have gone down. 6:57 pm the west the zoomer cam is back but the east and west embedded cams and east zoomer still offline. Edit: 6:01 pm the west zoomer cam and west embedded cams are back online. East still offline.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
Jean
Topic Assistant
Posts: 24775
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Fri Jul 17, 2020 7:40 pm

7:39pm........Both E cams still off at Delta2. And now the W cams are gone as well. We have no cams at this time.

9:13pm..........All cams have come back now at Delta2.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
JudyB
Admin
Posts: 7823
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sat Jul 18, 2020 7:56 am

IrishEyes wrote:
Fri Jul 17, 2020 2:06 pm
FRIDAY, JULY 17, 2020

Good Afternoon Judy ~

The SPTZ Cam at H Mills is streaming ...... but not the S Embedded Cam ..
I am wondering if a reboot will help when you have time .

FYI
Both S Cams have been down since March 23.....


Thank You
Bev
Thanks, Bev, and I apologize for the delay in getting back to you about this.

I didn't post, but a couple of weeks ago, I discovered the South cam was streaming (like you, I check it from time to time) - and I did a reboot. And when I tried to log back in afterwards, I could no longer reach the cam.

This time, I'm sending an email to Ken first to let him know that the cam itself is streaming and to ask him if there's anything he wants to check before one of us tries a reboot.

What happened last time was probably a coincidence - it seems as if we have a poor connection out there somewhere, and I'm hoping at the very least we can have a site visit to check all the wiring within reach. whether or not we get the cams cleaned this year. (I'd love to have them cleaned - and we may need someone in the tree if Ken can't find a problem on the ground - but I have no idea what our resources will be.)

Anyway - stay tuned.

User avatar
IrishEyes
Forum Assistant
Posts: 68677
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sat Jul 18, 2020 8:07 am

JudyB wrote:
Sat Jul 18, 2020 7:56 am
IrishEyes wrote:
Fri Jul 17, 2020 2:06 pm
FRIDAY, JULY 17, 2020

Good Afternoon Judy ~

The SPTZ Cam at H Mills is streaming ...... but not the S Embedded Cam ..
I am wondering if a reboot will help when you have time .

FYI
Both S Cams have been down since March 23.....


Thank You
Bev
Thanks, Bev, and I apologize for the delay in getting back to you about this.

I didn't post, but a couple of weeks ago, I discovered the South cam was streaming (like you, I check it from time to time) - and I did a reboot. And when I tried to log back in afterwards, I could no longer reach the cam.

This time, I'm sending an email to Ken first to let him know that the cam itself is streaming and to ask him if there's anything he wants to check before one of us tries a reboot.

What happened last time was probably a coincidence - it seems as if we have a poor connection out there somewhere, and I'm hoping at the very least we can have a site visit to check all the wiring within reach. whether or not we get the cams cleaned this year. (I'd love to have them cleaned - and we may need someone in the tree if Ken can't find a problem on the ground - but I have no idea what our resources will be.)

Anyway - stay tuned.
Thank You Judy and no need to apologize :hug: It was Yolande who discovered it streaming... I will wait and see what Ken has to say.........
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

Post Reply

Return to “Technical Help”