Report Cams Down and Forum Errors

Report cams up/down or if you need technical assistance.
User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue May 12, 2020 4:07 am

Philjo56France wrote:
Tue May 12, 2020 1:33 am
DELTA2
05-12-2020
01h31 nest time The cams turned off 1h10 ago 2020-05-12_10h31_05.jpg
4 am nest time
Thanks, Philjo - I just tried and cannot connect to either cam using the zoomer direct access link. They have been having electrical problems at the site, and this may be more of that. I've sent an email to Ken, though it's very early so he probably won't see it for a while. Perhaps the people living there will be able to get the power back on once it's morning.

User avatar
Philjo56France
Posts: 24929
Joined: Feb 23, 2018
Location: France

Re: Report Cams Down and Forum Errors

Post by Philjo56France » Tue May 12, 2020 4:12 am

JudyB wrote:
Tue May 12, 2020 4:07 am
Philjo56France wrote:
Tue May 12, 2020 1:33 am
DELTA2
05-12-2020
01h31 nest time The cams turned off 1h10 ago 2020-05-12_10h31_05.jpg
4 am nest time
Thanks, Philjo - I just tried and cannot connect to either cam using the zoomer direct access link. They have been having electrical problems at the site, and this may be more of that. I've sent an email to Ken, though it's very early so he probably won't see it for a while. Perhaps the people living there will be able to get the power back on once it's morning.
:thumlft: Merci Judy!
:rh: E9: 3.5 yo. E14, ND12 :rh:
One day in the wild is worth a lifetime in a cage. B.Shofstall
RIP 2017-18-19-2020

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue May 12, 2020 7:35 am

Philjo56France wrote:
Tue May 12, 2020 4:12 am

:thumlft: Merci Judy!
De rien, Philjo.

I've spoken to Ken and he says it's part of the continuing electrical problem at the site. The buildings there are fairly old, so it's not surprising that their wiring may not have been upgraded recently. Hopefully they will be back up soon.

I did check the zoomer links, and the cams themselves are down as well as the embedded view of them.

User avatar
Darlene
Admin
Posts: 1449
Joined: Jan 15, 2018
Location: Langley

Re: Report Cams Down and Forum Errors

Post by Darlene » Tue May 12, 2020 9:40 am

JudyB wrote:
Tue May 12, 2020 7:35 am
Philjo56France wrote:
Tue May 12, 2020 4:12 am

:thumlft: Merci Judy!
De rien, Philjo.

I've spoken to Ken and he says it's part of the continuing electrical problem at the site. The buildings there are fairly old, so it's not surprising that their wiring may not have been upgraded recently. Hopefully they will be back up soon.

I did check the zoomer links, and the cams themselves are down as well as the embedded view of them.
Ken, if it is just something electrical is it something I can run out and fix?
Darlene, Langley, member since May 10 2006

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue May 12, 2020 9:49 am

Darlene wrote:
Tue May 12, 2020 9:40 am


Ken, if it is just something electrical is it something I can run out and fix?
I've just emailed Ken and cc'd you in case he hasn't seen your post. It sounds as if it may need electricians, but it might be simpler than that, and Ken knows a lot more about it than I do.

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue May 12, 2020 9:55 am

Update from Ken - they're waiting for BC Hydro to check out things at the site. Apparently there's a lot of construction in the area, which may be affecting things (not sure how - but I'm not an electrician!).

Ok, thanks Judy!

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue May 12, 2020 10:24 am

Cams are back - thanks, BC Hydro! (and Ken!)

User avatar
SueB
Zoomer
Posts: 35114
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Tue May 12, 2020 12:53 pm

JudyB wrote:
Tue May 12, 2020 10:24 am
Cams are back - thanks, BC Hydro! (and Ken!)
Hi Judy! I just went to check on Delta and the cams are down again. Joan was actually on the cams and I think maybe just logged off them and then her next post on Delta indicated all cams were down....sometime around 12:15 pm.

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue May 12, 2020 12:57 pm

SueB wrote:
Tue May 12, 2020 12:53 pm
JudyB wrote:
Tue May 12, 2020 10:24 am
Cams are back - thanks, BC Hydro! (and Ken!)
Hi Judy! I just went to check on Delta and the cams are down again. Joan was actually on the cams and I think maybe just logged off them and then her next post on Delta indicated all cams were down....sometime around 12:15 pm.
I also got an email from Ken - so he knows. Unfortunately nothing we can do, and good to see both chicks looking good after all the rain last night.

User avatar
Darlene
Admin
Posts: 1449
Joined: Jan 15, 2018
Location: Langley

Re: Report Cams Down and Forum Errors

Post by Darlene » Thu May 14, 2020 4:28 pm

4:27 Delta2 embedded cams are both down with a message I have never seen before. I quickly checked and got into both ptz cams.
Delta2 2020 May 14 message on embedded cams.jpg
Darlene, Langley, member since May 10 2006

DDuckies2
Zoomer
Posts: 7030
Joined: Feb 22, 2018
Location: White Rock/Surrey BC

Re: Report Cams Down and Forum Errors

Post by DDuckies2 » Thu May 14, 2020 4:31 pm

4:30pm just checked and all HWF live streaming cams are down.
The decent people need to keep being decent. The loving people need to keep loving. The polite people need to keep being polite. Whatever is good don't let it slide , anti it up , spread it around, make it visible.

User avatar
Sandy_W
Topic Assistant
Posts: 32124
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Thu May 14, 2020 4:32 pm

Hi Darlene, I wonder if it is a youtube issue. The reason I say that is the Stewards Trio link to the cam was getting the same message now it says there is no content to the channel. Only saying this because of the same message on two different cams not related at all.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
Darlene
Admin
Posts: 1449
Joined: Jan 15, 2018
Location: Langley

Re: Report Cams Down and Forum Errors

Post by Darlene » Thu May 14, 2020 4:40 pm

Sandy_W wrote:
Thu May 14, 2020 4:32 pm
Hi Darlene, I wonder if it is a youtube issue. The reason I say that is the Stewards Trio link to the cam was getting the same message now it says there is no content to the channel. Only saying this because of the same message on two different cams not related at all.
Ok, that is interesting. The cams are back up now so maybe a quick blip with Youtube!
Darlene, Langley, member since May 10 2006

User avatar
SueB
Zoomer
Posts: 35114
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Tue May 26, 2020 3:42 pm

Good Afternoon Everyone! It looks like the Delta Embedded cams went down earlier...the E Embedded cam came back up at 3:16 pm but the W Embedded cam remains down. Unfortunately it is dinnertime here and I have to go so was not able to check the zoomer cams.

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue May 26, 2020 3:56 pm

SueB wrote:
Tue May 26, 2020 3:42 pm
Good Afternoon Everyone! It looks like the Delta Embedded cams went down earlier...the E Embedded cam came back up at 3:16 pm but the W Embedded cam remains down. Unfortunately it is dinnertime here and I have to go so was not able to check the zoomer cams.
I can't connect with the West cam directly; I'll call Ken.

Added - Ken cannot connect with the cam either so it's likely an issue at the site. Hopefully he'll be able to reach someone there to check the equipment on the ground and fix whatever is not working. I'll post if I hear anything.

User avatar
Jean
Topic Assistant
Posts: 24784
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Tue May 26, 2020 10:12 pm

10:12pm.........Just noticing there is NO infrared light tonight at Delta2. This likely is connected to the W embedded cam being down.
2.JPG
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed May 27, 2020 11:44 am

Jean wrote:
Tue May 26, 2020 10:12 pm
10:12pm.........Just noticing there is NO infrared light tonight at Delta2. This likely is connected to the W embedded cam being down.

The East cam may also have one - the cams are identical. I can check with Ken and see if it would be OK to turn it on until West is back up (if it's installed and connected - and if I'm correct that it can be turned on remotely). No clue what sort of light it would provide, but it's a thought.

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu May 28, 2020 8:58 am

Delta West cam update -

I've just heard from Ken and he's spoken to the people living at the Delta site, and it sounds as if a rodent has been nibbling on one of the wires. He can't get out to work on it today; there's a slight chance he might be able to get out there tomorrow, but Saturday is the more likely day for him to be working on it.

As a reminder, he may need to take the East cam offline briefly while he reruns wires or reboots things.

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri May 29, 2020 11:06 am

11:00 am
Ken is on his way to Delta to see why the West cam there isn't streaming. If it's something he can fix with the tools and equipment he has on hand, he'll do that - but he may need to go back a second time.

He may need to unhook the Delta 2 East cam briefly if he's moving equipment around - and there's a chance he may need to reboot the Wowza server at some point this afternoon, which will bring all the embedded cams offline briefly.

Keeping fingers crossed that it's an easy fix.

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri May 29, 2020 12:55 pm

12:50 pm
Delta West is streaming - thanks, Ken!

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun May 31, 2020 11:44 am

11:42 am
Surrey Reserve South went down about 11:35 am, and I cannot connect with the cam itself using the zoomer link. I called and left a message for Ken.

User avatar
IrishEyes
Forum Assistant
Posts: 68714
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun May 31, 2020 1:25 pm

Good Afternoon Judy and all

It is 1:19p Nest Time


Re H Mills N Cam

It went down 94 mins . ago
screenshot_15.jpg
Heather checked and no Power Outages reported !

As you know the S Cam is down since May 13 th

Thank You
Bev

PS The N PTZ Cam is streaming :thumlft:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun May 31, 2020 1:55 pm

IrishEyes wrote:
Sun May 31, 2020 1:25 pm
Good Afternoon Judy and all

It is 1:19p Nest Time


Re H Mills N Cam

It went down 94 mins . ago

Heather checked and no Power Outages reported !

As you know the S Cam is down since May 13 th

Thank You
Bev

PS The N PTZ Cam is streaming :thumlft:
Thanks for reporting it, Bev. I was also able to log into the cam, and am in the process of rebooting it - and that happily seems to have restarted the embedded cam!

I am also unable to connect with the South cam at Harrison Mills, and I don't know when Ken might be able to get out there to see what's going on. It has come back up on its own a couple of times, and I keep hoping....

User avatar
IrishEyes
Forum Assistant
Posts: 68714
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun May 31, 2020 2:13 pm

JudyB wrote:
Sun May 31, 2020 1:55 pm
IrishEyes wrote:
Sun May 31, 2020 1:25 pm
Good Afternoon Judy and all

It is 1:19p Nest Time


Re H Mills N Cam

It went down 94 mins . ago

Heather checked and no Power Outages reported !

As you know the S Cam is down since May 13 th

Thank You
Bev

PS The N PTZ Cam is streaming :thumlft:
Thanks for reporting it, Bev. I was also able to log into the cam, and am in the process of rebooting it - and that happily seems to have restarted the embedded cam!

I am also unable to connect with the South cam at Harrison Mills, and I don't know when Ken might be able to get out there to see what's going on. It has come back up on its own a couple of times, and I keep hoping....
Thank you so much Judy ! Great to have the N Embeeded cam streaming ,... :luck: for the S Cam.

Good Luck with SR South Cam Judy !
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Jun 01, 2020 7:35 am

June 1, 7:30 am

Surrey Reserve South is back - dvr goes back to around 9:15 pm yesterday. Ken called to let me know - and he hadn't been out there or done anything, so no clue what happened. Hopefully it will stay up. I've notified CBC so they can switch back since South has the better view now that the eaglets are getting huge.

Surrey Reserve South was pixelating so I rebooted it.

White Rock North embedded was offline, so I also rebooted that.

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Jun 01, 2020 11:44 am

Surrey Reserve South is back up again. Fingers crossed :luck:

User avatar
SueB
Zoomer
Posts: 35114
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Tue Jun 02, 2020 2:13 pm

Good afternoon all! The Delta 2 E Embedded Cam screen is about 10 minutes behind real time......well...as I am typing this it seems it has caught up....not sure if someone already noticed that or if it just corrected itself but it now seems to be okay. I will leave this post in case it happens again.

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Jun 02, 2020 2:36 pm

SueB wrote:
Tue Jun 02, 2020 2:13 pm
Good afternoon all! The Delta 2 E Embedded Cam screen is about 10 minutes behind real time......well...as I am typing this it seems it has caught up....not sure if someone already noticed that or if it just corrected itself but it now seems to be okay. I will leave this post in case it happens again.
Because it corrected itself, what probably was happening is that the clock on the cam got out of sync for some reason; the time in the upper left corner of the embedded cams is part of the signal sent by the cam, and about once an hour, it "checks in" with one of the atomic clock type sites that are supposed to have the absolute right time, and resets to that. If the time on the cam itself is off, the best thing to do is wait an hour, and it should be fine. I think the cams are generally programmed to not do the update right on the hour, probably because it's less obvious - and I don't think they're all set to do it at the same time, though I'd need to check the config info for each cam to be sure.

The second thing that sometimes happens with the embedded cams is that if you keep them streaming for several hours, they can lag behind a bit. If they're off by enough to be distracting, you can usually get them closer by refreshing/reloading the browser window.

Hope this helps!

User avatar
IrishEyes
Forum Assistant
Posts: 68714
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Jun 07, 2020 7:24 am

SUNDAY , JUNE 7 , 2020

Good Morning Judy !\

7:05a nest time.... Re H Mills North Embedded Cam ... No sound...... It was working earlier this morning and I have sound on all other cams.... I am wondering if a reboot will help when you have time .

Thanks

Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Jun 07, 2020 7:37 am

IrishEyes wrote:
Sun Jun 07, 2020 7:24 am
SUNDAY , JUNE 7 , 2020

Good Morning Judy !\

7:05a nest time.... Re H Mills North Embedded Cam ... No sound...... It was working earlier this morning and I have sound on all other cams.... I am wondering if a reboot will help when you have time .

Thanks

Bev
Good morning, Bev! I have sound on HM North embedded - including the usual bit of ticking. I think Ken may have rebooted his server a few minutes ago (both SR cams went black for a second), and that might have fixed the sound issue. Is it working for you now? If not, I'm happy to do a reboot.

Post Reply

Return to “Technical Help”