Report Cams Down and Forum Errors

Report cams up/down or if you need technical assistance.
User avatar
JudyB
Admin
Posts: 12127
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Sep 15, 2020 7:41 am

Thanks, gemini. Strange. :puzz: There has to be something odd going on - and it may be at YouTube, though I'm not sure how they'd do that. I usually keep the cams streaming overnight on my computer, and discovered it had rebooted itself at some point (maybe a software update?). I know it seemed as if the dvr didn't always record when no one was watching, which is why I've been streaming Surrey 24/7 and the other cams at night (unless I forget) - so maybe that was also a factor. I think it was around midnight pacific when I discovered my computer had gone to sleep and reloaded the cam windows.

Tuesday, September 15 Cam Report

Delta cams are streaming.

Surrey South is streaming; Surrey North embedded is down and I cannot log into the cam directly.

Harrison Mills embedded cams are down; we can log into both cams directly, so it's probably the ongoing problem with YouTube resetting the stream key settings (or whatever they're doing).

White Rock embedded cams are down; I can log directly into the WA and North cams so I'm guessing Ken may be working on them this morning. (Note to zoomers - please wait until the embedded cams are up to do any zooming - and please don't reboot WA or CU; not sure about HikVision/North cam because it's always needed to be rebooted at least once a day to keep streaming; need to discuss that with Ken).

User avatar
IrishEyes
Forum Assistant
Posts: 94817
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Sep 15, 2020 1:04 pm

:woohoo: Good News

HI Judy and all

12:51pm Nest .. The S embedded cam is streaming at H Mills
Image

HELPFUL HINTS.......Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 94817
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Sep 15, 2020 3:14 pm

2:12pmNest time .More Good News :)

H Mills N Cam is streaming
Image

HELPFUL HINTS.......Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 94817
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Sep 16, 2020 6:30 am

WEDNESDAY, SEPTEMBER 16, 2020

Good Morning Judy

RE H Mills N Embedded Cam

It has spinning circle and is stuck at 23:10pm last night

Thanks

Bev
Image

HELPFUL HINTS.......Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 94817
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Sep 16, 2020 6:47 am

Reporting the N Embedded Cam at SR
5:45a
Has spinning circle and seems to be stuck there
screenshot_10.jpg
Thanks
Bev
Image

HELPFUL HINTS.......Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 94817
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Sep 16, 2020 7:31 am

Me again
Re H Mills Embedded Cams
7:21am nest time ..... Both are down

Both PTZ Cams are streaming :thumlft:

Re SR 7:47a Nest Time
Both Embedded Cam are down


Thank You
Bev
Image

HELPFUL HINTS.......Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 12127
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Sep 16, 2020 8:24 am

I spoke to Ken this morning.

White Rock - the good news is that the issue with the new CU cam seems to be in the line from the base of the tree to the building with the computer equipment, so can be replaced without going in the tree. He doesn't know if he'll be able to get out there today, but will get it up and running as soon as possible.

The other embedded cams were all streaming at some point this morning, but only the Delta cams were streaming when I just checked. (I logged into the Surrey cams and the cams are fine, and I expect that's true of the other cams though I didn't check.) The problem seems to be a YouTube or Wowza or maybe website. I have some commitments today, but maybe this evening I'll be able to go through settings on one of the Delta cams and corresponding YouTube page and compare them with a Harrison Mills page to see if I can find anything that's different.

Please do not reboot anything while we're working on this - it "might" start the embedded cam briefly, but might instead make it harder for Ken to reach the cam with the Wowza software or require him to reset the stream key that connects that software to YouTube.

Thanks for your patience.

User avatar
JudyB
Admin
Posts: 12127
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Sep 17, 2020 4:05 pm

September 17
4 pm

I spoke to Ken briefly a little while ago, and he was at White Rock continuing to work on the connections there.

In terms of the ongoing issue with the embedded cams, I'm afraid only our Delta 2 cams are streaming consistently at this point - but I have been able to find a few things for Ken to try to resolve the issue (which we think is either a bug in the new version of the YouTube software - or perhaps a learning curve for a very different way of linking the stream from the cam with our YouTube page). Whichever it is, we are hoping to resolve it soon - and are very happy it's happening now, while there's not a lot happening at the nest.

Keeping fingers crossed. :luck:

User avatar
IrishEyes
Forum Assistant
Posts: 94817
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Thu Sep 17, 2020 4:08 pm

JudyB wrote:
Thu Sep 17, 2020 4:05 pm
September 17
4 pm

I spoke to Ken briefly a little while ago, and he was at White Rock continuing to work on the connections there.

In terms of the ongoing issue with the embedded cams, I'm afraid only our Delta 2 cams are streaming consistently at this point - but I have been able to find a few things for Ken to try to resolve the issue (which we think is either a bug in the new version of the YouTube software - or perhaps a learning curve for a very different way of linking the stream from the cam with our YouTube page). Whichever it is, we are hoping to resolve it soon - and are very happy it's happening now, while there's not a lot happening at the nest.

Keeping fingers crossed. :luck:

Thank you Judy and so am I :luck: :hug:
Image

HELPFUL HINTS.......Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 94817
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sat Sep 19, 2020 5:29 pm

Saturday, Sept.19, 2020

I just checked and the Embedeed cams are streaming at SR

viewtopic.php?p=376556#p376556

ETA
S Cam is streaming at H Mills viewtopic.php?p=376558#p376558

Thank you Judy and Ken :grhug:
Image

HELPFUL HINTS.......Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 12127
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sat Sep 19, 2020 6:03 pm

Thanks for posting, Bev.

Surrey Reserve North is choppy and sputtering, but we're not going to worry about that yet - we'll see if anyone lands, and tomorrow is another day.

We don't know why Harrison North didn't come up when Harrison South did - we made the same fix to both streams. It's dinner time in BC and late in Maine; Ken may try again later this evening.

Next up will be the White Rock cams - but I'm not sure if that will happen today.

I think the only reason the Delta Cams are streaming is because they haven't lost power or been rebooted since YouTube changed their software - so we will probably have to make the same changes there that we're making for the other cams, but for now are not messing with success.

Good night, everyone! :offtobed:

User avatar
IrishEyes
Forum Assistant
Posts: 94817
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Sep 20, 2020 12:51 pm

Sunday , September 20 , 2020

GoodAfternoon Judy !

Re H Mills Embedded Cams

12:42 pm
DRATS! Both embedded Cams are down

The PTZ Cams are streaming

ETA

Re Surrey Reserve
12:45p
I checked the SR Embedded Cams and they are down also .
Image

HELPFUL HINTS.......Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 12127
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Sep 20, 2020 1:20 pm

IrishEyes wrote:
Sun Sep 20, 2020 12:51 pm
Sunday , September 20 , 2020

GoodAfternoon Judy !

Re H Mills Embedded Cams

12:42 pm
DRATS! Both embedded Cams are down

The PTZ Cams are streaming

ETA

Re Surrey Reserve
12:45p
I checked the SR Embedded Cams and they are down also .
Just got off the phone with Ken - we tried several things, and have no clue why the cams all went down (except Delta 2 - which are the only cams that haven't updated to the new YouTube software).

He and I will continue to look, but right now I have no clue when/if we'll find a fix.

User avatar
JudyB
Admin
Posts: 12127
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Sep 20, 2020 2:03 pm

1:55 pm
Ken is going to make some changes to the equipment that sends the signals from our cams to YouTube - and that means that all embedded cams will be down for a couple of hours. He said what he was going to do, but I didn't completely understand the process. The end result will be to have more bandwidth for the software - we are trying to stream 9 cams, and it may be that YouTube wants a higher quality stream than we were sending (we were getting "recommendations" on the YouTube Live Studio page to increase this and that).

I think that's a long shot - but it is a possibility; I know we had that issue when we added the Surrey cams, until we increased the internet speed at Ken's house.

User avatar
IrishEyes
Forum Assistant
Posts: 94817
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Sep 20, 2020 2:20 pm

JudyB wrote:
Sun Sep 20, 2020 2:03 pm
1:55 pm
Ken is going to make some changes to the equipment that sends the signals from our cams to YouTube - and that means that all embedded cams will be down for a couple of hours. He said what he was going to do, but I didn't completely understand the process. The end result will be to have more bandwidth for the software - we are trying to stream 9 cams, and it may be that YouTube wants a higher quality stream than we were sending (we were getting "recommendations" on the YouTube Live Studio page to increase this and that).

I think that's a long shot - but it is a possibility; I know we had that issue when we added the Surrey cams, until we increased the internet speed at Ken's house.
Thank You Judy for your posts and good luck Ken and Judy with all of this :luck:
Image

HELPFUL HINTS.......Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 94817
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Sep 20, 2020 4:07 pm

4:06p
I just noticed the Delta 2 embedded cams are down :(
screenshot_05.jpg
Image

HELPFUL HINTS.......Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 12127
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Sep 20, 2020 4:49 pm

All cams will be down while he is moving to the new system - he thought a couple of hours.

Unfortunately we can’t guarantee it will help, but we’re hoping. :luck:

User avatar
IrishEyes
Forum Assistant
Posts: 94817
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Sep 20, 2020 4:56 pm

JudyB wrote:
Sun Sep 20, 2020 4:49 pm
All cams will be down while he is moving to the new system - he thought a couple of hours.

Unfortunately we can’t guarantee it will help, but we’re hoping. :luck:

Thank you Judy , Good Luck Ken :luck:
Image

HELPFUL HINTS.......Bev...member since 08/04/09

User avatar
Jean
Topic Assistant
Posts: 31540
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Sun Sep 20, 2020 8:28 pm

8:27pm..........Cams are all back working at Delta2.............came back at 5:39pm.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
JudyB
Admin
Posts: 12127
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Sep 21, 2020 5:51 am

Surrey North is also back - dvr goes back 12 hours to 5:49 pm; the feed is choppy and pixelated - but it's up.

None of the other embedded cams are currently streaming.

I'll check with Ken later this morning, and we'll see what we can do.

User avatar
IrishEyes
Forum Assistant
Posts: 94817
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Mon Sep 21, 2020 6:04 am

JudyB wrote:
Mon Sep 21, 2020 5:51 am
Surrey North is also back - dvr goes back 12 hours to 5:49 pm; the feed is choppy and pixelated - but it's up.

None of the other embedded cams are currently streaming.

I'll check with Ken later this morning, and we'll see what we can do.

Good Morning Judy and thank you :hug:
Image

HELPFUL HINTS.......Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 12127
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Sep 21, 2020 9:20 am

9:14 am
I won't bore you with details, but Ken's tried lots of things, and so far nothing is working that wasn't working earlier.

He has some more things to try, and I'm going to try to research the Wowza software after lunch and my morning walk (which sort of moved to afternoon today, but maybe it will be a bit warmer now).

The Delta cams are still streaming - and the major difference we can think of is that they are on fiber optic - so it may be that YouTube is making it harder to stream unless you have a high speed connection. I believe Russ is trying to get a fiber optic line to White Rock, and Ken has been in touch with the folks at Surrey Reserve about upgrading the service. And I don't know what the options are at Harrison Mills - it's a more remote location, but has some upscale businesses there, so we'll see.

User avatar
IrishEyes
Forum Assistant
Posts: 94817
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Mon Sep 21, 2020 12:11 pm

JudyB wrote:
Mon Sep 21, 2020 9:20 am
9:14 am
I won't bore you with details, but Ken's tried lots of things, and so far nothing is working that wasn't working earlier.

He has some more things to try, and I'm going to try to research the Wowza software after lunch and my morning walk (which sort of moved to afternoon today, but maybe it will be a bit warmer now).

The Delta cams are still streaming - and the major difference we can think of is that they are on fiber optic - so it may be that YouTube is making it harder to stream unless you have a high speed connection. I believe Russ is trying to get a fiber optic line to White Rock, and Ken has been in touch with the folks at Surrey Reserve about upgrading the service. And I don't know what the options are at Harrison Mills - it's a more remote location, but has some upscale businesses there, so we'll see.

Thank you Judy and Ken for all you are doing .. good luck with all of this ... :luck: :grhug:
Image

HELPFUL HINTS.......Bev...member since 08/04/09

User avatar
Sandy_W
Zoomer
Posts: 44345
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Mon Sep 21, 2020 1:57 pm

1:54 pm at Delta 2, the west and east embedded cams went offline and reverted to 8:43 am 9/21/20. The zoomer cams were functioning though as was just logging off from being on.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
JudyB
Admin
Posts: 12127
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Sep 21, 2020 2:41 pm

Sandy_W wrote:
Mon Sep 21, 2020 1:57 pm
1:54 pm at Delta 2, the west and east embedded cams went offline and reverted to 8:43 am 9/21/20. The zoomer cams were functioning though as was just logging off from being on.
My husband took a message from Ken while I was out for a walk - Ken is rebuilding his server to see if that will fix the problems we're having with the other embedded cams. Ken is very good at what he does, and I know he does not like being stymied - but so far we haven't been having much luck and have no clue why.

Stay tuned, and please keep your fingers crossed.

User avatar
IrishEyes
Forum Assistant
Posts: 94817
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Mon Sep 21, 2020 2:50 pm

JudyB wrote:
Mon Sep 21, 2020 2:41 pm

My husband took a message from Ken while I was out for a walk - Ken is rebuilding his server to see if that will fix the problems we're having with the other embedded cams. Ken is very good at what he does, and I know he does not like being stymied - but so far we haven't been having much luck and have no clue why.

Stay tuned, and please keep your fingers crossed.
Thank You Judy... I am praying and :luck: for Ken
Image

HELPFUL HINTS.......Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 12127
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Sep 21, 2020 6:16 pm

Ken has the Delta 2 cams back up; the rest are still not communicating correctly. He's going to take a well deserved break, and continue working on this in the morning.

Good night, everyone. Stay safe. :hug:

Note to zoomers - it's OK to go in and look around and take pictures from the cams using the direct access/zoomer links, but please don't reboot the cams and please leave them in a safe spot when you're done. I had some issues with Surrey South (tried to go to a preset and got a black screen) - but I think that may be because Ken and I were both in at the same time, and that was a bigger strain than the bandwidth could handle; once Ken logged out, the cam behaved normally (after a couple of minutes delay).

User avatar
Jean
Topic Assistant
Posts: 31540
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Tue Sep 22, 2020 1:37 pm

1:35pm.....Something not right about the embedded cams at Delta2. Red line to scroll at the bottom must be manually moved to the right.......then when you do, the streaming ends and videos come on instead. At first it looked like the cams were 15 minutes or more behind but it looks more serious than that. Now I see they are both offline.

No current streaming.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
JudyB
Admin
Posts: 12127
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Sep 22, 2020 2:23 pm

Jean wrote:
Tue Sep 22, 2020 1:37 pm
1:35pm.....Something not right about the embedded cams at Delta2. Red line to scroll at the bottom must be manually moved to the right.......then when you do, the streaming ends and videos come on instead. At first it looked like the cams were 15 minutes or more behind but it looks more serious than that. Now I see they are both offline.

No current streaming.
Last time I talked to Ken, he'd managed to get the Delta embedded cams back up, but they didn't stay. He is very frustrated right about now, and off to do more research. At Ken's suggestion I reached out to Peter from WildEarth - and Peter said he hadn't been forced to the new software yet, and he was very happy not to be using it because everything he'd heard was pretty awful. Which was supportive of what we're seeing, but not useful. :dunno:

I have a few things I need to do first, but then plan to try to do some more research on the YouTube support site. We did find one thing that worked for a while - but then it stopped working. Very annoying.

User avatar
IrishEyes
Forum Assistant
Posts: 94817
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Sep 22, 2020 3:50 pm

3:38p

Re H Mills Nest

N Embedded Cam is streaming :thumlft:
screenshot_05.jpg
It is sputtering but it is steaming

It goes back to 11:50a
Image

HELPFUL HINTS.......Bev...member since 08/04/09

Post Reply

Return to “Technical Help”