Report Cams Down and Forum Errors

Report cams up/down or if you need technical assistance.
amyklai
Topic Assistant
Posts: 3647
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Fri Aug 16, 2019 7:06 am

7.06a The WR , WA camera is sticking, can it be rebooted?

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Aug 16, 2019 7:31 am

amyklai wrote:
Fri Aug 16, 2019 7:06 am
7.06a The WR , WA camera is sticking, can it be rebooted?
I'm rebooting it now.

User avatar
IrishEyes
Forum Assistant
Posts: 45680
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Aug 18, 2019 5:29 pm

SUNDAY , AUGUST 18, 2019

5:07p pm nest time


Re Harrison Mills N Embedded Cam

Hi Judy .. I know it is late where you live

N Embedded Cam is sputtering..crackling sound since earlier today .. the time on it is correct... it is windy at H Mills and maybe that is what is affecting the Mic on the N Cam or loose connection :dunno: ... wondering if a reboot will help ... what do you think? and no rush .. thought I should let you know .. :huggie:

Thanks

Bev.
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 45680
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Mon Aug 19, 2019 5:51 am

Monday , August 19 , 2019

Good Morning Judy ..


Re Harrison Mills

N embedded cam is down
screenshot_22.jpg
I checked the N Direct Access Zoomer Cam and that is streaming ..

Thanks

Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Aug 19, 2019 10:43 am

Done, and the cam is streaming. Sorry for the delay.

User avatar
IrishEyes
Forum Assistant
Posts: 45680
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Mon Aug 19, 2019 10:55 am

JudyB wrote:
Mon Aug 19, 2019 10:43 am
Done, and the cam is streaming. Sorry for the delay.


Thanks Judy and all is good ,
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
Jean
Topic Assistant
Posts: 15653
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Thu Aug 22, 2019 10:02 am

10:00am...........Judy, just letting you know that the embedded cams at Delta2 were off for about 4 hours last night............from just after midnight to just after 4am. When I've been on the cams a few times I'm still noticing lots of spinning circles happening.

All cams seem to fine at the moment.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
SueD
Posts: 291
Joined: Feb 25, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by SueD » Fri Aug 30, 2019 2:44 pm

Friday, Aug. 30, 2019: The Chehalis River Fish Hatchery cam seems to have frozen as of 10:45 a.m. today. Streaming resumed at about 1:14 p.m., but then froze up again.
aka byline ~ 2012
Image

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Aug 30, 2019 3:23 pm

SueD wrote:
Fri Aug 30, 2019 2:44 pm
Friday, Aug. 30, 2019: The Chehalis River Fish Hatchery cam seems to have frozen as of 10:45 a.m. today. Streaming resumed at about 1:14 p.m., but then froze up again.
Thanks, Sue. I think they folks at the hatchery are planning to do some work on the cam on Wednesday, moving it a little nearer the channel and pointing it down a bit more. I noticed it was stalled when I checked it - but I had several cams open so thought it might be me.


And I just went to check - and all our embedded cams are down and have been for 24 minutes. I'll contact Ken.

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Aug 30, 2019 4:19 pm

Embedded cams should all be back - Ken was doing a quick hardware upgrade.

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Sep 04, 2019 1:34 pm

The Surrey Reserve embedded cams went down around 1:15 pm, and I can't reach the cams using the zoomer link. I checked the BC Hydro site, and it looks as if there's an outage. I did send an email to Ken to let him know.
20190904_001.jpg

User avatar
IrishEyes
Forum Assistant
Posts: 45680
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Sep 04, 2019 3:01 pm

Good Afternoon

4:58p
N embeeded Cam is down
screenshot_02.jpg
N Direct Access Cam is streaming

Thanks

Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Sep 04, 2019 3:03 pm

IrishEyes wrote:
Wed Sep 04, 2019 3:01 pm
Good Afternoon

4:58p
N embeeded Cam is down

N Direct Access Cam is streaming

Thanks

Bev
Thanks, Bev - I'll take a look.


The Surrey South embedded cam just came back; the Surrey North embedded is still down - haven't checked the direct link yet.


Added -
It took a while for me to log into Harrison North, but I finally got the control stream and did a reboot, and still cannot connect. I'll send a message to Ken as soon as I finish checking out Surrey North.

User avatar
IrishEyes
Forum Assistant
Posts: 45680
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Sep 04, 2019 3:12 pm

JudyB wrote:
Wed Sep 04, 2019 3:03 pm
IrishEyes wrote:
Wed Sep 04, 2019 3:01 pm
Good Afternoon

4:58p
N embeeded Cam is down

N Direct Access Cam is streaming

Thanks

Bev
Thanks, Bev - I'll take a look.


The Surrey South embedded cam just came back; the Surrey North embedded is still down - haven't checked the direct link yet.


Added -
It took a while for me to log into Harrison North, but I finally got the control stream and did a reboot, and still cannot connect. I'll send a message to Ken as soon as I finish checking out Surrey North.
Thanks Judy .. I sent an e-mail to you and Ken rw H Mills~
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 45680
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Sep 04, 2019 3:15 pm

3:13p
S Embeeded cam is sputtering
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Sep 04, 2019 3:38 pm

IrishEyes wrote:
Wed Sep 04, 2019 3:15 pm
3:13p
S Embeeded cam is sputtering
I just logged into Harrison South, and the clock was freezing briefly every few seconds, suggesting to me that there's an issue with the internet, not with the cam, so I didn't try a reboot. I'll send an email to Ken, though I'm not sure if there's anything he can do - if we're not getting a stable signal from the cam when we're logged in, the WOWZA server can't get one either. Hopefully things will clear up before too long.

User avatar
IrishEyes
Forum Assistant
Posts: 45680
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Sep 04, 2019 3:51 pm

JudyB wrote:
Wed Sep 04, 2019 3:38 pm
IrishEyes wrote:
Wed Sep 04, 2019 3:15 pm
3:13p
S Embeeded cam is sputtering
I just logged into Harrison South, and the clock was freezing briefly every few seconds, suggesting to me that there's an issue with the internet, not with the cam, so I didn't try a reboot. I'll send an email to Ken, though I'm not sure if there's anything he can do - if we're not getting a stable signal from the cam when we're logged in, the WOWZA server can't get one either. Hopefully things will clear up before too long.
Thanks so much Judy :hug:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 45680
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Sep 04, 2019 6:02 pm

5:55p Nest Time
Both embedded cams are streaming at H Mills :thumlft:

Thank you Ken and Judy! :grhug:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

amyklai
Topic Assistant
Posts: 3647
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Tue Sep 17, 2019 1:26 pm

1.26p White Rock zoom cam is out , Wide Angle

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Sep 17, 2019 2:10 pm

amyklai wrote:
Tue Sep 17, 2019 1:26 pm
1.26p White Rock zoom cam is out , Wide Angle
Thanks, Amy! I can't connect either so sent a message to Ken.

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Sep 17, 2019 5:23 pm

I just heard from Ken and he also can’t connect. Nothing we can do tonight but he’ll get out to check when he can.

amyklai
Topic Assistant
Posts: 3647
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Tue Sep 17, 2019 5:59 pm

JudyB wrote:
Tue Sep 17, 2019 5:23 pm
I just heard from Ken and he also can’t connect. Nothing we can do tonight but he’ll get out to check when he can.
Thank you Judy.

amyklai
Topic Assistant
Posts: 3647
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Sat Sep 21, 2019 2:27 pm

2,26p WA at White rock just went offline , it was streaming ok , zoom too

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sat Sep 21, 2019 2:34 pm

amyklai wrote:
Sat Sep 21, 2019 2:27 pm
2,26p WA at White rock just went offline , it was streaming ok , zoom too
I'm guessing Ken is at the site and may be replacing some of the equipment on the ground; I don't think the cam would have come back online otherwise.

amyklai
Topic Assistant
Posts: 3647
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Tue Sep 24, 2019 7:14 am

7.13a I have rebooted NORTH cam at WR three times now , it is not streaming live , can it be checked please? anything on the WA yet ?

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Sep 24, 2019 10:17 am

amyklai wrote:
Tue Sep 24, 2019 7:14 am
7.13a I have rebooted NORTH cam at WR three times now , it is not streaming live , can it be checked please? anything on the WA yet ?
I’m not near a computer - sent a message to Ken to see if he can check North. Will try to get an update on WA when I get home.

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Sep 24, 2019 10:50 am

Ken says it’s looking ok now.

User avatar
IrishEyes
Forum Assistant
Posts: 45680
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Sep 24, 2019 2:11 pm

TUESDAY, SEPTEMBER 24, 2019

Good Afternoon Judy

2:02pm
The Chehalis Underwater Cam is down
screenshot_05.jpg

Thank You
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Sep 24, 2019 5:57 pm

amyklai wrote:
Tue Sep 24, 2019 7:14 am
7.13a I have rebooted NORTH cam at WR three times now , it is not streaming live , can it be checked please? anything on the WA yet ?
The White Rock WA cam is streaming, though it will be erratic until Ken gets back to his house to reboot the Wowza server; the zoomer link should be OK.

Unfortunately when Myles and the climber arrived to work on the South/Bluff cam this afternoon, they found an eagle in the nest - and since we don't know if it's a resident (or possible resident) we all (including them, David and me) agreed it wasn't worth the risk of going up the tree.

And I will be pushing to have work at White Rock have priority next year since the maintenance team couldn't do most of what they'd hoped to do this year.

User avatar
Sandy_W
Topic Assistant
Posts: 18577
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Tue Oct 01, 2019 4:51 pm

4:47 pm problem with zoomer cams at Delta 2. First, had a slow response logging into both the east and west cams, about four minutes. Then the controls were slow to respond and would sometimes freeze using the west cam. Then the screen would go black on both zoomer cams. It felt like losing connection to the zoomer cams with the non-response of the controls on the west cam. I wasn't using the east cam much but did try and had the same slow response. The embedded cams were not losing connection.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

Post Reply

Return to “Technical Help”