Report Cams Down and Forum Errors

Report cams up/down or if you need technical assistance.
User avatar
Lynne
Zoomer
Posts: 4931
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by Lynne » Mon Jun 03, 2019 8:38 am

JudyB wrote:
Mon Jun 03, 2019 7:39 am
Lynne wrote:
Mon Jun 03, 2019 5:52 am
White Rock North Cam not streaming this morning.
Thanks for the report, Lynne. I've done the reboot, and it "took" because the cover picture is new - and finally, after almost 3 minutes, the embedded cam is streaming again.

Parts of being an eagle is a hard life - but the part where I'd get to sit enjoying this view makes me a little envious of them. :)
Yes, the ever changing view is very special. Plus, there's the Boundary Bay buffet, a variety of perches, and the spa...aaahhh. Most of the neighbors are friendly, but the corvids are something else...

Thank you :bye 1:

User avatar
Sandy_W
Topic Assistant
Posts: 18584
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Mon Jun 03, 2019 10:58 am

10:55 am the Delta 2 embedded cams are offline by cycling on and off. Haven't checked the zoomer cams though.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Jun 03, 2019 12:13 pm

Sandy_W wrote:
Mon Jun 03, 2019 10:58 am
10:55 am the Delta 2 embedded cams are offline by cycling on and off. Haven't checked the zoomer cams though.
I've been away from the computer - sorry for the delay. Both are streaming now. The dvr is only going back an hour, so someone else may have rebooted them.

Please let me know if they are still misbehaving. :ty:

User avatar
SueB
Zoomer
Posts: 23508
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Mon Jun 03, 2019 12:40 pm

JudyB wrote:
Mon Jun 03, 2019 12:13 pm
Sandy_W wrote:
Mon Jun 03, 2019 10:58 am
10:55 am the Delta 2 embedded cams are offline by cycling on and off. Haven't checked the zoomer cams though.
I've been away from the computer - sorry for the delay. Both are streaming now. The dvr is only going back an hour, so someone else may have rebooted them.

Please let me know if they are still misbehaving. :ty:
Hi Judy! The embedded cams went back down at 12:25 pm, and may have come back for a minute but off again. I just tried the zoomer cams and actually did get the login screen for the W Cam, but then the screen never came up but I instead got I screen telling me to make sure the HWF website is correct. So at this point all Delta cams are down.

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Jun 03, 2019 1:30 pm

SueB wrote:
Mon Jun 03, 2019 12:40 pm
JudyB wrote:
Mon Jun 03, 2019 12:13 pm
Sandy_W wrote:
Mon Jun 03, 2019 10:58 am
10:55 am the Delta 2 embedded cams are offline by cycling on and off. Haven't checked the zoomer cams though.
I've been away from the computer - sorry for the delay. Both are streaming now. The dvr is only going back an hour, so someone else may have rebooted them.

Please let me know if they are still misbehaving. :ty:
Hi Judy! The embedded cams went back down at 12:25 pm, and may have come back for a minute but off again. I just tried the zoomer cams and actually did get the login screen for the W Cam, but then the screen never came up but I instead got I screen telling me to make sure the HWF website is correct. So at this point all Delta cams are down.
1:28 pm
Both embedded cams are up now and both are showing the right time. I'll leave them up a while and see how long that lasts.... :chin:


Added:
2:27 pm
East embedded cam just went off briefly. I didn't notice until I moved closer to the computer to report on it that the West cam had been stuck for a while - I'd been listening more than watching, and couldn't see the circle when I looked up. Both cams came back when I reloaded the cam page. And I'm afraid I'm away for a while.

User avatar
Sandy_W
Topic Assistant
Posts: 18584
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Tue Jun 04, 2019 8:00 am

7:59 am the Delta west and east cam are cycling on and off and have been for more than an hour the best I can tell. Have not checked the zoomer cams though.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

amyklai
Topic Assistant
Posts: 3663
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Tue Jun 04, 2019 4:04 pm

4.03p Can the NORTH cam be rebooted please ?White Rock

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Jun 04, 2019 5:06 pm

amyklai wrote:
Tue Jun 04, 2019 4:04 pm
4.03p Can the NORTH cam be rebooted please ?White Rock
Done. Embedded cam is still down, but it seems to take a couple of minutes to respond.

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Jun 04, 2019 5:10 pm

Sandy_W wrote:
Tue Jun 04, 2019 8:00 am
7:59 am the Delta west and east cam are cycling on and off and have been for more than an hour the best I can tell. Have not checked the zoomer cams though.

I wish I had a simple fix for you like the one for WR North - but I think we really need to upgrade the service to the site, and Ken is working on that, but it hasn't happened yet.

Please do continue to post when you have issues - and I am sorry that at least half the time there's nothing I can do except send good thoughts to the onsite network. (But sometimes we can help - so please continue to post here)

User avatar
Sandy_W
Topic Assistant
Posts: 18584
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Tue Jun 04, 2019 6:46 pm

6:45 pm Delta 2 - was in the process of logging out of the cams but got this message on both zoomer cams. The embedded cams went offline too.
2019-06-04_20-42-37.jpg
2019-06-04_20-44-02.jpg
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
Jean
Topic Assistant
Posts: 15653
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Wed Jun 05, 2019 9:00 pm

8:59pm.......All cams at Delta2 were so bad tonight I signed off the zoomer cams early. They stuttered continually, got spinning circles and went off and on constantly. It got really windy all of a sudden so don't know if this has anything to do with it or not.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
Sandy_W
Topic Assistant
Posts: 18584
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Thu Jun 06, 2019 5:14 am

5:12 am Delta embedded cams are offline. It looks like this is been occurring since 1:14 am last evening with Philippe's nighttime post with the west cam coming on momentarily then off again.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
SueB
Zoomer
Posts: 23508
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Thu Jun 06, 2019 5:27 am

Sandy_W wrote:
Thu Jun 06, 2019 5:14 am
5:12 am Delta embedded cams are offline. It looks like this is been occurring since 1:14 am last evening with Philippe's nighttime post with the west cam coming on momentarily then off again.
Good Morning All! I just wanted to add that the E Embedded cam seems to have been down since last night. The W Embedded cam is going off and on every few minutes or so.

User avatar
IrishEyes
Forum Assistant
Posts: 45733
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Thu Jun 06, 2019 5:49 am

Good Morning !

June 6, 2019


Re Surrey Reserve .. N Cam is pixelating !

Re H Mills
S embedded cam has spinning circle ... S Direct Access cam is streaming!

Thanks
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

amyklai
Topic Assistant
Posts: 3663
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Thu Jun 06, 2019 6:00 am

6.00a Can the NORTH cam be rebooted at WR?

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Jun 06, 2019 7:20 am

IrishEyes wrote:
Thu Jun 06, 2019 5:49 am
Good Morning !

June 6, 2019


Re Surrey Reserve .. N Cam is pixelating !

Re H Mills
S embedded cam has spinning circle ... S Direct Access cam is streaming!

Thanks
Bev
Thanks, Bev!

SR North rebooted

HM South rebooted

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Jun 06, 2019 7:21 am

amyklai wrote:
Thu Jun 06, 2019 6:00 am
6.00a Can the NORTH cam be rebooted at WR?
Thanks, Amy!

WR North rebooted

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Jun 06, 2019 7:31 am

SueB wrote:
Thu Jun 06, 2019 5:27 am
Sandy_W wrote:
Thu Jun 06, 2019 5:14 am
5:12 am Delta embedded cams are offline. It looks like this is been occurring since 1:14 am last evening with Philippe's nighttime post with the west cam coming on momentarily then off again.
Good Morning All! I just wanted to add that the E Embedded cam seems to have been down since last night. The W Embedded cam is going off and on every few minutes or so.
Thanks, Sandy, Sue and Jean!

West embedded cam is currently streaming (and there’s a feeding happening at 7:21 am); East is not streaming and a reboot didn’t help (it took slightly longer for me to connect than the others but not as long as sometimes). I’ll send a message to Ken.

User avatar
SueB
Zoomer
Posts: 23508
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Thu Jun 06, 2019 10:56 am

JudyB wrote:
Thu Jun 06, 2019 7:31 am
SueB wrote:
Thu Jun 06, 2019 5:27 am
Sandy_W wrote:
Thu Jun 06, 2019 5:14 am
5:12 am Delta embedded cams are offline. It looks like this is been occurring since 1:14 am last evening with Philippe's nighttime post with the west cam coming on momentarily then off again.
Good Morning All! I just wanted to add that the E Embedded cam seems to have been down since last night. The W Embedded cam is going off and on every few minutes or so.
Thanks, Sandy, Sue and Jean!

West embedded cam is currently streaming (and there’s a feeding happening at 7:21 am); East is not streaming and a reboot didn’t help (it took slightly longer for me to connect than the others but not as long as sometimes). I’ll send a message to Ken.
After receiving an email from Ken saying the wowza server was reset, the Delta cams continue to go off and on. I tried the zoomer cams...got on, but then they went off again. Have replied back on Ken's email to indicate there is still an issue.

amyklai
Topic Assistant
Posts: 3663
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Fri Jun 07, 2019 5:27 am

JudyB wrote:
Thu Jun 06, 2019 7:21 am
amyklai wrote:
Thu Jun 06, 2019 6:00 am
6.00a Can the NORTH cam be rebooted at WR?
Thanks, Amy!

WR North rebooted
Thank you Judy , it needs doing daily

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Jun 07, 2019 7:47 am

amyklai wrote:
Fri Jun 07, 2019 5:27 am
JudyB wrote:
Thu Jun 06, 2019 7:21 am

WR North rebooted
Thank you Judy , it needs doing daily
Thanks, Amy - it's looking OK, but I did a reboot in the hopes it will keep running, since I may not be back to my laptop until this evening.

amyklai
Topic Assistant
Posts: 3663
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Sun Jun 09, 2019 6:51 am

6.50a Can the NORTH cam be rebooted at WR?

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Jun 09, 2019 7:12 am

amyklai wrote:
Sun Jun 09, 2019 6:51 am
6.50a Can the NORTH cam be rebooted at WR?
Done!

User avatar
Lynne
Zoomer
Posts: 4931
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by Lynne » Tue Jun 11, 2019 2:39 pm

2:37pm - WR North cam sputtering & pixelating...?need reboot?

Thanks for checking :bye 1:

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Jun 11, 2019 2:56 pm

Lynne wrote:
Tue Jun 11, 2019 2:39 pm
2:37pm - WR North cam sputtering & pixelating...?need reboot?

Thanks for checking :bye 1:
Done!

And it isn't back and Surrey South is also down so I'm texting Ken to see if he can reboot the Wowza.


Added - I heard back from Ken, and he won't be able to reboot the Wowza until later tonight.

User avatar
Lynne
Zoomer
Posts: 4931
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by Lynne » Tue Jun 11, 2019 4:11 pm

JudyB wrote:
Tue Jun 11, 2019 2:56 pm
Lynne wrote:
Tue Jun 11, 2019 2:39 pm
2:37pm - WR North cam sputtering & pixelating...?need reboot?

Thanks for checking :bye 1:
Done!

And it isn't back and Surrey South is also down so I'm texting Ken to see if he can reboot the Wowza.


Added - I heard back from Ken, and he won't be able to reboot the Wowza until later tonight.
:ty:

User avatar
Sandy_W
Topic Assistant
Posts: 18584
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Wed Jun 12, 2019 5:58 pm

5:57 pm Delta 2 zoomer cam controls are sticking and difficult to move. I tried logging off and back on to hopefully reset but didn't help.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
JudyB
Admin
Posts: 4519
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Jun 12, 2019 6:12 pm

Sandy_W wrote:
Wed Jun 12, 2019 5:58 pm
5:57 pm Delta 2 zoomer cam controls are sticking and difficult to move. I tried logging off and back on to hopefully reset but didn't help.
I'll try rebooting them.

User avatar
Jean
Topic Assistant
Posts: 15653
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Fri Jun 14, 2019 8:55 pm

8:52pm......Don't know what is going on with the embedded cam views for the past day or so. When trying to click on YT and take a fullscreen s'cap they freeze and spinning circles appear. They seem to come back in a bit but it is impossible to get any s'caps from there. And with the rollback being so long now it is almost useless for finding anything. No one has that much time to try to find the particular thing they are looking for in that rollback now that it is so long. It was much better at a 4 hour rollback. And the cam controls are so slow to respond at times............really frustrating.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

DDuckies2
Zoomer
Posts: 5454
Joined: Feb 22, 2018
Location: White Rock/Surrey BC

Re: Report Cams Down and Forum Errors

Post by DDuckies2 » Fri Jun 14, 2019 10:04 pm

Per what Jean says in previous post- Who controls how long the play back option goes? Are there choices? In my opinion 4 to 6 hours would be so much better, as then at least we can find what we are looking for. :) .

Post Reply

Return to “Technical Help”