Report Cams Down and Forum Errors

Report cams up/down or if you need technical assistance.
User avatar
Jean
Topic Assistant
Posts: 13959
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Sun Jun 17, 2018 9:59 am

9:56am............The cams at Delta2 were a constant problem last night..........all of them going off and on frequently. Embedded cams get that spinning circle, zoomer cams freeze, go black then disappear. Sometimes they need to be reloaded before one can see them again after they have come back on (both embedded ones and zoomers). This morning the problem still seems to be there.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
SueB
Zoomer
Posts: 22150
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Sun Jun 17, 2018 3:30 pm

Is anyone else having a problem with the forum itself? I am on the Delta zoomer cams and they are running fine, and the embedded cams too, but I'm trying to post on the forum and it stops dead at times and when I can get a post window to come up the s'caps are taking forever to load on there. Maybe it's me, but even if I close out of that tab and start a new one it takes forever for the forum to come up.

User avatar
JudyB
Admin
Posts: 3921
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Jun 17, 2018 5:21 pm

Thanks for reporting here, Sue - and I've noticed something similar as have some other folks, and I've sent a message to David Hathaway, but it is the weekend so he may not see it until morning. Hopefully things will be sorted out tomorrow if not before.

User avatar
jkr
Admin
Posts: 184
Joined: Jan 01, 2018
Location: East Kootenay, BC, Canada

Re: Report Cams Down and Forum Errors

Post by jkr » Mon Jun 18, 2018 7:10 am

Just adding ..... I tried to check the forum this morning at 5:30 a.m. and the website wasn't coming up at all at that time.
Judy (jkr) - member since 2006
Need Help ? Check our HELPFUL HINTS

User avatar
JudyB
Admin
Posts: 3921
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Jun 18, 2018 8:04 am

David Hathaway has tried to recreate this a couple of times, but so far the forum has been working normally when he checked. I haven't heard from him again yet this morning - but it is still early in BC.

User avatar
JudyB
Admin
Posts: 3921
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Jun 19, 2018 12:47 pm

David Hathaway eventually got everything working yesterday - but the forum just went down at around 12:20; I sent a message and found that David was already working on it, and it came back around 12:40 pm.

jwin36
Posts: 800
Joined: Mar 16, 2018
Location: Maine

Re: Report Cams Down and Forum Errors

Post by jwin36 » Wed Jun 20, 2018 12:40 pm

I just had a problem with Firefox not loading a page properly. I had the most recent update of the browser and when I went to sign onto the Hancock site I got a page that looked like this.
view of forum 1.jpg
This is what showed on my screen.
I did 2 things to correct it. I went back to the previous version of Firefox. I deleted my browsing history and then I updated Firefox again. This is what it should and did look like.
view of forum 2.jpg
Corrected view of forum page.
If my fix isn't permanent I will be back with updates.
Thank you Judy B for your fast reply. :huggie:
:bye 1:
In an eagle there is all the wisdom of the world. Lame Deer

User avatar
JudyB
Admin
Posts: 3921
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Jun 20, 2018 12:43 pm

Thanks for posting here in case others are having this issue, jwin - and hopefully it will stay fixed now that you've fixed it!

User avatar
IrishEyes
Forum Assistant
Posts: 37523
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Jun 20, 2018 6:57 pm

Re Harrison Mills.
6:46pm
Both embedded cams have spinning circle and are cutting out .
screenshot_02.jpg
maybe a reboot will solve the problem

Both Direct Access zoomer cams are fine,.

Thanks Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

Cheryldavis
Topic Assistant
Posts: 4183
Joined: Feb 21, 2018
Location: England

Re: Report Cams Down and Forum Errors

Post by Cheryldavis » Thu Jun 21, 2018 3:11 am

Delta cams have been down for half an hour now. 21/6/18 (june 21st)

It must be about 3am at Delta.
"If you hang out with chickens, you are going to cluck and if you hang out with eagles, you are going to fly! " Dr Steve Maraboli

User avatar
Darlene
Admin
Posts: 1014
Joined: Jan 15, 2018
Location: Langley

Re: Report Cams Down and Forum Errors

Post by Darlene » Thu Jun 21, 2018 7:12 am

JudyB wrote:
Tue Jun 19, 2018 12:47 pm
David Hathaway eventually got everything working yesterday - but the forum just went down at around 12:20; I sent a message and found that David was already working on it, and it came back around 12:40 pm.
Thank you David Hathaway! :thumlft:
Darlene, Langley, member since May 10 2006

User avatar
Darlene
Admin
Posts: 1014
Joined: Jan 15, 2018
Location: Langley

Re: Report Cams Down and Forum Errors

Post by Darlene » Thu Jun 21, 2018 7:13 am

Delta2 cams keep going down including the ptz cams.
Darlene, Langley, member since May 10 2006

User avatar
JudyB
Admin
Posts: 3921
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Jun 21, 2018 7:51 am

Darlene wrote:
Thu Jun 21, 2018 7:13 am
Delta2 cams keep going down including the ptz cams.
Thanks for posting, Darlene. East cam is streaming now (nothing I did, though Ken might have done a reboot). The West cam itself is fine when I log in using the zoomie link, and when I log into YouTube with the admin account it says that the stream health is good (which should mean they are getting a strong signal from the cam) - but their window is showing that the live stream is offline. I did reboot the West cam while I was logged in as that sometimes clears things at YouTube - but I don't know anything else to try. I have sent an email to Ken, and hopefully he has more tricks up his sleeve than I do!

User avatar
LydiaS
Topic Assistant
Posts: 323
Joined: Feb 19, 2018
Location: Snohomish County, Washington

Re: Report Cams Down and Forum Errors

Post by LydiaS » Thu Jun 21, 2018 9:19 am

9:19am Delta 2 WEST embedded Live Stream is offline
09_17_1006-21 -Greenshot.jpg
09_17_4906-21 -Greenshot.jpg
A lot of people have heard about the bald eagle, but you don't really appreciate the majestic nature of a bald eagle until you actually get to view one. - Scott Root

User avatar
JudyB
Admin
Posts: 3921
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Jun 21, 2018 12:10 pm

Sorry - I should have posted this here as well as on the Delta thread.
JudyB wrote:
Thu Jun 21, 2018 11:23 am
11:14 am
I just got off the phone with Ken - he's going to check the server and other stuff along the way between the West cam and our embedded cam page - but like me, he thinks it may be an issue with Google, and neither of us are sure how we ask them to check that.

He rebooted the cams a half hour ago, and I rebooted West a few minutes ago - and it's still not working.

Chicks are hanging out in the nest - and one just got some great height while flapping.

I need to be away from the computer for a while (we'll have a little domestic crisis if I don't make it to the store for the cat's favorite treats!) - will check back in a couple of hours.

User avatar
JudyB
Admin
Posts: 3921
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Jun 22, 2018 9:00 am

Ken got the West embedded cam working late yesterday (Thursday) - thanks for all your work on this, Ken - and I hope you have a relaxing day today!

User avatar
JudyB
Admin
Posts: 3921
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sat Jun 23, 2018 12:00 pm

Hi everyone! We had a major forum glitch last night - the software decided to ban everyone, so no one could read the forum, to say nothing of being able to post.

As many of you know, we've had some issues with the forum being slow lately, and occasionally going offline briefly - and my understanding is that one of the changes we made to address that was not compatible with some of the other things we've done over time - and this was the result.

Our primary forum tech person, David Hathaway, has now unbanned everyone and has the forum up and running again, and we are all hoping that everything will continue to run smoothly for at least the next few months.

If you do notice anything unusual in the next day or two, please post here, or email me (judyb at hancockwildlife dot org) or one of the other admins.

Thank you all for your patience - and happy eagle watching!

Cheryldavis
Topic Assistant
Posts: 4183
Joined: Feb 21, 2018
Location: England

Re: Report Cams Down and Forum Errors

Post by Cheryldavis » Sun Jun 24, 2018 5:07 am

24/6/18 Delta Cams have been down all night and are still down.
"If you hang out with chickens, you are going to cluck and if you hang out with eagles, you are going to fly! " Dr Steve Maraboli

User avatar
SueB
Zoomer
Posts: 22150
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Sun Jun 24, 2018 12:46 pm

12:36 pm - Delta 2 cams all went down.....still down at 12:46 pm.

User avatar
JudyB
Admin
Posts: 3921
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Jun 24, 2018 1:06 pm

1:06 pm
Thanks, Cheryle and Sue!
I just got here, and it looks as if they're back now - maybe Ken did a reboot.

User avatar
Jean
Topic Assistant
Posts: 13959
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Sun Jun 24, 2018 9:23 pm

9:23pm.........Horrible conditions tonight at Delta2 with cams going off and on..........spinning circles on the embedded cams which are currently running about 12 minutes behind real time.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
JudyB
Admin
Posts: 3921
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Jun 25, 2018 6:35 am

Sorry I'm late getting here this morning. Both embedded cams are currently streaming at real time.

User avatar
Jean
Topic Assistant
Posts: 13959
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Mon Jun 25, 2018 12:26 pm

JudyB wrote:
Mon Jun 25, 2018 6:35 am
Sorry I'm late getting here this morning. Both embedded cams are currently streaming at real time.
12:25pm........Cams still going off and on at Delta2. And for several days now the controls on the cams have been very difficult to use........one pushes on the button, but the cam hesitates to move.........then it does move, then suddenly stops and one needs to continue pushing the button to get it to go.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

DDuckies2
Topic Assistant
Posts: 4944
Joined: Feb 22, 2018
Location: White Rock/Surrey BC

Re: Report Cams Down and Forum Errors

Post by DDuckies2 » Mon Jun 25, 2018 1:56 pm

WHITE ROCK :CLOSE UP, live streaming is behind 3 hours. :bye 1:

User avatar
JudyB
Admin
Posts: 3921
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Jun 25, 2018 3:34 pm

DDuckies2 wrote:
Mon Jun 25, 2018 1:56 pm
WHITE ROCK :CLOSE UP, live streaming is behind 3 hours. :bye 1:
Looks OK now, DDuckies - I'm guessing Ken noticed and gave it a reboot!

User avatar
Sandy_W
Topic Assistant
Posts: 16628
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Tue Jun 26, 2018 5:11 am

6/26/18 4:56 am from Delta 2, I am not able to see the embedded east cam from the HW site or youtube. It is holding at yesterday's and last night's view. See the s'caps. Thinking it maybe my computer, I cleared history and cookies etc without any improvement. I used google browsing settings and CCcleaner to clear, plus restarted computer to reset. So wanted to check if in fact the east cam is not streaming or could it be another computer setting I need to change. Thanks....SandyW
2018-06-26_7-04-50.jpg
2018-06-26_7-07-18.jpg
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
SueB
Zoomer
Posts: 22150
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Tue Jun 26, 2018 5:25 am

Sandy_W wrote:
Tue Jun 26, 2018 5:11 am
6/26/18 4:56 am from Delta 2, I am not able to see the embedded east cam from the HW site or youtube. It is holding at yesterday's and last night's view. See the s'caps. Thinking it maybe my computer, I cleared history and cookies etc without any improvement. I used google browsing settings and CCcleaner to clear, plus restarted computer to reset. So wanted to check if in fact the east cam is not streaming or could it be another computer setting I need to change. Thanks....SandyW
2018-06-26_7-04-50.jpg2018-06-26_7-07-18.jpg
I just wanted to add to Sandy's post that both zoomer cams are working. It's just the E Embedded cam that is not streaming to YouTube.

User avatar
SueB
Zoomer
Posts: 22150
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Tue Jun 26, 2018 9:20 am

Good Morning All! I just wanted to see if there was any update on the Delta E Cam (Embedded cam) issue with YouTube not streaming. Since we only have the W Cam streaming and recording it makes it extremely tough to keep an eye on these eaglets that are branching and Ma & UME off the nest....having to keep an eye on the E zoomer cam constantly is tough, and remembering to take s'caps from there as action is happening. I am so dependent on the rollback and I already forgot today to take a s'cap as Dusk was flapping h/h wings on the branch and only the E Cam was on him at the time. Plus, from past experience, if I go in and out of full screen on the zoomer screen too much the cams go down on my end so that's a problem for me. I know that's too much whining this early in the morning. I really appreciate all that you do! :yes: :huggie:

User avatar
Darlene
Admin
Posts: 1014
Joined: Jan 15, 2018
Location: Langley

Re: Report Cams Down and Forum Errors

Post by Darlene » Tue Jun 26, 2018 9:38 am

I can't get the Delta2 East embedded cam. It is rolled back to June 25 23:35 and I can't get it to go past that. I got in to the ptz east ok.
Darlene, Langley, member since May 10 2006

User avatar
JudyB
Admin
Posts: 3921
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Jun 26, 2018 10:13 am

I'll try rebooting the East cam.

10:29 am
Reboot didn't work. I called Ken and he's checking the path between the cam and YouTube to find out what's not working and get it working again.

Post Reply

Return to “Technical Help”