Report Cams Down and Forum Errors

Report cams up/down or if you need technical assistance.
User avatar
JudyB
Admin
Posts: 4312
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun May 27, 2018 6:39 pm

Thanks, Yolande and SueB!

I'll start by trying to reboot the South cam at Harrison Mills. Then I'll take a look at the Delta cams.

Added -

The reboot worked and HM South is live and streaming at the current time again.

The Delta cams are streaming with the correct time, and I'm reluctant to try rebooting them - will take a look in the early morning when less people are likely to be watching.

User avatar
IrishEyes
Forum Assistant
Posts: 41682
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Mon May 28, 2018 5:29 am

MONDAY, MAY 28, 2018

Good Morning !

Re Harrison Mills......

The N embedded Cam is down ... spinning circle and time is on 11:06pm May 27 .. so maybe that was when it went down ..I can connect to the NPTZ Cam

Thank you !
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 4312
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon May 28, 2018 6:00 am

5:59 am
I am still signed into the North cam on my laptop as part of our plan to always have at least one person signed in. I'm going to try the reboot on my desktop - which should be just a little blip for the laptop.

6:03 am
It worked - North embedded cam is streaming again.

User avatar
IrishEyes
Forum Assistant
Posts: 41682
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Mon May 28, 2018 6:48 am

JudyB wrote:
Mon May 28, 2018 6:00 am
5:59 am
I am still signed into the North cam on my laptop as part of our plan to always have at least one person signed in. I'm going to try the reboot on my desktop - which should be just a little blip for the laptop.

6:03 am
It worked - North embedded cam is streaming again.
Thanks Judy !
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
SueB
Zoomer
Posts: 23063
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Tue May 29, 2018 8:24 am

8:20 am - Delta 2 Cams - Good Morning! All cams keep going off and on. I was just on the zoomer cams (since 7:00 am) and after about an hour they started hesitating and then going off and on. Very high winds there this morning so not sure if that has anything to do with it. Both cams are on the nest and I am now logged off them.

8:27 am - Seems that the embedded cams have been down since 8:17 am. At least that is the last time I see on the YT screen, although it's showing them down for only 5 minutes.....more like 10 minutes now.

User avatar
JudyB
Admin
Posts: 4312
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue May 29, 2018 8:53 am

8:51 am
I gave it a quick try and couldn't connect with East, and got partway into West, but was worried about continuing as it was taking so long. I'll send an email to Ken to let him know as he has more things to try. And West embedded cam just came back up, though it's very choppy.

User avatar
JudyB
Admin
Posts: 4312
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue May 29, 2018 9:05 am

9:00 am
David Hathaway reported that he's moving the HWF website to a different hosting provider (sort of like moving it to another server or hard drive). I'm not sure if the forum is part of that, but the cam pages may go down briefly as they're switched over. (Or not - he's very good at this - but he and I wanted to let people know it might happen.)

User avatar
JudyB
Admin
Posts: 4312
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed May 30, 2018 6:56 am

6:56 am
South embedded cam at Harrison Mills has a spinning circle - I'm going to see if I can reboot it.

7:00 am - done, and embedded cam is streaming again

User avatar
Jean
Topic Assistant
Posts: 15192
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Wed May 30, 2018 9:54 am

9:52am............The cams are continuing to go off and on at Delta2 (yesterday....several times). Last night I did not even try to log in as when I got there the cams went down as they have been doing yesterday and for several days now. I see the rollback was checked overnight and they were down then too at 3:40am.

I have not checked yet today, will give it a try now to see how the cams do, but just thought I should let you all know this problem is still occurring.

10:51am............ADDED: I was on zoomer cams for about an hour. They were fine but when I checked the rollback upon getting there, it only went back a few minutes so I am guessing the cams were still going off and on before then.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
Jean
Topic Assistant
Posts: 15192
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Wed May 30, 2018 2:14 pm

2:13pm...........All cams at Delta2 have continued to go off and on all day. They usually go off for only a second or two, then come back but can go off again right away or else they are fine for some time.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
Jean
Topic Assistant
Posts: 15192
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Thu May 31, 2018 1:24 pm

1:23pm...........Is there any word yet on why the cams are going on and off at Delta2?
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
IrishEyes
Forum Assistant
Posts: 41682
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Thu May 31, 2018 1:55 pm

Good Afternoon .


1:56pm Re H Mills S cam

It has spinning circle and time is incorrect at 1:03pm

Thank You
'Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 4312
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu May 31, 2018 3:28 pm

IrishEyes wrote:
Thu May 31, 2018 1:55 pm
Good Afternoon .


1:56pm Re H Mills S cam

It has spinning circle and time is incorrect at 1:03pm

Thank You
'Bev
3:27 pm
Thanks, Bev! I just got home, and see that time is still off, so I'll see if I can reboot the South cam.

User avatar
IrishEyes
Forum Assistant
Posts: 41682
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Thu May 31, 2018 4:02 pm

JudyB wrote:
Thu May 31, 2018 3:28 pm
IrishEyes wrote:
Thu May 31, 2018 1:55 pm
Good Afternoon .


1:56pm Re H Mills S cam

It has spinning circle and time is incorrect at 1:03pm

Thank You
'Bev
3:27 pm
Thanks, Bev! I just got home, and see that time is still off, so I'll see if I can reboot the South cam.

Thanks Judy It is working now ! :hug:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
SueB
Zoomer
Posts: 23063
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Fri Jun 01, 2018 6:45 am

Good Morning Everyone! Seems like the Delta 2 East Cam (embedded cam) is having the same problem that HM had yesterday. It has the spinning circle and an incorrect time on it (says 5:58 am when it's actually 6:44 am). I haven't been on the zoomer cams but Sandy_W Was earlier and mentioned that the E Cam was stuttering.

Have a great day everyone!

User avatar
JudyB
Admin
Posts: 4312
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Jun 01, 2018 7:20 am

Thanks for reporting this, Sue, and I've rebooted the East cam and it's streaming properly now.

User avatar
Jean
Topic Assistant
Posts: 15192
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Fri Jun 01, 2018 9:16 pm

9:14pm................The cams at Delta2 were good today after the rebooting. But this evening I had enormous trouble with them going off...........and they seemed to stay off for several minutes this time, not seconds. At this time I haven't seen Pa around and am a bit concerned..........no way I can look for him with cams going off.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
Sandy_W
Topic Assistant
Posts: 18195
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Sat Jun 02, 2018 5:32 pm

5:09 pm logging into both cams
5:16 pm lost connection to both cams and the embedded cams went offline.

5:27 pm was able to log back into the west cam and the embedded cams came back online.

5:28 pm was able to log back into the east cam but losing connection off and on. Logged off of both cams as can't seem to hold a connection on either of cams.

5:30 pm both embedded cams are down. 5:37 pm both embedded cams back online. Will check the east and west cam in a bit to see if they are ok to zoom. Both embedded cams offline 5:42 pm.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
SueB
Zoomer
Posts: 23063
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Sat Jun 02, 2018 7:34 pm

Good Evening All! Just to chime in on the Delta 2 Cams, all have been going down & back up most of the afternoon and until now, staying on for a few minutes at a time, if that long. Hoping it's just a simple reset that is needed.

We are missing Pa and were hoping to see if he is around the area.

User avatar
Jean
Topic Assistant
Posts: 15192
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Sat Jun 02, 2018 8:59 pm

8:58pm...........I have been on the cams at Delta2 for about an hour........they have just gone off for the 4th time.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
jkr
Admin
Posts: 185
Joined: Jan 01, 2018
Location: East Kootenay, BC, Canada

Re: Report Cams Down and Forum Errors

Post by jkr » Sun Jun 03, 2018 4:59 am

At 4:59 a.m. I got a text from Ken that he has restarted both Delta cams.
Judy (jkr) - member since 2006
Need Help ? Check our HELPFUL HINTS

User avatar
Sandy_W
Topic Assistant
Posts: 18195
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Sun Jun 03, 2018 6:04 am

jkr wrote:
Sun Jun 03, 2018 4:59 am
At 4:59 a.m. I got a text from Ken that he has restarted both Delta cams.
Good morning, jkr. At 5:53 am, I just tried the Delta cams and lost connection so was concerned and didn't stay on to zoom. The embedded cams lost connection at the same time.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
Darlene
Admin
Posts: 1149
Joined: Jan 15, 2018
Location: Langley

Re: Report Cams Down and Forum Errors

Post by Darlene » Sun Jun 03, 2018 8:57 am

Cams are down at Delta2 again. Have the zoomers there tried what we are doing at Harrison? Keeping one ptz up at all times? It seems to really have helped at Harrison. I would be willing to keep one of the Delta ptz's up as well as the Harrison.
Darlene, Langley, member since May 10 2006

User avatar
IrishEyes
Forum Assistant
Posts: 41682
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Post by IrishEyes » Mon Jun 04, 2018 5:58 am

MONDAY , JUNE 4, 2018

Good Morning everyone !

Re Harrison Mills

The S Embedded cams has spinning circle and is showing the wrong time at 5:46am
screenshot_20.jpg
I checked the S PTZ zoomer cam and it is steaming with the right time ..

Thanks ,
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 4312
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Jun 04, 2018 6:58 am

Darlene wrote:
Sun Jun 03, 2018 8:57 am
Cams are down at Delta2 again. Have the zoomers there tried what we are doing at Harrison? Keeping one ptz up at all times? It seems to really have helped at Harrison. I would be willing to keep one of the Delta ptz's up as well as the Harrison.
Darlene, I know we also discussed this on the Delta 2 observation thread, but for others who are curious, I don't think that would help here because there are often zoomers logged in when the Delta 2 cams go down, while the Harrison Mills cams seemed to go down shortly after the zoomers logged out.

Bev, I just rebooted the South cam at Harrison Mills and it now seems to be streaming with the correct time. Thanks for posting here.

User avatar
IrishEyes
Forum Assistant
Posts: 41682
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Mon Jun 04, 2018 7:03 am

Thanks Judy .... It is working great now :)
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
SueB
Zoomer
Posts: 23063
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Mon Jun 04, 2018 9:46 am

Good Morning All! Delta 2 cams are going off and on again now. I was on the zoomer cams from 7:00 am until around 8:30 am when the E Cam seemed like it was starting to stutter so I logged off of that cam. I kept the W Cam up and was getting ready to log off it at 9:00 but the cam went down right before I was bringing the cam back to the nest. They came back up a few minutes later but then went down again at 9:07 and then were up for a short time and back down again at 9:20 am.

User avatar
JudyB
Admin
Posts: 4312
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Jun 04, 2018 10:34 am

I just had a nice chat with Ken. He has recently replaced the modem and the router at Delta, so those aren't what's causing the problems. He's going to try to get out there and check the wiring (again), and he has a meter that could help him find a break in the cabling if there is one - but it won't help if the cam is streaming, and the way these things go, it probably won't go down while he's out there checking. (And I don't think it's practical to ask him to put a little tent by the nest tree until the chicks head north, though perhaps the system would behave better if he were sitting there watching it [mostly joking].)

Anyway, he's done the things that should have solved the problem, and it hasn't, so he will take another look, hopefully in the next few days. Keeping fingers crossed - and thank you all for your patience and reports.

User avatar
Darlene
Admin
Posts: 1149
Joined: Jan 15, 2018
Location: Langley

Re: Report Cams Down and Forum Errors

Post by Darlene » Tue Jun 05, 2018 7:33 am

Is it possible to get the time changed on the east cam at Delta2? Lots going on there with dad missing and a very aggressive intruder through the night and this morning and it is confusing with the east cam 3-4 minutes behind the west cam. Thanks if it is possible.
Darlene, Langley, member since May 10 2006

User avatar
JudyB
Admin
Posts: 4312
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Jun 05, 2018 10:14 am

Darlene wrote:
Tue Jun 05, 2018 7:33 am
Is it possible to get the time changed on the east cam at Delta2? Lots going on there with dad missing and a very aggressive intruder through the night and this morning and it is confusing with the east cam 3-4 minutes behind the west cam. Thanks if it is possible.
They are within a few seconds for me, Darlene - I'm guessing you need to reload/refresh the page - unless someone has done a reboot. I'm afraid I'm just seeing this now.

Post Reply

Return to “Technical Help”