Report Cams Down and Forum Errors

Report cams up/down or if you need technical assistance.
User avatar
IrishEyes
Forum Assistant
Posts: 75426
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Dec 01, 2020 7:56 am

JudyB wrote:
Tue Dec 01, 2020 7:49 am
IrishEyes wrote:
Tue Dec 01, 2020 4:58 am
TUESDAY, DECEMBER 1, 2020

Good Morning Judy ..

Re SR South Cam

4:37am.. S Cam has Black Screen.

Thank You
Bev.
Thanks, Bev! I've sent Ken a message about Surrey South and the three White Rock embedded cams (North has a black screen and the other two are frozen at 11:04 pm yesterday).

Thanks so much Judy :hug:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

amyklai
Topic Assistant
Posts: 7376
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Tue Dec 01, 2020 9:01 am

9.00a WR/WA frozen stream

User avatar
IrishEyes
Forum Assistant
Posts: 75426
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Dec 01, 2020 2:13 pm

Hi Judy


French Creek at 2:08p

Cam is down ..black screen

Thank You

Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

DDuckies2
Zoomer
Posts: 7274
Joined: Feb 22, 2018
Location: White Rock/Surrey BC

Re: Report Cams Down and Forum Errors

Post by DDuckies2 » Tue Dec 01, 2020 2:37 pm

WHITE ROCK CU live stream is frozen at 1:36pm.
The decent people need to keep being decent. The loving people need to keep loving. The polite people need to keep being polite. Whatever is good don't let it slide , anti it up , spread it around, make it visible.

User avatar
JudyB
Admin
Posts: 8541
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Dec 01, 2020 2:57 pm

DDuckies2 wrote:
Tue Dec 01, 2020 2:37 pm
WHITE ROCK CU live stream is frozen at 1:36pm.
Thanks, Bev and DDuckies - I've sent a message to Ken.

Seems that the various cams are going down more than usual today - hard to believe they prefer windy rainy weather to today's calm sunshine! :)

User avatar
IrishEyes
Forum Assistant
Posts: 75426
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Dec 01, 2020 4:32 pm

JudyB wrote:
Tue Dec 01, 2020 2:57 pm
DDuckies2 wrote:
Tue Dec 01, 2020 2:37 pm
WHITE ROCK CU live stream is frozen at 1:36pm.
Thanks, Bev and DDuckies - I've sent a message to Ken.

Seems that the various cams are going down more than usual today - hard to believe they prefer windy rainy weather to today's calm sunshine! :)


Thanks Judy . French Creek is streaming .. TY Ken..
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 75426
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Dec 01, 2020 6:28 pm

I know it is late for you Judy!

5:46pm nest time ..
N Cam at H Mills has Black Screen and I can't connect to the NPTZ Cam...? Power Outage at H Mills..


Thank You
Bev


,
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 8541
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Dec 01, 2020 6:31 pm

Thanks, Bev -

Maybe the wind was out that way today.
20201201_002.jpg

User avatar
IrishEyes
Forum Assistant
Posts: 75426
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Dec 01, 2020 6:40 pm

JudyB wrote:
Tue Dec 01, 2020 6:31 pm
Thanks, Bev -

Maybe the wind was out that way today.

20201201_002.jpg

Thanks Judy~ and from Ken Harrison Mills cameras are down, could be a power outage. Cannot login to cams.
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 75426
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Dec 02, 2020 11:44 am

Hi Judy ,

11:35a Nest time N PTZ Cam is streaming at H Mills :woohoo:
screenshot_08.jpg

I am wondering if you or Ken can get the H Mills N Embeeded cam streaming

Thank you

Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 8541
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Dec 02, 2020 12:15 pm

IrishEyes wrote:
Wed Dec 02, 2020 11:44 am
Hi Judy ,

11:35a Nest time N PTZ Cam is streaming at H Mills :woohoo:
screenshot_08.jpg


I am wondering if you or Ken can get the H Mills N Embeeded cam streaming

Thank you

Bev
Thanks, Bev -
I left a message for Ken.

User avatar
IrishEyes
Forum Assistant
Posts: 75426
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Dec 02, 2020 12:17 pm

JudyB wrote:
Wed Dec 02, 2020 12:15 pm
IrishEyes wrote:
Wed Dec 02, 2020 11:44 am
Hi Judy ,

11:35a Nest time N PTZ Cam is streaming at H Mills :woohoo:
screenshot_08.jpg


I am wondering if you or Ken can get the H Mills N Embeeded cam streaming

Thank you

Bev
Thanks, Bev -
I left a message for Ken.
Thank you Judy !
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 8541
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Dec 02, 2020 1:27 pm

IrishEyes wrote:
Wed Dec 02, 2020 12:17 pm
JudyB wrote:
Wed Dec 02, 2020 12:15 pm

Thanks, Bev -
I left a message for Ken.
Thank you Judy !
Ken won't be back at his computer for a while, so he suggested I switch the stream for Harrison Mills to my computer - which I did, and it's now streaming. :)


Added -

Forgot to mention that Ken is hoping to do some work with White Rock WA tomorrow.


And both Surrey embedded cams just went to a black screen - I don't think switching my computer to stream Harrison Mills would have done that - and I only streamed one of the Surrey cams from my computer, so it couldn't take both of them down - more likely a brief interruption at the site that broke the feed to Ken's computers. Both cams are streaming when I log into them directly.

Added -
Ken will check on the Surrey cams as soon as he gets home.

User avatar
IrishEyes
Forum Assistant
Posts: 75426
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Dec 02, 2020 2:40 pm

JudyB wrote:
Wed Dec 02, 2020 1:27 pm
IrishEyes wrote:
Wed Dec 02, 2020 12:17 pm
JudyB wrote:
Wed Dec 02, 2020 12:15 pm

Thanks, Bev -
I left a message for Ken.
Thank you Judy !
Ken won't be back at his computer for a while, so he suggested I switch the stream for Harrison Mills to my computer - which I did, and it's now streaming. :)


Added -

Forgot to mention that Ken is hoping to do some work with White Rock WA tomorrow.


And both Surrey embedded cams just went to a black screen - I don't think switching my computer to stream Harrison Mills would have done that - and I only streamed one of the Surrey cams from my computer, so it couldn't take both of them down - more likely a brief interruption at the site that broke the feed to Ken's computers. Both cams are streaming when I log into them directly.

Added -
Ken will check on the Surrey cams as soon as he gets home.
Thanks Judy and sorry about SR
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
SueB
Zoomer
Posts: 36952
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Wed Dec 02, 2020 3:57 pm

Good Evening All! I am currently on the Delta 2 Zoomer cams and the E Cam is cutting in and out...video/sound stopping then starting back up. I can see the clock is stalling when this is happening. Also the W Zoomer Cam seems to have a delay in responding.

User avatar
JudyB
Admin
Posts: 8541
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Dec 02, 2020 4:08 pm

SueB wrote:
Wed Dec 02, 2020 3:57 pm
Good Evening All! I am currently on the Delta 2 Zoomer cams and the E Cam is cutting in and out...video/sound stopping then starting back up. I can see the clock is stalling when this is happening. Also the W Zoomer Cam seems to have a delay in responding.
I'll let Ken know, Sue. Trying to rule out things, would you mind doing a speed test to see if there's anything on your end that might be slowing things down - https://fast.com is one of the ones I use, and it initially shows your download speed, then if you click "show more info" it will show upload speed. I think download speed might affect what the East cam is doing (though I think it's much more likely the ongoing issues we've had with East lately) - and I think if your upload speed is low, that might be delaying the signal you're sending to West telling it to move (though again it's likely at the site).

For reference, I have 60 down and 17 up - and usually my computer can handle a bunch of cams.

User avatar
SueB
Zoomer
Posts: 36952
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Wed Dec 02, 2020 5:15 pm

JudyB wrote:
Wed Dec 02, 2020 4:08 pm
SueB wrote:
Wed Dec 02, 2020 3:57 pm
Good Evening All! I am currently on the Delta 2 Zoomer cams and the E Cam is cutting in and out...video/sound stopping then starting back up. I can see the clock is stalling when this is happening. Also the W Zoomer Cam seems to have a delay in responding.
I'll let Ken know, Sue. Trying to rule out things, would you mind doing a speed test to see if there's anything on your end that might be slowing things down - https://fast.com is one of the ones I use, and it initially shows your download speed, then if you click "show more info" it will show upload speed. I think download speed might affect what the East cam is doing (though I think it's much more likely the ongoing issues we've had with East lately) - and I think if your upload speed is low, that might be delaying the signal you're sending to West telling it to move (though again it's likely at the site).

For reference, I have 60 down and 17 up - and usually my computer can handle a bunch of cams.
Thanks for passing that speed test on to me....I checked with your test and I'm at 70 download and 10 upload. I have Xfinity and checked it on their speed test as well because I'm always curious if theirs reads higher....I was at 76 download and 8.4 upload. And not sure how this all works but those are the numbers on my laptop. If I do the same xfinity test on my iphone I'm at 233 download and 11.9 upload. Not sure why the computer is much slower at download speed but we are supposed to have up to 200 mbps on download so I guess the phone is doing well. As for my computer though, I haven't changed anything recently and this is the first time I have been having response issues since Ken had gone out there so not sure what is happening.

User avatar
JudyB
Admin
Posts: 8541
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Dec 02, 2020 5:45 pm

SueB wrote:
Wed Dec 02, 2020 5:15 pm
JudyB wrote:
Wed Dec 02, 2020 4:08 pm
SueB wrote:
Wed Dec 02, 2020 3:57 pm
Good Evening All! I am currently on the Delta 2 Zoomer cams and the E Cam is cutting in and out...video/sound stopping then starting back up. I can see the clock is stalling when this is happening. Also the W Zoomer Cam seems to have a delay in responding.
I'll let Ken know, Sue. Trying to rule out things, would you mind doing a speed test to see if there's anything on your end that might be slowing things down - https://fast.com is one of the ones I use, and it initially shows your download speed, then if you click "show more info" it will show upload speed. I think download speed might affect what the East cam is doing (though I think it's much more likely the ongoing issues we've had with East lately) - and I think if your upload speed is low, that might be delaying the signal you're sending to West telling it to move (though again it's likely at the site).

For reference, I have 60 down and 17 up - and usually my computer can handle a bunch of cams.
Thanks for passing that speed test on to me....I checked with your test and I'm at 70 download and 10 upload. I have Xfinity and checked it on their speed test as well because I'm always curious if theirs reads higher....I was at 76 download and 8.4 upload. And not sure how this all works but those are the numbers on my laptop. If I do the same xfinity test on my iphone I'm at 233 download and 11.9 upload. Not sure why the computer is much slower at download speed but we are supposed to have up to 200 mbps on download so I guess the phone is doing well. As for my computer though, I haven't changed anything recently and this is the first time I have been having response issues since Ken had gone out there so not sure what is happening.
Thanks, Sue - definitely not your computer - that should be fine. The techie in me is wondering if your phone is actually using some nearby internet hot spot or something, rather than being on your home network. Not that it matters - things like that interest me.

I'll send this all on to Ken in the hopes it will help him figure out some of what is happening out there. There should be more than enough bandwidth at the site - but I have heard that when one cam is offline, the other one seems to work better. And that sounds like a power issue on site.

I don't think Ken has been out yet to replace the power supply for the East cam, which is the last in his list of things to try without going up the tree (which can't happen until the summer) - so I'll keep hoping that will help. And I think the folks who live there are doing renovations, which could be affecting almost anything. Thanks for your patience and your report - and I'll let you all know if I hear anything useful.

amyklai
Topic Assistant
Posts: 7376
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Thu Dec 03, 2020 9:36 am

9.35a WR/ WA is frozen, Zoom needs rebooting too as its slow,
any news on the modem situation at WR?

User avatar
JudyB
Admin
Posts: 8541
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Dec 03, 2020 9:52 am

amyklai wrote:
Thu Dec 03, 2020 9:36 am
9.35a WR/ WA is frozen, Zoom needs rebooting too as its slow,
any news on the modem situation at WR?
9:50 am
I just got off the phone with Ken, who called to let me know he was headed out to White Rock to try to hook up the second modem. He's not getting a stream from the WA cam so won't be able to get it streaming again until he's at the site.

amyklai
Topic Assistant
Posts: 7376
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Thu Dec 03, 2020 3:11 pm

JudyB wrote:
Thu Dec 03, 2020 9:52 am
amyklai wrote:
Thu Dec 03, 2020 9:36 am
9.35a WR/ WA is frozen, Zoom needs rebooting too as its slow,
any news on the modem situation at WR?
9:50 am
I just got off the phone with Ken, who called to let me know he was headed out to White Rock to try to hook up the second modem. He's not getting a stream from the WA cam so won't be able to get it streaming again until he's at the site.
Thanks, Judy, will that improve the stream from the other two cams?

User avatar
JudyB
Admin
Posts: 8541
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Dec 03, 2020 3:29 pm

amyklai wrote:
Thu Dec 03, 2020 3:11 pm

Thanks, Judy, will that improve the stream from the other two cams?
That's our hope, amy - but we won't know for a couple of days.

amyklai
Topic Assistant
Posts: 7376
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Thu Dec 03, 2020 3:45 pm

JudyB wrote:
Thu Dec 03, 2020 3:29 pm
amyklai wrote:
Thu Dec 03, 2020 3:11 pm

Thanks, Judy, will that improve the stream from the other two cams?
That's our hope, amy - but we won't know for a couple of days.
Thank you judy

User avatar
Philjo56France
Posts: 26861
Joined: Feb 23, 2018
Location: France

Re: Report Cams Down and Forum Errors

Post by Philjo56France » Thu Dec 03, 2020 10:26 pm

Goodnight JudyB
Sorry to announce, Cams are off at Harrison Mills
22h21
2020-12-04_07h21_56.jpg
:rh: E9: 4 yo. E14 :rh:
One day in the wild is worth a lifetime in a cage. B.Shofstall
RIP 2017-18-19-2020

User avatar
IrishEyes
Forum Assistant
Posts: 75426
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Fri Dec 04, 2020 1:10 am

Philjo56France wrote:
Thu Dec 03, 2020 10:26 pm
Goodnight JudyB
Sorry to announce, Cams are off at Harrison Mills
22h212020-12-04_07h21_56.jpg

Good Morning Judy .. adding to Philjo's post

1:04a .H Mills N PTZ Cam is streaming

Thank You,
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 8541
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Dec 04, 2020 6:56 am

IrishEyes wrote:
Fri Dec 04, 2020 1:10 am
Philjo56France wrote:
Thu Dec 03, 2020 10:26 pm
Goodnight JudyB
Sorry to announce, Cams are off at Harrison Mills
22h212020-12-04_07h21_56.jpg

Good Morning Judy .. adding to Philjo's post

1:04a .H Mills N PTZ Cam is streaming

Thank You,
Bev
Good morning, and thanks, Bev and Philjo - Harrison North embedded cam is streaming again; I had to refresh the page a couple of times to see it. The South cam is offline and may need a site visit to fix (or may eventually come back up on its own, which it's done a couple of times). Unfortunately it's not likely that anyone will be able to get out there to check the cam any time soon; it's a long trip - and with covid cases on the rise, not a good time for travel.

User avatar
IrishEyes
Forum Assistant
Posts: 75426
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Fri Dec 04, 2020 7:06 am

JudyB wrote:
Fri Dec 04, 2020 6:56 am
IrishEyes wrote:
Fri Dec 04, 2020 1:10 am
Philjo56France wrote:
Thu Dec 03, 2020 10:26 pm
Goodnight JudyB
Sorry to announce, Cams are off at Harrison Mills
22h212020-12-04_07h21_56.jpg

Good Morning Judy .. adding to Philjo's post

1:04a .H Mills N PTZ Cam is streaming

Thank You,
Bev
Good morning, and thanks, Bev and Philjo - Harrison North embedded cam is streaming again; I had to refresh the page a couple of times to see it. The South cam is offline and may need a site visit to fix (or may eventually come back up on its own, which it's done a couple of times). Unfortunately it's not likely that anyone will be able to get out there to check the cam any time soon; it's a long trip - and with covid cases on the rise, not a good time for travel.
That you Judy! I agree about the S Cam and It is not safe for Ken to travel..
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
Sandy_W
Topic Assistant
Posts: 35247
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Fri Dec 04, 2020 8:01 am

7:57 am at Delta 2, the embedded cams are off in time with the zoomer cams. The best my math will do is the east embedded cam is behind 29 second with the east zoomer cam and the west embedded cam is behind the 48 seconds with the zoomer cams. Not that time makes a lot of difference but trying to pull s'caps from the embedded cams causes a wait for the action to happen and the wait for pulling s'caps is a distraction from zoomer action. Anyway, hoping the times can match up closer. Thanks.
2020-12-04_9-55-08.jpg
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
SueB
Zoomer
Posts: 36952
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Sat Dec 05, 2020 4:05 am

Good Morning All! The Delta 2 Embedded Cams are both on black screen. The W Cam went black at 7:14 pm last night and the E Cam went black at 2:13 am this morning.

amyklai
Topic Assistant
Posts: 7376
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Sat Dec 05, 2020 7:34 am

7.34a Can the WR/ CU cam be rebooted ? not streaming

Post Reply

Return to “Technical Help”