Report Cams Down and Forum Errors

Report cams up/down or if you need technical assistance.
User avatar
IrishEyes
Forum Assistant
Posts: 69502
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Fri Sep 04, 2020 7:31 am

HI again Judy!

7:18a Nest time..... The N Cam at SR is sputtering ... I think a reboot will help

Than You

Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7975
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Sep 04, 2020 7:57 am

Thanks, Bev - I'll send Ken a message about both cams.

User avatar
IrishEyes
Forum Assistant
Posts: 69502
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Fri Sep 04, 2020 8:10 am

JudyB wrote:
Fri Sep 04, 2020 7:57 am
Thanks, Bev - I'll send Ken a message about both cams.

Thank you Judy! :huggie:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 69502
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sat Sep 05, 2020 5:01 am

SATURDAY, SEPTEMBER 5, 2020

Good Morning Judy !

The H Mills N Embedded Cam has spinning circle since shortly after midnight

I can connect to the NPTZ Cam

Thank you

Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7975
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sat Sep 05, 2020 8:33 am

IrishEyes wrote:
Sat Sep 05, 2020 5:01 am
SATURDAY, SEPTEMBER 5, 2020

Good Morning Judy !

The H Mills N Embedded Cam has spinning circle since shortly after midnight

I can connect to the NPTZ Cam

Thank you

Bev
Thanks, Bev! I've rebooted HM North, and the embedded cam seems to be streaming smoothly.

I also rebooted SR North.

User avatar
JudyB
Admin
Posts: 7975
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sat Sep 05, 2020 8:33 am

JudyB wrote:
Sat Sep 05, 2020 8:33 am
IrishEyes wrote:
Sat Sep 05, 2020 5:01 am
SATURDAY, SEPTEMBER 5, 2020

Good Morning Judy !

The H Mills N Embedded Cam has spinning circle since shortly after midnight

I can connect to the NPTZ Cam

Thank you

Bev
Thanks, Bev! I've rebooted HM North, and the embedded cam seems to be streaming smoothly.

I also rebooted SR North. All the other embedded cams appeared to be streaming.

User avatar
IrishEyes
Forum Assistant
Posts: 69502
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sat Sep 05, 2020 9:06 am

JudyB wrote:
Sat Sep 05, 2020 8:33 am
JudyB wrote:
Sat Sep 05, 2020 8:33 am
IrishEyes wrote:
Sat Sep 05, 2020 5:01 am
SATURDAY, SEPTEMBER 5, 2020

Good Morning Judy !

The H Mills N Embedded Cam has spinning circle since shortly after midnight

I can connect to the NPTZ Cam

Thank you

Bev
Thanks, Bev! I've rebooted HM North, and the embedded cam seems to be streaming smoothly.

I also rebooted SR North. All the other embedded cams appeared to be streaming.
Thank you Judy !
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 69502
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Sep 06, 2020 5:34 am

SUNDAY, SEPTEMBER 6, 2020

Good Morning Judy! :huggie:

Re N Embedded N Cam at H Mills

Spinning circle since 7:08 pm last night

NPTZ Cam is streaming

Thank you
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7975
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Sep 06, 2020 8:17 am

Good morning, Bev and all.

I'm rebooting Surrey North now, and then will reboot Harrison North.

I believe it's a long holiday weekend in Canada the same as it is in the US, so I'll wait until Tuesday to call Ken to discuss the ongoing issues with these two cams and White Rock North (which also needs to be rebooted at least once a day and often more), and to find out if there are any plans to work on the fish cam.

(I know it's a ridiculous suggestion - but I'm tempted to rename the three North cams to see if that would help.... :%: )

Have a good weekend, everyone!

User avatar
IrishEyes
Forum Assistant
Posts: 69502
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Sep 06, 2020 9:07 am

JudyB wrote:
Sun Sep 06, 2020 8:17 am
Good morning, Bev and all.

I'm rebooting Surrey North now, and then will reboot Harrison North.

I believe it's a long holiday weekend in Canada the same as it is in the US, so I'll wait until Tuesday to call Ken to discuss the ongoing issues with these two cams and White Rock North (which also needs to be rebooted at least once a day and often more), and to find out if there are any plans to work on the fish cam.

(I know it's a ridiculous suggestion - but I'm tempted to rename the three North cams to see if that would help.... :%: )

Have a good weekend, everyone!

Thank you Judy .. good one JudyLOL

Enjoy your weekend :huggie:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 69502
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Mon Sep 07, 2020 6:55 am

MONDAY, SEPTEMBER 7, 2020

Good Morning Judy !

The H Mills N Cam stopped streaming at 7:14p last night.

The SR N Cam is sputtering ....

Thank You

:huggie:

Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7975
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Sep 07, 2020 7:45 am

IrishEyes wrote:
Mon Sep 07, 2020 6:55 am
MONDAY, SEPTEMBER 7, 2020

Good Morning Judy !

The H Mills N Cam stopped streaming at 7:14p last night.

The SR N Cam is sputtering ....

Thank You

:huggie:

Bev
White Rock CU is also down and we can't log in directly; the other cams at the site are streaming, so it's not a power outage. It says it streamed 14 minutes ago (as of 7:40 am) so it may be coming back up, or Ken may be working on it. I did send him the list of cams that were having issues yesterday when the CU cam at White Rock went down, and will send another message in a little while. Rebooting is not helping the north cams at Surrey or Harrison Mills for more than a few hours and it is earlier than we expect to see eagles at any of the nests, so my plan is to wait until I hear from Ken before doing anything (unless we see eagles, in which case I might take a chance and reboot if I can't reach Ken). I hope that's OK with everyone.

User avatar
IrishEyes
Forum Assistant
Posts: 69502
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Mon Sep 07, 2020 7:50 am

JudyB wrote:
Mon Sep 07, 2020 7:45 am
IrishEyes wrote:
Mon Sep 07, 2020 6:55 am
MONDAY, SEPTEMBER 7, 2020

Good Morning Judy !

The H Mills N Cam stopped streaming at 7:14p last night.

The SR N Cam is sputtering ....

Thank You

:huggie:

Bev
White Rock CU is also down and we can't log in directly; the other cams at the site are streaming, so it's not a power outage. It says it streamed 14 minutes ago (as of 7:40 am) so it may be coming back up, or Ken may be working on it. I did send him the list of cams that were having issues yesterday when the CU cam at White Rock went down, and will send another message in a little while. Rebooting is not helping the north cams at Surrey or Harrison Mills for more than a few hours and it is earlier than we expect to see eagles at any of the nests, so my plan is to wait until I hear from Ken before doing anything (unless we see eagles, in which case I might take a chance and reboot if I can't reach Ken). I hope that's OK with everyone.


Thank you Judy ..That is great! :huggie:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7975
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Sep 07, 2020 10:04 am

Ken has everything working except White Rock CU - that will take a site visit, and because it is a holiday weekend, Ken is not planning to go today. Happily the other two cams there are streaming.

User avatar
IrishEyes
Forum Assistant
Posts: 69502
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Mon Sep 07, 2020 1:37 pm

HI Judy..
1:25pm Nest Time
Both Embedded cams are down at H Mills
screenshot_21.jpg
Both PTZ's Cams are working,,It is very windy on H Mills that maybe a contributing factor !

Thank You

Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 69502
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Sep 08, 2020 5:43 am

TUESDAY, SEPTEMBER 8, 2020

Good Morning Judy ~

Re SR N Cam at 5:33am.. It is sputtering

Thank you

Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7975
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Sep 08, 2020 11:22 am

I accidentally posted this on the wrong thread a while ago:

The Harrison Mills embedded cams are streaming again, and the reboots Ken had to do to make that happen seem to have fixed Surrey North, at least for a while.

Ken is on his way to White Rock to check on the CU cam.

We also have an issue with the WA cam - it's been picking up sound from a radio station or something enough that we've had an official warning from YouTube for using music without a release from the performer (that's the reason we lost our original CU channel at some point). Ken turned off the sound - but now it won't stream to YouTube. Ken will check on that while he's at the site.


As of 11:23 am, the WR WA cam is streaming, and I think the sound is off. CU is still down, and I don't know if Ken is at the site, or if he was able to fix the issue with WR WA remotely.

User avatar
IrishEyes
Forum Assistant
Posts: 69502
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Sep 08, 2020 11:26 am

JudyB wrote:
Tue Sep 08, 2020 11:22 am
The Harrison Mills embedded cams are streaming again, and the reboots Ken had to do to make that happen seem to have fixed Surrey North, at least for a while.

Ken is on his way to White Rock to check on the CU cam.

We also have an issue with the WA cam - it's been picking up sound from a radio station or something enough that we've had an official warning from YouTube for using music without a release from the performer (that's the reason we lost our original CU channel at some point). Ken turned off the sound - but now it won't stream to YouTube. Ken will check on that while he's at the site.
Thank Judy and Ken

I just checked the Embedded cams at H Mills and the N one is sputtering .
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7975
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Sep 08, 2020 11:31 am

IrishEyes wrote:
Tue Sep 08, 2020 11:26 am

I just checked the Embedded cams at H Mills and the N one is sputtering .
You're welcome, Bev - and drat. Ken doesn't want me rebooting things while he's having all the strange issues communicating with YouTube - and he'll probably need to reboot his computer when he returns from White Rock, so maybe that will settle H Mills North for a while.

I do hope Ken will be able to get out there to check the connections sometime this fall - it doesn't have to be while the eagles are away since he wouldn't be going into the nest.

User avatar
IrishEyes
Forum Assistant
Posts: 69502
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Sep 08, 2020 11:38 am

JudyB wrote:
Tue Sep 08, 2020 11:31 am
IrishEyes wrote:
Tue Sep 08, 2020 11:26 am

I just checked the Embedded cams at H Mills and the N one is sputtering .
You're welcome, Bev - and drat. Ken doesn't want me rebooting things while he's having all the strange issues communicating with YouTube - and he'll probably need to reboot his computer when he returns from White Rock, so maybe that will settle H Mills North for a while.

I do hope Ken will be able to get out there to check the connections sometime this fall - it doesn't have to be while the eagles are away since he wouldn't beng into the nest.
Thank you Judy ~ and no problem . :huggie: . the N Cam cam can wait :)

That will be good if Ken can do that :luck:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

DDuckies2
Zoomer
Posts: 7052
Joined: Feb 22, 2018
Location: White Rock/Surrey BC

Re: Report Cams Down and Forum Errors

Post by DDuckies2 » Tue Sep 08, 2020 12:03 pm

WHITE ROCK.
CU still not working.
WA is also not working since yesterday. Rebooting did not fix. It comes up on YouTube however no rewind and stops after awhile.
The decent people need to keep being decent. The loving people need to keep loving. The polite people need to keep being polite. Whatever is good don't let it slide , anti it up , spread it around, make it visible.

User avatar
JudyB
Admin
Posts: 7975
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Sep 08, 2020 12:32 pm

DDuckies2 wrote:
Tue Sep 08, 2020 12:03 pm
WHITE ROCK.
CU still not working.
WA is also not working since yesterday. Rebooting did not fix. It comes up on YouTube however no rewind and stops after awhile.
12:21 pm
WA is now streaming - please don't reboot it (or CU) until further notice - there seems to be something going on at YouTube requiring him to update settings after a reboot before the embedded cams stream - doesn't happen all the time, but does happen.

I turned on the dvr feature for the WA cam - not sure how it got turned off. And just checked and my change didn't save - will try again.

I know WR North needs rebooting at least once a day - hopefully some of the other things we're working on will help with that.

I don't have any update on the CU cam - I know Ken was planning to go to the site, but don't know if he's there yet.

User avatar
JudyB
Admin
Posts: 7975
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Sep 08, 2020 12:57 pm

DDuckies2 wrote:
Tue Sep 08, 2020 12:03 pm
WHITE ROCK.
CU still not working.
WA is also not working since yesterday. Rebooting did not fix. It comes up on YouTube however no rewind and stops after awhile.
WA -
I think I have the dvr working - for some reason, it was very hard to turn the dvr on without turning on Chat - and we don't want to add live chat unless we have reliable people who can monitor it!

The WA cam still seems to be streaming as of 12:55 pm; still no word on CU.

User avatar
IrishEyes
Forum Assistant
Posts: 69502
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Sep 09, 2020 1:29 pm

WEDNESDAY SEPT.9 , 2020

Good Afternoon Judy... It must be me LOL

Re H Mills

DRATS! N Cam has circle and stuck at 9:39am
screenshot_136.jpg
Thank You
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7975
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Sep 09, 2020 1:58 pm

IrishEyes wrote:
Wed Sep 09, 2020 1:29 pm
WEDNESDAY SEPT.9 , 2020

Good Afternoon Judy... It must be me LOL

Re H Mills

DRATS! N Cam has circle and stuck at 9:39am

screenshot_136.jpg

Thank You
Bev
Sent message to Ken.

User avatar
IrishEyes
Forum Assistant
Posts: 69502
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Sep 09, 2020 2:00 pm

JudyB wrote:
Wed Sep 09, 2020 1:58 pm
IrishEyes wrote:
Wed Sep 09, 2020 1:29 pm
WEDNESDAY SEPT.9 , 2020

Good Afternoon Judy... It must be me LOL

Re H Mills

DRATS! N Cam has circle and stuck at 9:39am

screenshot_136.jpg

Thank You
Bev
Sent message to Ken.

Thank You Judy !
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

amyklai
Topic Assistant
Posts: 6701
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Wed Sep 09, 2020 4:50 pm

4.50p I rebooted North at WR , now its frozen ( the live stream)
Attachments
Screenshot_18.jpg

User avatar
JudyB
Admin
Posts: 7975
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Sep 09, 2020 5:24 pm

amyklai wrote:
Wed Sep 09, 2020 4:50 pm
4.50p I rebooted North at WR , now its frozen ( the live stream)
Thanks, amy - I've sent a message to Ken.

We're having way more issues than usual - I think some are related to YouTube, but don't know if there are other things we need to upgrade.

User avatar
JudyB
Admin
Posts: 7975
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Sep 10, 2020 10:42 am

September 10
10:40 am

I think Ken is working on his system and the cam connections - all cams were down for a bit; Surrey and HM are back now - haven't checked the others yet.

Added - Delta back. White Rock still down - 10:43 am; I think he's redoing the internal streaming codes for all of them, which takes time.

User avatar
JudyB
Admin
Posts: 7975
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Sep 10, 2020 12:10 pm

12:07 pm
Ken is on his way to White Rock to try to get the CU cam streaming again. All three cams are down now, which may mean he's working on the equipment at the site.

The other embedded cams should all be streaming, though you may need to refresh the browser a couple of times before they come up.

Post Reply

Return to “Technical Help”