Report Cams Down and Forum Errors

Report cams up/down or if you need technical assistance.
User avatar
Jean
Topic Assistant
Posts: 29799
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Fri Apr 30, 2021 1:23 pm

1:22pm......At Delta2 our embedded cams are running about 1 minute behind the zoomer cams. They cannot be used much for getting s'caps with this much delay.

Also I don't see any HD option for the embedded cams right now.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
JudyB
Admin
Posts: 10400
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Apr 30, 2021 1:39 pm

Jean wrote:
Fri Apr 30, 2021 1:23 pm
1:22pm......At Delta2 our embedded cams are running about 1 minute behind the zoomer cams. They cannot be used much for getting s'caps with this much delay.

Also I don't see any HD option for the embedded cams right now.
For the time being, Jean, the only thing I can suggest is to reload the browser window for the embedded cam while holding down the shift key - that forces the browser to re-connect to the stream, and sometimes reduces a bit of the lag time. But there are times when it may take measurable time for the signal to go from the cam to Ken's house, then get converted to the format required by YouTube, then sent to our YouTube channel, and then back to your computer in your browser. It usually takes slightly less time for the signal to go from the cam to your computer's control window for zooming. The internet is almost instantaneous when things are working great, as are the computers that do processing along the way - but right now Ken is having some computer issues (and possibly an internet issue) which may slow things down slightly.

I looked quickly at the cams and also don't see 1080/HD as an option - I know Ken is having trouble keeping the cams streaming, so he may have switched to 720p to reduce the load on his computer. He has ordered more RAM, and is hoping that will make it easier for him to send all the cams at their highest resolution - but right now he's trying to balance things so all the cams are streaming as smoothly as possible, and that may have been a compromise he made.

I'm sorry I don't have a better answer, and I'm hoping he'll get the new parts soon, and they will let us get back to normal.

User avatar
Jean
Topic Assistant
Posts: 29799
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Fri Apr 30, 2021 1:41 pm

Thanks Judy!
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
RoseA
Zoomer
Posts: 3753
Joined: Jun 04, 2018
Location: Vancouver, BC

Re: Report Cams Down and Forum Errors

Post by RoseA » Fri Apr 30, 2021 2:19 pm

JudyB wrote:
Fri Apr 30, 2021 1:39 pm
Jean wrote:
Fri Apr 30, 2021 1:23 pm
1:22pm......At Delta2 our embedded cams are running about 1 minute behind the zoomer cams. They cannot be used much for getting s'caps with this much delay.

Also I don't see any HD option for the embedded cams right now.
For the time being, Jean, the only thing I can suggest is to reload the browser window for the embedded cam while holding down the shift key - that forces the browser to re-connect to the stream, and sometimes reduces a bit of the lag time. But there are times when it may take measurable time for the signal to go from the cam to Ken's house, then get converted to the format required by YouTube, then sent to our YouTube channel, and then back to your computer in your browser. It usually takes slightly less time for the signal to go from the cam to your computer's control window for zooming. The internet is almost instantaneous when things are working great, as are the computers that do processing along the way - but right now Ken is having some computer issues (and possibly an internet issue) which may slow things down slightly.

I looked quickly at the cams and also don't see 1080/HD as an option - I know Ken is having trouble keeping the cams streaming, so he may have switched to 720p to reduce the load on his computer. He has ordered more RAM, and is hoping that will make it easier for him to send all the cams at their highest resolution - but right now he's trying to balance things so all the cams are streaming as smoothly as possible, and that may have been a compromise he made.

I'm sorry I don't have a better answer, and I'm hoping he'll get the new parts soon, and they will let us get back to normal.
Hi Judy

Further to what Jean wrote and you answered... I have noticed a lot of pixelating on the E embedded cams so far today.
“The eyesight for an eagle is what thought is to a man.”
― Dejan Stojanovic, The Creator

User avatar
JudyB
Admin
Posts: 10400
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Apr 30, 2021 2:35 pm

RoseA wrote:
Fri Apr 30, 2021 2:19 pm

Hi Judy

Further to what Jean wrote and you answered... I have noticed a lot of pixelating on the E embedded cams so far today.
Thanks, Rose - I noticed a bit of that when I peeked in earlier - and it's possible that there's a bit of dampness in the cable box, though Ken did a pretty good job waterproofing everything. And I just noticed it happen now when you zoomed in, which makes me think it's part of the issue Ken is having - or an internet issue at the site. And it's possible that Ken noticed the signal breaking up, and that's why he reduced the resolution from HD until he can get it working better. I know we're seeing something similar with the Surrey Reserve cams, and in that case we suspect that the issue with the North cam is a problem at the site, while the issue with the South cam is that I'm streaming that, and my internet connection isn't quite fast enough, at least when I have 10 other windows open. :%:

I guess the first thing to do is see if it improves on its own because it could be a temporary thing - if not, Ken may need to do a site visit there when he has a chance (and when the weather is good - working on wires in the rain is probably not a great plan!).

Thank you both for letting us know what you're seeing - and your eaglets are so cute! :love:

User avatar
RoseA
Zoomer
Posts: 3753
Joined: Jun 04, 2018
Location: Vancouver, BC

Re: Report Cams Down and Forum Errors

Post by RoseA » Fri Apr 30, 2021 2:43 pm

JudyB wrote:
Fri Apr 30, 2021 2:35 pm
RoseA wrote:
Fri Apr 30, 2021 2:19 pm

Hi Judy

Further to what Jean wrote and you answered... I have noticed a lot of pixelating on the E embedded cams so far today.
Thanks, Rose - I noticed a bit of that when I peeked in earlier - and it's possible that there's a bit of dampness in the cable box, though Ken did a pretty good job waterproofing everything. And I just noticed it happen now when you zoomed in, which makes me think it's part of the issue Ken is having - or an internet issue at the site. And it's possible that Ken noticed the signal breaking up, and that's why he reduced the resolution from HD until he can get it working better. I know we're seeing something similar with the Surrey Reserve cams, and in that case we suspect that the issue with the North cam is a problem at the site, while the issue with the South cam is that I'm streaming that, and my internet connection isn't quite fast enough, at least when I have 10 other windows open. :%:

I guess the first thing to do is see if it improves on its own because it could be a temporary thing - if not, Ken may need to do a site visit there when he has a chance (and when the weather is good - working on wires in the rain is probably not a great plan!).

Thank you both for letting us know what you're seeing - and your eaglets are so cute! :love:
Thanks Judy... my internet connection is fast but certainly taking a wait and see approach is fine. :yes:
“The eyesight for an eagle is what thought is to a man.”
― Dejan Stojanovic, The Creator

User avatar
Philjo56France
Posts: 32036
Joined: Feb 23, 2018
Location: France

Re: Report Cams Down and Forum Errors

Post by Philjo56France » Sat May 01, 2021 12:54 am

Hi Judy
00:53 at Delta2 the East cam is frozen at 00:15.
West is ok
:huggie:
:rh: E9: 4 yo. E14 :rh:
One day in the wild is worth a lifetime in a cage. B.Shofstall
RIP 2017-18-19-20-2021

User avatar
JudyB
Admin
Posts: 10400
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sat May 01, 2021 6:04 am

Philjo56France wrote:
Sat May 01, 2021 12:54 am
Hi Judy
00:53 at Delta2 the East cam is frozen at 00:15.
West is ok
:huggie:
Thanks, Philjo - I’ve sent a message to Ken.

amyklai
Topic Assistant
Posts: 8624
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Sun May 02, 2021 7:01 am

7.00a WR/ CU stream is frozen to 4.19A

User avatar
JudyB
Admin
Posts: 10400
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun May 02, 2021 7:34 am

amyklai wrote:
Sun May 02, 2021 7:01 am
7.00a WR/ CU stream is frozen to 4.19A
Thanks, amy - I've sent a message to Ken.

User avatar
Sandy_W
Topic Assistant
Posts: 41051
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Mon May 03, 2021 7:26 am

7:53 am zooming this morning at Delta, noticed the zoomer cam doesn't have much sound. The mute button isn't on and I increased the volume but with that can just barley hear Ma vocalizing.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
Darlene
Admin
Posts: 1602
Joined: Jan 15, 2018
Location: Langley

Re: Report Cams Down and Forum Errors

Post by Darlene » Mon May 03, 2021 7:27 am

7:27 Both cams are now down at Delta
Darlene, Langley, member since May 10 2006

User avatar
JudyB
Admin
Posts: 10400
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon May 03, 2021 7:31 am

Sandy_W wrote:
Mon May 03, 2021 7:26 am
7:53 am zooming this morning at Delta, noticed the zoomer cam doesn't have much sound. The mute button isn't on and I increased the volume but with that can just barley hear Ma vocalizing.
Which cam, Sandy? Or both cams?

User avatar
JudyB
Admin
Posts: 10400
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon May 03, 2021 7:34 am

Darlene wrote:
Mon May 03, 2021 7:27 am
7:27 Both cams are now down at Delta
I think Ken is away from his computer for a bit. He spent some time working on it very early this morning and couldn't get them up, and needed a bit of a break. I took a look when I get up, and I think part of it was a temporary glitch and they just need him to restart the streams at this point, but I'm not sure when he'll be able to do that. Hopefully soon.

User avatar
BillA
Posts: 993
Joined: May 03, 2018
Location: PORT ANGELES, WA

Re: Report Cams Down and Forum Errors

Post by BillA » Mon May 03, 2021 8:05 am

G'morning all :)
FWIW, there is some wicked noise coming from the French Creek cam.

User avatar
Sandy_W
Topic Assistant
Posts: 41051
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Mon May 03, 2021 8:27 am

JudyB wrote:
Mon May 03, 2021 7:31 am
Sandy_W wrote:
Mon May 03, 2021 7:26 am
7:53 am zooming this morning at Delta, noticed the zoomer cam doesn't have much sound. The mute button isn't on and I increased the volume but with that can just barley hear Ma vocalizing.
Which cam, Sandy? Or both cams?
Oh sorry. I forgot to mention which one. It was the east zoomer cam. Edit; Just messing with the volume controls again and the east zoomer cam has sound now as can hear the birdies.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
JudyB
Admin
Posts: 10400
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon May 03, 2021 9:11 am

BillA wrote:
Mon May 03, 2021 8:05 am
G'morning all :)
FWIW, there is some wicked noise coming from the French Creek cam.
I think it's better now - what do you think? I'm hearing some sort of machinery type sound - didn't look around but may try that later.

User avatar
JudyB
Admin
Posts: 10400
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon May 03, 2021 9:13 am

Sandy_W wrote:
Mon May 03, 2021 8:27 am
JudyB wrote:
Mon May 03, 2021 7:31 am
Sandy_W wrote:
Mon May 03, 2021 7:26 am
7:53 am zooming this morning at Delta, noticed the zoomer cam doesn't have much sound. The mute button isn't on and I increased the volume but with that can just barley hear Ma vocalizing.
Which cam, Sandy? Or both cams?
Oh sorry. I forgot to mention which one. It was the east zoomer cam. Edit; Just messing with the volume controls again and the east zoomer cam has sound now as can hear the birdies.
Let me know if you have additional problems, Sandy, and I'll try some trouble-shooting. I did try logging into one of the cams shortly after you posted but it didn't open right away so I got out so I wouldn't interfere with your zooming. I think there may have been something at the site that was causing issues earlier - hopefully resolved now.

User avatar
BillA
Posts: 993
Joined: May 03, 2018
Location: PORT ANGELES, WA

Re: Report Cams Down and Forum Errors

Post by BillA » Mon May 03, 2021 10:07 am

JudyB wrote:
Mon May 03, 2021 9:11 am
I think it's better now - what do you think? I'm hearing some sort of machinery type sound - didn't look around but may try that later.
G'd afternoon Judy :)
It's a gentle hissssss now. Before it was a rhythmic attack!🙉

User avatar
JudyB
Admin
Posts: 10400
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon May 03, 2021 12:22 pm

Thanks, Bill!


12:25 pm
I need to reboot my computer, which means that the Surrey Reserve South and Harrison Mills North cams will be offline for a little while (I'm the one sending the feed for those cams to YouTube) - and it may reset the dvr. The Harrison Mills nest is currently empty, and the Surrey Reserve chicks are sleeping. I'll be as fast as I can. :)

User avatar
JudyB
Admin
Posts: 10400
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon May 03, 2021 1:03 pm

JudyB wrote:
Mon May 03, 2021 12:22 pm
Thanks, Bill!


12:25 pm
I need to reboot my computer, which means that the Surrey Reserve South and Harrison Mills North cams will be offline for a little while (I'm the one sending the feed for those cams to YouTube) - and it may reset the dvr. The Harrison Mills nest is currently empty, and the Surrey Reserve chicks are sleeping. I'll be as fast as I can. :)
3:05 pm
HM-North and SR-South should both be streaming, and you should be able to see French Creek without going to YouTube.

amyklai
Topic Assistant
Posts: 8624
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Mon May 03, 2021 4:45 pm

4.48p Can the WR zooms cams get a reboot? hard to control / WA/ CU, NORTH IS OK

User avatar
JoanD
Topic Assistant
Posts: 3412
Joined: Aug 20, 2018
Location: Eastern TN

Re: Report Cams Down and Forum Errors

Post by JoanD » Tue May 04, 2021 7:54 am

7:54 am: Delta 2 West Embedded cam keeps going offline. It has come back up a couple of times, but is currently off line again.
It's a great event to get outside and enjoy nature. I find it very exciting no matter how many times I see bald eagles.
Karen Armstrong

User avatar
JudyB
Admin
Posts: 10400
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue May 04, 2021 8:00 am

JoanD wrote:
Tue May 04, 2021 7:54 am
7:54 am: Delta 2 West Embedded cam keeps going offline. It has come back up a couple of times, but is currently off line again.
Thanks, Joan - I'll send a message to Ken. Are you zooming? If so, are you having more trouble than usual with the zoomer controls? If so, that might mean a problem at the site - if not, it could be an issue with the computer sending the stream to YouTube (or with YouTube). Thanks!

User avatar
JudyB
Admin
Posts: 10400
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue May 04, 2021 8:36 am

JoanD wrote:
Tue May 04, 2021 7:54 am
7:54 am: Delta 2 West Embedded cam keeps going offline. It has come back up a couple of times, but is currently off line again.
Ken has restarted the stream for West, and we noticed that East was also choppy, so he's restarting that as well. He may also try tweaking some of the settings to see if he can get the cams streaming more smoothly.

User avatar
Darlene
Admin
Posts: 1602
Joined: Jan 15, 2018
Location: Langley

Re: Report Cams Down and Forum Errors

Post by Darlene » Tue May 04, 2021 9:36 am

9:35 What is up with the Delta2 cams this morning. They are down more than they are up.
Darlene, Langley, member since May 10 2006

User avatar
JudyB
Admin
Posts: 10400
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue May 04, 2021 10:08 am

Darlene wrote:
Tue May 04, 2021 9:36 am
9:35 What is up with the Delta2 cams this morning. They are down more than they are up.
Not sure - Ken was trying to get them more stable. I'm wondering if there's something happening at the site or in the area that's causing some interference or something - normally there's a high speed connection there so we can easily stream both in full high definition without things acting up.

User avatar
Sandy_W
Topic Assistant
Posts: 41051
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Tue May 04, 2021 11:03 am

11:02 am at Delta. I think y'all know both embedded cams are offline. But wanted to mention the zoomer cams are choppy or stuttering while zooming. Maybe the better word is sticking while moving.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

DDuckies2
Zoomer
Posts: 8229
Joined: Feb 22, 2018
Location: White Rock/Surrey BC

Re: Report Cams Down and Forum Errors

Post by DDuckies2 » Tue May 04, 2021 11:20 am

WHITE ROCK. All 3 zoomer cams are getting harder and harder to control. As I am only able to access CU at this time I will speak for it: There is a delay anywhere from a second to over 15 seconds when trying to use any of the features. Also I noticed that the feature of clicking anywhere on screen moves the cam does not work anymore. So am only able to use the directional buttons. And now am unable to move the cam while full screen since then the directional buttons are not showing. And a forth thing, I used to be able to click screen after taking a screen shot from the cam icon below and that would increase the size of screen shot. Now that feature does not work and I have to take a few more steps to get a larger scrap for the forum.

A reboot might be in order?
TY
:grhug:

User avatar
JudyB
Admin
Posts: 10400
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue May 04, 2021 12:37 pm

I just sent the following to Ken; I'm including the tech stuff in case anyone has suggestions:

Hi Ken,

Both Delta embedded cams are frozen, one at 9:30 am, the other at 9:47 am.

We are still having issues with the White Rock cams - this is from DDuckies, who has been zooming there for a long time: "WHITE ROCK. All 3 zoomer cams are getting harder and harder to control. As I am only able to access CU at this time I will speak for it: There is a delay anywhere from a second to over 15 seconds when trying to use any of the features. Also I noticed that the feature of clicking anywhere on screen moves the cam does not work anymore. So am only able to use the directional buttons. And now am unable to move the cam while full screen since then the directional buttons are not showing. And a forth thing, I used to be able to click screen after taking a screen shot from the cam icon below and that would increase the size of screen shot. Now that feature does not work and I have to take a few more steps to get a larger scrap for the forum."

We can actually see the chicks at Surrey North now, but the there splotches of color in the bottom of the screen. The controls for the Surrey cams are also often slow to respond, though that may partly be because of the number of windows I have open and my level of internet activity. I don't know as much as I should about Task Manager, but nothing seems especially high.
20210504_012.jpg
20210504_012.jpg (4.6 KiB) Viewed 381 times
Each of my two OBS streams is only using 1-2% of my CPU, and looking at Ethernet in task manager, receive stays under 20 and send under 8 - this was a random moment so you know what I was looking at:
20210504_013.jpg
20210504_013.jpg (3.66 KiB) Viewed 381 times
Surrey South is pixelating quite a lot; it's lovely and clear for a few seconds, then the bottom part of the screen breaks up, sometimes almost to the top. I just got back from my walk and used the dvr to see if it was better when neither of us were home to use the internet, and it doesn't seem to be - so it may be something other than my stretching our internet to the limit; I just tried the speedtest from fast.com with Surrey South and Harrison North both streaming from OBS, and a window open for me to watch the two Surrey embedded cams and it's not blazing fast, but it looks adequate to me:
20210504_011.jpg
French Creek embedded cam is frozen at 10:47 am - and since we rarely see eagles these days, I wouldn't worry about it until the cams with chicks or eggs are working better.

Harrison Mills North embedded seems okay, but I haven't been watching it today. The eagles are spending time there though it seems too late for an egg, and when I scroll back with the dvr, I don't see any pixelating.

Not a clue why this is suddenly happening when things had mostly been going well - but today is definitely challenging.

Thanks,
Judy

Post Reply

Return to “Technical Help”