Report Cams Down and Forum Errors

Report cams up/down or if you need technical assistance.
User avatar
JudyB
Admin
Posts: 7747
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Sep 10, 2020 4:12 pm

4:07 pm
I just heard from Ken, and all of the White Rock cams will probably be down for a couple of days. He was having trouble connecting to the internet at the site, and the router was not working properly, so he's bringing some of the equipment back to his place to work on it. He'll get things back as soon as he can.

amyklai
Topic Assistant
Posts: 6629
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Thu Sep 10, 2020 7:31 pm

JudyB wrote:
Thu Sep 10, 2020 4:12 pm
4:07 pm
I just heard from Ken, and all of the White Rock cams will probably be down for a couple of days. He was having trouble connecting to the internet at the site, and the router was not working properly, so he's bringing some of the equipment back to his place to work on it. He'll get things back as soon as he can.
Thanks Judy just came in to report them down

User avatar
JudyB
Admin
Posts: 7747
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Sep 11, 2020 7:47 am

Harrison Mills North is down this morning; South is streaming. YouTube has "updated" the software used to stream to the web, and for some reason, the "code" that links the HM cams to the encoder that does the streaming is not permanent; it should be, and was before the update - but now Ken has to go in at least once a day and relink them. YouTube doesn't have much support for average users (there's a premium level, but it would take a whole lot more hits than we get to reach it); I've told Ken I'd help look through the support forums but won't be able to do that until next week.

Surrey Reserve and Delta 2 cams are streaming smoothly as far as I can tell from a quick check.

White Rock cams are offline until Ken is able to get the router (and maybe other parts) working properly and schedule a trip to the site to reinstall them.

I won't be online much today, may be able to do a bit more tomorrow (all good - just busy).

User avatar
IrishEyes
Forum Assistant
Posts: 68338
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sat Sep 12, 2020 2:30 pm

SATURDAY, SEPTEMBER 12, 2020

HI Judy

I am reporting the H Mills Embedded Cams are down
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7747
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sat Sep 12, 2020 2:53 pm

IrishEyes wrote:
Sat Sep 12, 2020 2:30 pm
SATURDAY, SEPTEMBER 12, 2020

HI Judy

I am reporting the H Mills Embedded Cams are down
I've sent a message to Ken. If anyone has more experience with the new version of YouTube than I do (which would not take much) and has a clue why the stream key keeps needing to be reset (it normally works for months at a time) - please let me know. Thanks.

User avatar
IrishEyes
Forum Assistant
Posts: 68338
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sat Sep 12, 2020 2:59 pm

JudyB wrote:
Sat Sep 12, 2020 2:53 pm
IrishEyes wrote:
Sat Sep 12, 2020 2:30 pm
SATURDAY, SEPTEMBER 12, 2020

HI Judy

I am reporting the H Mills Embedded Cams are down
I've sent a message to Ken. If anyone has more experience with the new version of YouTube than I do (which would not take much) and has a clue why the stream key keeps needing to be reset (it normally works for months at a time) - please let me know. Thanks.
Thanks Judy .. Not me.. hope a few others do :luck:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7747
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Sep 13, 2020 11:39 am

Sunday, September 13

Both Delta 2 cams are streaming smoothly on the empty nest.

Per reports from zoomers, the Harrison Mills cams are streaming on the zoomer links, but the embedded cams are down, probably per the issue above.

Surrey Reserve North is choppy; the South cam is streaming well; a black squirrel visited earlier.

The White Rock cams are down until Ken can fix the issues with the router and maybe other components; the air quality levels are very bad in Vancouver and White Rock because of the smoke coming north from the US, so I will encourage him to wait until it's safer before trying to visit the site, even if he's fixed the components at this point.

User avatar
gemini
Admin
Posts: 2047
Joined: Dec 15, 2017
Location: North Vancouver, BC

Re: Report Cams Down and Forum Errors

Post by gemini » Tue Sep 15, 2020 5:19 am

Hi Judy,

When I checked the SR DVRs at 7:50 pm they both went back to much earlier in the afternoon. The North cam was pixelating so I checked the South cam as well (which was fine) and took a scap of the smoke at 7:51 pm (took one at 6:50 as well as I was comparing the smoke with and without the infra red light.) After I posted it, I decided to reboot the North cam - shortly after 8:00 pm. Then after I refreshed and checked the North embedded cam, the DVR started at 8:06 pm which I expected.

However, the strange thing was the South cam started at the same time too. (I have no idea why I decided to check the South cam too, but I did!) The North and South cams were seconds apart from each other. I wondered at the time if maybe Ken had coincidentally done something at the same time - can't think of any other reason the South cam DVR changed because I sure didn't reboot it!

Both embedded cams were working fine when I closed the window about 10 minutes later.
Image


Member since: 7/31/2006

User avatar
JudyB
Admin
Posts: 7747
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Sep 15, 2020 7:41 am

Thanks, gemini. Strange. :puzz: There has to be something odd going on - and it may be at YouTube, though I'm not sure how they'd do that. I usually keep the cams streaming overnight on my computer, and discovered it had rebooted itself at some point (maybe a software update?). I know it seemed as if the dvr didn't always record when no one was watching, which is why I've been streaming Surrey 24/7 and the other cams at night (unless I forget) - so maybe that was also a factor. I think it was around midnight pacific when I discovered my computer had gone to sleep and reloaded the cam windows.

Tuesday, September 15 Cam Report

Delta cams are streaming.

Surrey South is streaming; Surrey North embedded is down and I cannot log into the cam directly.

Harrison Mills embedded cams are down; we can log into both cams directly, so it's probably the ongoing problem with YouTube resetting the stream key settings (or whatever they're doing).

White Rock embedded cams are down; I can log directly into the WA and North cams so I'm guessing Ken may be working on them this morning. (Note to zoomers - please wait until the embedded cams are up to do any zooming - and please don't reboot WA or CU; not sure about HikVision/North cam because it's always needed to be rebooted at least once a day to keep streaming; need to discuss that with Ken).

User avatar
IrishEyes
Forum Assistant
Posts: 68338
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Sep 15, 2020 1:04 pm

:woohoo: Good News

HI Judy and all

12:51pm Nest .. The S embedded cam is streaming at H Mills
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 68338
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Sep 15, 2020 3:14 pm

2:12pmNest time .More Good News :)

H Mills N Cam is streaming
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 68338
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Sep 16, 2020 6:30 am

WEDNESDAY, SEPTEMBER 16, 2020

Good Morning Judy

RE H Mills N Embedded Cam

It has spinning circle and is stuck at 23:10pm last night

Thanks

Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 68338
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Sep 16, 2020 6:47 am

Reporting the N Embedded Cam at SR
5:45a
Has spinning circle and seems to be stuck there
screenshot_10.jpg
Thanks
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 68338
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Sep 16, 2020 7:31 am

Me again
Re H Mills Embedded Cams
7:21am nest time ..... Both are down

Both PTZ Cams are streaming :thumlft:

Re SR 7:47a Nest Time
Both Embedded Cam are down


Thank You
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7747
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Sep 16, 2020 8:24 am

I spoke to Ken this morning.

White Rock - the good news is that the issue with the new CU cam seems to be in the line from the base of the tree to the building with the computer equipment, so can be replaced without going in the tree. He doesn't know if he'll be able to get out there today, but will get it up and running as soon as possible.

The other embedded cams were all streaming at some point this morning, but only the Delta cams were streaming when I just checked. (I logged into the Surrey cams and the cams are fine, and I expect that's true of the other cams though I didn't check.) The problem seems to be a YouTube or Wowza or maybe website. I have some commitments today, but maybe this evening I'll be able to go through settings on one of the Delta cams and corresponding YouTube page and compare them with a Harrison Mills page to see if I can find anything that's different.

Please do not reboot anything while we're working on this - it "might" start the embedded cam briefly, but might instead make it harder for Ken to reach the cam with the Wowza software or require him to reset the stream key that connects that software to YouTube.

Thanks for your patience.

User avatar
JudyB
Admin
Posts: 7747
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Sep 17, 2020 4:05 pm

September 17
4 pm

I spoke to Ken briefly a little while ago, and he was at White Rock continuing to work on the connections there.

In terms of the ongoing issue with the embedded cams, I'm afraid only our Delta 2 cams are streaming consistently at this point - but I have been able to find a few things for Ken to try to resolve the issue (which we think is either a bug in the new version of the YouTube software - or perhaps a learning curve for a very different way of linking the stream from the cam with our YouTube page). Whichever it is, we are hoping to resolve it soon - and are very happy it's happening now, while there's not a lot happening at the nest.

Keeping fingers crossed. :luck:

User avatar
IrishEyes
Forum Assistant
Posts: 68338
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Thu Sep 17, 2020 4:08 pm

JudyB wrote:
Thu Sep 17, 2020 4:05 pm
September 17
4 pm

I spoke to Ken briefly a little while ago, and he was at White Rock continuing to work on the connections there.

In terms of the ongoing issue with the embedded cams, I'm afraid only our Delta 2 cams are streaming consistently at this point - but I have been able to find a few things for Ken to try to resolve the issue (which we think is either a bug in the new version of the YouTube software - or perhaps a learning curve for a very different way of linking the stream from the cam with our YouTube page). Whichever it is, we are hoping to resolve it soon - and are very happy it's happening now, while there's not a lot happening at the nest.

Keeping fingers crossed. :luck:

Thank you Judy and so am I :luck: :hug:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

Post Reply

Return to “Technical Help”