Report Cams Down and Forum Errors

Report cams up/down or if you need technical assistance.
User avatar
Darlene
Admin
Posts: 1444
Joined: Jan 15, 2018
Location: Langley

Re: Report Cams Down and Forum Errors

Post by Darlene » Sat Jul 18, 2020 1:47 pm

1:46 Delta2 cams are both down. I can get in to the ptz cams either.
Darlene, Langley, member since May 10 2006

User avatar
JudyB
Admin
Posts: 7460
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sat Jul 18, 2020 2:15 pm

Darlene wrote:
Sat Jul 18, 2020 1:47 pm
1:46 Delta2 cams are both down. I can get in to the ptz cams either.
Thanks, Darlene. They're not working for me, either, and I don't see a power outage in the area so I've sent a message to Ken.

I've been out so haven't had a chance to talk with him about HM South.

User avatar
JudyB
Admin
Posts: 7460
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sat Jul 18, 2020 4:03 pm

July 18, 3:42 pm

Delta 2

I still cannot connect with any of the cams. I haven't had a reply to my email to Ken, so just called him and left a voice message. It is a weekend, and he may be doing family things today - but I know he will look into it as soon as he can. I checked the power outage map again - and there are no outages in that area that I could see.

Surrey Reserve
We are still having a lot of issues with the cams pixelating so I checked the settings and discovered that Stream 1 (which is the image the zoomers use) was at a much higher setting than usual on both of the cams. I was hoping to check with Ken first - but when he wasn't available, I went ahead and set them to the same settings I found on the other cams. Part of the problem with the choppy feed on the embedded cams is that the sound doesn't always work. It seems we're most likely to see Thor in the late afternoon or early evening - and we often hear him/her first, so that might also be true of Loki.

And it's dinner time - I'll be back in a while.

User avatar
Darlene
Admin
Posts: 1444
Joined: Jan 15, 2018
Location: Langley

Re: Report Cams Down and Forum Errors

Post by Darlene » Sat Jul 18, 2020 4:17 pm

Thanks Judy and thanks Ken! Delta2 cams are back up!
Darlene, Langley, member since May 10 2006

User avatar
JudyB
Admin
Posts: 7460
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sat Jul 18, 2020 5:36 pm

Wonderful news, Darlene!

I didn't get to Harrison Mills earlier - I want to check with Ken before trying to reboot South to see if we can restart the feed to the embedded cam.

User avatar
IrishEyes
Forum Assistant
Posts: 65661
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Jul 19, 2020 4:41 am

SUNDAY , JULY 19, 2020

Good Morning Judy

Re the N Cam at SR at 4:29am .... it is sputtering .... I think a reboot will help.

Thank you and have a good day
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
Darlene
Admin
Posts: 1444
Joined: Jan 15, 2018
Location: Langley

Re: Report Cams Down and Forum Errors

Post by Darlene » Sun Jul 19, 2020 11:46 am

11:46 The Delta2 cams just went down as I was looking for Shadow and I can't get them back up.
Darlene, Langley, member since May 10 2006

User avatar
JudyB
Admin
Posts: 7460
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Jul 19, 2020 12:22 pm

Darlene wrote:
Sun Jul 19, 2020 11:46 am
11:46 The Delta2 cams just went down as I was looking for Shadow and I can't get them back up.
They are down for me as well. I checked the power outage map and didn't see anything reported in the area. I've called Ken and he's going to try to get in touch with the folks that live there and see if they know what's going on.

User avatar
JudyB
Admin
Posts: 7460
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Jul 19, 2020 12:33 pm

Darlene wrote:
Sun Jul 19, 2020 11:46 am
11:46 The Delta2 cams just went down as I was looking for Shadow and I can't get them back up.
Ken checked with the people there, and they are doing some electrical work that required them to shut down the power. It sounded as if it might take a couple of hours - and we all know that sometimes those sorts of projects go quickly, and sometimes they take longer than expected, so it is what it is.

User avatar
Darlene
Admin
Posts: 1444
Joined: Jan 15, 2018
Location: Langley

Re: Report Cams Down and Forum Errors

Post by Darlene » Sun Jul 19, 2020 12:34 pm

JudyB wrote:
Sun Jul 19, 2020 12:33 pm
Darlene wrote:
Sun Jul 19, 2020 11:46 am
11:46 The Delta2 cams just went down as I was looking for Shadow and I can't get them back up.
Ken checked with the people there, and they are doing some electrical work that required them to shut down the power. It sounded as if it might take a couple of hours - and we all know that sometimes those sorts of projects go quickly, and sometimes they take longer than expected, so it is what it is.
Thanks Judy!
Darlene, Langley, member since May 10 2006

User avatar
SueB
Zoomer
Posts: 34887
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Tue Jul 21, 2020 5:10 pm

5:08 pm - Good evening all! Delta 2 cams are all down. I was trying to log into the zoomer cams and having a hard time with IE....just trying to get IE up and running....then clicked on the first cam link and logged in but got a message that the website could not be reached. Then noticed that the embedded cams were down. Not sure if IE is the issue, or if it's just the cams.....anyway...they are down at Delta.


EDIT: CAMS ARE BACK UP......by the time I posted the above post and went back the embedded cams had come back on.....they came back on at 5:06 pm. Anyway it was all just very odd that I was having IE issues when they went down and just wondering if it's possible that IE had something to do with it.

User avatar
Sandy_W
Topic Assistant
Posts: 32010
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Thu Jul 23, 2020 3:39 pm

3:38 pm Delta 2 embedded east and web cams went offline.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
JudyB
Admin
Posts: 7460
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Jul 23, 2020 3:42 pm

Sandy_W wrote:
Thu Jul 23, 2020 3:39 pm
3:38 pm Delta 2 embedded east and web cams went offline.
It was Ken rebooting the Wowza - he's trying to get the signal from the Harrison Mills South cam to stream to our embedded cam page.

HM-S isn't back, but the other cams should be.

User avatar
Darlene
Admin
Posts: 1444
Joined: Jan 15, 2018
Location: Langley

Re: Report Cams Down and Forum Errors

Post by Darlene » Sat Jul 25, 2020 7:06 pm

7:00 Both the Delta2 cams just went down!
Darlene, Langley, member since May 10 2006

User avatar
Jean
Topic Assistant
Posts: 24626
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Sat Jul 25, 2020 7:22 pm

Darlene wrote:
Sat Jul 25, 2020 7:06 pm
7:00 Both the Delta2 cams just went down!
thanks Darlene, I just came here to say that.......the cams were off for about 10 minutes or so. They are now back. I just want to note that last night when I was zooming they ALL went off twice (for several minutes). I finally gave up and left once they came back on the second time. Wondering what the issue is? I am going to take the cams now and if there are more problems I will report it here.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
JudyB
Admin
Posts: 7460
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Jul 26, 2020 8:19 am

Jean wrote:
Sat Jul 25, 2020 7:22 pm
Darlene wrote:
Sat Jul 25, 2020 7:06 pm
7:00 Both the Delta2 cams just went down!
thanks Darlene, I just came here to say that.......the cams were off for about 10 minutes or so. They are now back. I just want to note that last night when I was zooming they ALL went off twice (for several minutes). I finally gave up and left once they came back on the second time. Wondering what the issue is? I am going to take the cams now and if there are more problems I will report it here.
I know the time the cams were off for several hours, Ken told me the folks living beside the nest were upgrading their electrical service. My guess is that they occasionally need to turn off the circuit that includes the feed to the cams and other equipment so they can replace some wiring or outlets or other things. Not sure about the age of the house there, but I know I grew up in an older house, and we live in one now - and it's taken some time to get everything up to code.

User avatar
IrishEyes
Forum Assistant
Posts: 65661
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Thu Jul 30, 2020 4:46 am

THURSDAY , JULY 30, 2020

Good Morning Judy!

Re SR N Cam at 4:37a ..... I think it is sputtering .

Thank You ,

Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
Sandy_W
Topic Assistant
Posts: 32010
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Tue Aug 04, 2020 4:18 am

4:17 am both of the Delta 2 embedded cams are offline. 5:21 am tried to log into the zoomer cams and couldn't reach. So both sets of cams are offline.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
JudyB
Admin
Posts: 7460
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Aug 04, 2020 7:02 am

Sandy_W wrote:
Tue Aug 04, 2020 4:18 am
4:17 am both of the Delta 2 embedded cams are offline. 5:21 am tried to log into the zoomer cams and couldn't reach. So both sets of cams are offline.
Thanks, Sandy - just tried and also can't reach the cams. I checked the BC Power outages map and don't see any outages in the area. I know the folks who live there are upgrading their electrical equipment - seems early to be working on that, but I'm not a morning person. :%:

I'll send an email to Ken so he can take a look.

User avatar
Jean
Topic Assistant
Posts: 24626
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Tue Aug 04, 2020 12:23 pm

12:22pm.......Just popped into the Delta2 forum and noticed the cams are both down. Don't know how long they've been down for.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
Darlene
Admin
Posts: 1444
Joined: Jan 15, 2018
Location: Langley

Re: Report Cams Down and Forum Errors

Post by Darlene » Tue Aug 04, 2020 5:08 pm

Delta2 cams are still down
Darlene, Langley, member since May 10 2006

Post Reply

Return to “Technical Help”