Report Cams Down and Forum Errors

Report cams up/down or if you need technical assistance.
User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Feb 12, 2020 7:51 am

Report on overnight dvr gaps

I left both Surrey cams and Delta West streaming when I left the computer around 6 pm pacific time; when I arrived to check at 7:17 this morning, only Surrey North was streaming.

Gemini opened the White Rock cams at 12:34 pm and set them streaming for the night; they had gaps then which she provided, so I'll try to factor those in (I did major in math in college - but that was a l-o-n-g time ago, so no promises!)

SR-S had spinning circle stopped at 1:34 am
D2-W had spinning circle stopped at ?? - too small and blurry for read; before 8 pm?

When I clicked to Live at about 7:20 am....
SR-S went back 12 hours to 7:22 pm yesterday (no gap)
D2-W went back 12 hours to 1:25 pm yesterday afternoon (gap of roughly 6 hours)

There was no gap at SR-N, and I didn't expect one since it had streamed through the night.

It was roughly 7:30 when I checked the WR cams; all went back 12 hours
WR-CU back to 6:56 pm (possible 30 minute gap)
WR-WA back to 6:53 pm (possible 30 minute gap)
WR-N back to 7:26 pm

My guess is that the small gaps on the two WR cams were from before gemini brought the cams up for the night; checking the WR observation thread, there weren't any posts between 5:30 and 11:15 pm, and while I can't yet speculate how long a cam has to be unwatched for the dvr to turn off, I'm guessing that could do it; I will note the dvr wasn't off the whole time - the 11:15 pm posts included a visit from around 10:30 pm; I'll see if I can find out if Lynne was watching earlier and if she noticed a gap when she was documenting that visit.

User avatar
IrishEyes
Forum Assistant
Posts: 68714
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Feb 12, 2020 12:40 pm

Thanks so much Judy for the cam updates !

Re H Mills N Cam

12:23pm
:woohoo: N Cam is trying to cut in
screenshot_01.jpg
I can get the NPTZ Cam
'
screenshot_02.jpg
I have a Mac so I don't have sound on this cam

I wonder if Ken can help to get the N Cam back on line ?

Thank You
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Feb 12, 2020 12:49 pm

IrishEyes wrote:
Wed Feb 12, 2020 12:40 pm
Thanks so much Judy for the cam updates !

Re H Mills N Cam

12:23pm
:woohoo: N Cam is trying to cut in
screenshot_01.jpg

I can get the NPTZ Cam
' screenshot_02.jpg
I have a Mac so I don't have sound on this cam

I wonder if Ken can help to get the N Cam back on line ?

Thank You
Bev
The HM-N embedded cam is back online! I'm not hearing anything - but it might just be quiet there. I'm rebooting Surrey North now, and will peak in on HM-N in a minute to find out if I can hear anything over the direct link.

User avatar
IrishEyes
Forum Assistant
Posts: 68714
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Feb 12, 2020 12:53 pm

JudyB wrote:
Wed Feb 12, 2020 12:49 pm
IrishEyes wrote:
Wed Feb 12, 2020 12:40 pm
Thanks so much Judy for the cam updates !

Re H Mills N Cam

12:23pm
:woohoo: N Cam is trying to cut in
screenshot_01.jpg

I can get the NPTZ Cam
' screenshot_02.jpg
I have a Mac so I don't have sound on this cam

I wonder if Ken can help to get the N Cam back on line ?

Thank You
Bev
The HM-N embedded cam is back online! I'm not hearing anything - but it might just be quiet there. I'm rebooting Surrey North now, and will peak in on HM-N in a minute to find out if I can hear anything over the direct link.
Thank you Judy!
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Feb 12, 2020 12:56 pm

I've rebooted the Harrison Mills North cam, and the embedded cam has sound (well, it has a hum - once we have an eagle on the nest, we'll get some real sound!).

User avatar
IrishEyes
Forum Assistant
Posts: 68714
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Feb 12, 2020 2:16 pm

JudyB wrote:
Wed Feb 12, 2020 12:56 pm
I've rebooted the Harrison Mills North cam, and the embedded cam has sound (well, it has a hum - once we have an eagle on the nest, we'll get some real sound!).

Thank you Judy!
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
SueB
Zoomer
Posts: 35114
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Wed Feb 12, 2020 2:45 pm

Good Afternoon All! I just happened to come on here a little earlier and noticed that HM was having problems with the sound on the embedded cam and that Judy re-booted and it was okay after that. Delta also lost the sound so since I saw that I decided to try the re-boot of the W Cam and it worked! Thanks for posting that otherwise I wouldn't have thought to re-boot it.

In addition, once the cam came back up I decided to take a quick look around and noticed that the controls were working much better than they have been. We've had delayed responses on the controls lately and not sure if it was just re-booting that did it but it seems to be much better now. I noted this on the Delta login thread so that Jean would see it. Hoping she finds that they are working better for her now too.

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Feb 12, 2020 2:53 pm

SueB wrote:
Wed Feb 12, 2020 2:45 pm
Good Afternoon All! I just happened to come on here a little earlier and noticed that HM was having problems with the sound on the embedded cam and that Judy re-booted and it was okay after that. Delta also lost the sound so since I saw that I decided to try the re-boot of the W Cam and it worked! Thanks for posting that otherwise I wouldn't have thought to re-boot it.

In addition, once the cam came back up I decided to take a quick look around and noticed that the controls were working much better than they have been. We've had delayed responses on the controls lately and not sure if it was just re-booting that did it but it seems to be much better now. I noted this on the Delta login thread so that Jean would see it. Hoping she finds that they are working better for her now too.
Rebooting sometimes helps the controls (not always, but worth a try if a cam hasn't been rebooted recently (and if it's not the middle of a major storm when the power might go out) - glad it helped there as well!

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Feb 13, 2020 7:26 am

Report on overnight dvr gaps

I left both Surrey cams, Delta West and Harrison Mills North streaming when I left the computer around 6 pm pacific time, and all 4 were streaming this morning when I arrived to check around 7:15 am.

The dvr went back 12 hours on all four, to approximately 7:15 pm yesterday.

Gemini left the three White Rock cams streaming at 8:08 pm - and when I checked them at 7:20 this morning, all of them went back 12 hours to approximately 7:20 pm.

No overnight gaps on any of our cams!
:woohoo:

User avatar
IrishEyes
Forum Assistant
Posts: 68714
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Thu Feb 13, 2020 8:58 am

JudyB wrote:
Thu Feb 13, 2020 7:26 am
Report on overnight dvr gaps

I left both Surrey cams, Delta West and Harrison Mills North streaming when I left the computer around 6 pm pacific time, and all 4 were streaming this morning when I arrived to check around 7:15 am.

The dvr went back 12 hours on all four, to approximately 7:15 pm yesterday.

Gemini left the three White Rock cams streaming at 8:08 pm - and when I checked them at 7:20 this morning, all of them went back 12 hours to approximately 7:20 pm.

No overnight gaps on any of our cams!
:woohoo:



Wonderful Judy! Thank you Judy and gemini :grhug:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Feb 14, 2020 1:42 pm

Delta East is streaming! :woohoo:

Thanks, Ken!

User avatar
IrishEyes
Forum Assistant
Posts: 68714
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Fri Feb 14, 2020 2:00 pm

JudyB wrote:
Fri Feb 14, 2020 1:42 pm
Delta East is streaming! :woohoo:

Thanks, Ken!
Good News ~ Thanks Ken and Judy ~
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Feb 14, 2020 2:28 pm

You're welcome, Bev - and Ken was happy that things were fixable once he was able to get out there with a bag of spare parts!

This is a follow-up to the discussion of gaps in the rollback/dvr feature of our cams; I posted it on the Delta 2 observation thread earlier today.
JudyB wrote:
Fri Feb 14, 2020 10:28 am
Hi again! As some of you know, gemini and I have been doing an experiment. We know that YouTube knows how many viewers there are for each cam at a given time (though I don't know if they have a running tally or if they spot-check every so often) but you can see the count if you watch directly on YouTube, rather than on our Live Cams pages:

Image


And we know that the dvr/rollback for all of our cams tends to have gaps, especially during the night. And I got to wondering if YouTube stops recording if there's no one watching. That seems counter-intuitive to me - I mean, the whole idea of dvr is so that you can go back and see what you missed. But it seemed like something we could test. And no, gemini and I have not stayed up 24/7 for the last week or two - but we have left cams streaming on our computers when we went to bed, and it appears that if they continue to stream through the night, there are no gaps. You can read the daily reports on the Cams Down page starting here - viewtopic.php?f=66&t=33&start=1500#p280910

What I don't know - and may be harder to determine - is how long YouTube continues to record with no one watching (or how often it checks to see if anyone's watching - or however it does this). Last night the cam went to a spinning circle on my computer at 9:17 pm (the other three cams I had streaming continued to stream and didn't have gaps); Philjo checked in at 11 pm and 1:47 am. I haven't found exactly when the gaps were, but there was time missing from the dvr between 12:35 am and and 1:53 am (that was 1 hour on the dvr, 1 hour 20 minutes real time) and there was time missing between 1:53 am and 4:42 am (also an hour on the dvr, and about 3 hours real time). Knowing that Philjo checked in at 1:47 am, it will be interesting to see when the gap in that hour started - and I'll try to look into that after lunch.

For now - I know not everyone has internet plans that allow them to watch videos around the clock - but if we could have a couple more people keeping the cams streaming through the night, there would be less chance of a gap.

Thoughts?


Added - I looked back at the general area where I'd found gaps, and the cam jumped from 2:09 am to 3:05 am and then from 3:28 to 4:23 am. And I'm not sure what that proves - the dvr stopped at 2:09 am, which was less than a half hour after Philjo looked in. It started again at 3:05 am - and maybe someone who doesn't post looked in then - that would be 6 am on the East Coast, which is not an unreasonable time for people to take a quick look as they're getting ready for work. It went down again less than a half hour later and came back up at 4:23 am - and no one posted until I arrived around 7:30 am - but when I took the picture at 7:48 am to show the number of people watching, there were 4 other people with the cam streaming, according to YouTube - so maybe it was being watched starting at 4:23 am - that's 7:23 am on the east coast, and 5-6 hours later in much of Europe.

So my thought is that the more we can keep the cams streaming, the less gaps we'll have. I'm happy to keep the Delta streaming when I go to bed, at least for a while longer - but I don't have a lot of bandwidth, so having 5 cams streaming instead of 4 may mean that more of them go to spinning circles during the night. (As of this afternoon, we have 8 cams streaming - gemini is doing the other three.)

Thoughts? Suggestions?

Thanks!

User avatar
IrishEyes
Forum Assistant
Posts: 68714
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sat Feb 15, 2020 7:49 am

SATURDAY , FEBRUARY 15, 2020.

Good Morning Judy ..

The N Cam at SR is sputtering and the N Cam at H Mills is stopping at times... maybe a reboot will solve both when you have time '.

Thank you
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 68714
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Mon Feb 17, 2020 5:38 am

MONDAY , FEBRUARY 17, 2020.

Good Morning Judy -

N Cam at SR is sputtering... I think a reboot will help when you have time

Thanks
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Feb 17, 2020 6:47 am

Thanks, Bev - I'll check it out in a few minutes.

Overnight gaps -

I'm no longer going to do reports but we will try to keep as many cams as we can streaming.

Last night Delta 2 East went to a spinning circle at 1:32 am, so if it has gaps, that's probably why; if it doesn't, that probably means others were watching.

amyklai
Topic Assistant
Posts: 6632
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Thu Feb 20, 2020 1:54 pm

1,54p WR embedded cams down

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Feb 20, 2020 2:00 pm

JudyB wrote:
Mon Feb 17, 2020 6:47 am
Thanks, Bev - I'll check it out in a few minutes.

Overnight gaps -

I'm no longer going to do reports but we will try to keep as many cams as we can streaming.

Last night Delta 2 East went to a spinning circle at 1:32 am, so if it has gaps, that's probably why; if it doesn't, that probably means others were watching.
So did all the others. Checking for a power outage then trying to call Ken.

User avatar
Jean
Topic Assistant
Posts: 24784
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Thu Feb 20, 2020 2:06 pm

2:05pm......Delta2 embedded cams off now too.......spinning circles first, reloading did not bring them back. Zoomer cams working.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
SueB
Zoomer
Posts: 35114
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Thu Feb 20, 2020 2:09 pm

YouTube is Down....all cams on YouTube are down


3:15 pm - edit: YouTube is back up all cams seem fine now

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Feb 20, 2020 2:17 pm

I just got off the phone with Ken; he's rebooted his equipment, and all the embedded cams (except Harrison South) are streaming now.

Ken and I both had to refresh/reload pages a couple of times to get some of them - and as a reminder, I forget if it's Shift or Control plus the refresh icon/link, but that's a stronger way of reloading a page without using any cached info which might be wrong.

Please let me know if you still have issues.


Added - I could only think of one non-HWF cam on YouTube to check and it was streaming while ours were down - but I'm guessing YouTube has more than one server (or whatever) so part of YouTube might indeed been the problem. Ken didn't see anything wrong on his equipment, but rebooted it just in case, and the cams started coming back up about the time he'd rebooted everything.

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Feb 20, 2020 2:24 pm

2:23 pm
Cams seem to be going to spinning circle more than usual, though they've come back with a refresh so far - if this is a YouTube issue, it may not be completely solved.

User avatar
IrishEyes
Forum Assistant
Posts: 68714
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Fri Feb 21, 2020 3:44 am

FRIDAY , FEBRUARY 21, 2020.

Good Morning Judy

Re South Cam at H Mills .. Folks at H Mills are wondering if you have any idea when Ken will make a site visit .

Thank You
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 68714
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Feb 25, 2020 4:46 am

TUESDAY , FEBRUARY 25, 2020.

Good Morning Judy

4:35a

N Cam at SR is sputtering..I think a reboot will help when you have time :huggie:


\Thank You Bev .
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 68714
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Feb 25, 2020 10:57 am

Good Afternoon Judy ..

Re H Mills N Embedded Cam

10:40 am
No sound

I checked the DVR .. the cam has spinning circle at times '. last time there was sound was around 10:10am

I am wondering if a reboot will help.

Thank you
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Feb 25, 2020 11:10 am

IrishEyes wrote:
Tue Feb 25, 2020 10:57 am
Good Afternoon Judy ..

Re H Mills N Embedded Cam

10:40 am
No sound

I checked the DVR .. the cam has spinning circle at times '. last time there was sound was around 10:10am

I am wondering if a reboot will help.

Thank you
Bev
I'll be happy to give it a try.


Added -
Done, and I have sound on the embedded cam now. Hopefully you will too!

User avatar
IrishEyes
Forum Assistant
Posts: 68714
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Feb 25, 2020 12:03 pm

JudyB wrote:
Tue Feb 25, 2020 11:10 am
IrishEyes wrote:
Tue Feb 25, 2020 10:57 am
Good Afternoon Judy ..

Re H Mills N Embedded Cam

10:40 am
No sound

I checked the DVR .. the cam has spinning circle at times '. last time there was sound was around 10:10am

I am wondering if a reboot will help.

Thank you
Bev
I'll be happy to give it a try.


Added -
Done, and I have sound on the embedded cam now. Hopefully you will too!
Thank you Judy I do also!
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
Jean
Topic Assistant
Posts: 24784
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Thu Feb 27, 2020 5:13 pm

5:12pm........Hi Judy........Both embedded cams at Delta2 have been constantly blurring today. I think that is from the spinning circles which interrupt the feed. I just noticed that the HD setting has been continually going off when that happens. When I had used each separate window to view things from YT, that setting still showed as HD, but it was blurry anyway. When I went back to the 2 cam window, the gear setting showed it was not on HD. Make sense?
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
SueB
Zoomer
Posts: 35114
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Sat Feb 29, 2020 6:54 am

test post - trying IE to see if I am able to post because Google Chrome is not working for me

Thinking I may need a new login ID at this point.....

Edit: Just editing here to see if I am able to but very frustrating that I can't consistently post without having to re-login.

Just moved over to the Trio thread to post and although I was already logged in, when I went to submit my post it made me login again, so this is also an issue for me on IE.

User avatar
JudyB
Admin
Posts: 7826
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sat Feb 29, 2020 8:32 am

Notice:

We have a few people who are having trouble staying logged in. I've made a couple of changes that might help - but unfortunately they will require everyone to log in again, though hopefully once you are logged in, you'll be able to stay logged in as before.

If anybody is still having trouble staying logged in after this, please let me know or post here. Thanks!

Post Reply

Return to “Technical Help”