Report Cams Down and Forum Errors

Report cams up/down or if you need technical assistance.
User avatar
SueB
Zoomer
Posts: 26807
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Thu Jan 23, 2020 8:07 am

Sandy_W wrote:
Thu Jan 23, 2020 2:57 am
2:55 am checking in at Delta 2 and find the east embedded cam is offline. I don't know when it happened however.
2020-01-23_4-55-31.jpg
8:06 am - the E Embedded Cam is still down for Delta.....I am going to try to log into the zoomer cam and see if that helps with anything.
2020-01-23 11_06_10-Window.jpg

Edit: I was unable to log into the E Cam (zoomer cam)....I received the message 'Can't Reach this Page'. I noticed that when I tried to go into YouTube directly that the address or name or something changed so my bookmark didn't work for either of the embedded cams. I was able to find the W Cam and that seems to be working okay. It goes back only 6 hours and 51 minutes (back to 21:58 pm last night)....which is good for me, but I assume the cams went down at that time.

User avatar
JudyB
Admin
Posts: 5306
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Jan 23, 2020 8:42 am

Hi Sandy, Sue and all -

I just got off the phone with Ken, and he's not able to reach Delta East remotely, which means there's no signal going to the Wowza server - and thus no signal to YouTube.

Bev - this is also what he's seeing at Harrison South, these are his thoughts on that cam, too.

He suspects the weather is a factor in all this, and there's a chance that it will come back online by itself, so I'd suggest that zoomers try logging in from time to time, since he may need to reboot the Wowza feed if the cam begins working again.

If Delta East doesn't come back up in a day or two (and if the weather improves a bit), he may be able to check things on site - but I don't have a time frame for that. A site visit for Harrison Mills is less likely in the near future, but he knows we'd love to have the cam back, and will do what he can when he can.

Sorry I don't have better news - and Ken is also sorry that there's no easy fix this time.

:grhug:
Sandy_W wrote:
Thu Jan 23, 2020 2:57 am
2:55 am checking in at Delta 2 and find the east embedded cam is offline. I don't know when it happened however.
2020-01-23_4-55-31.jpg
SueB wrote:
Thu Jan 23, 2020 8:07 am

8:06 am - the E Embedded Cam is still down for Delta.....I am going to try to log into the zoomer cam and see if that helps with anything.

2020-01-23 11_06_10-Window.jpg


Edit: I was unable to log into the E Cam (zoomer cam)....I received the message 'Can't Reach this Page'. I noticed that when I tried to go into YouTube directly that the address or name or something changed so my bookmark didn't work for either of the embedded cams. I was able to find the W Cam and that seems to be working okay. It goes back only 6 hours and 51 minutes (back to 21:58 pm last night)....which is good for me, but I assume the cams went down at that time.

User avatar
JudyB
Admin
Posts: 5306
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Jan 23, 2020 8:51 am

Jean wrote:
Wed Jan 22, 2020 10:02 pm
10:01pm..........Judy, I have rebooted both zoomer cams at Delta. Will have to wait and see if this makes any difference to getting spinning circles or not.

Also..............the blips I was talking about before are what occurs as we watch the rollback of the cams. I think maybe the recording is made, don't know but when we try to use the red line to view something and actually watch the video playback as things happen, it will sometimes skip over a moment as if it has not been recorded................but the playback will still go back 12 hours. That is not affected. This blip usually coincides with the time there was a spinning circle there.

Also.........as I look now I see that the E cam seems to be going on and off.


At this time they are both ON again.
Thanks, Jean - and I know your post was written before East went down.

If you had the time to watch the segment again, are you thinking the activity would be there? And yes, I know that watching for 20 minutes to get a time stamp so you can go back five minutes (since it's hard to jump back less than that) and watch again being ready to get the screenshot when the time approaches is beyond tedious - and I don't have a solution for that.

Gemini did find something that's been helping us watch the dvr at Surrey:

NOTE: As you move the cursor over the red line the thumbnail will blink. This sometimes makes it difficult to catch all the action - particularly if the action is very short in duration.

However, the blinking seems to diminish quite a bit if you move the cursor quickly back and forth (or forward and back) approximately one inch at a time along the red line. The second and third times over the line the thumbnail doesn't blink as much. Even though you are repeating your action, in the long run it is quicker.


I don't know if that will help but wanted to make sure you'd seen it.

User avatar
SueB
Zoomer
Posts: 26807
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Thu Jan 23, 2020 9:56 am

JudyB wrote:
Thu Jan 23, 2020 8:42 am
Hi Sandy, Sue and all -

I just got off the phone with Ken, and he's not able to reach Delta East remotely, which means there's no signal going to the Wowza server - and thus no signal to YouTube.

Bev - this is also what he's seeing at Harrison South, these are his thoughts on that cam, too.

He suspects the weather is a factor in all this, and there's a chance that it will come back online by itself, so I'd suggest that zoomers try logging in from time to time, since he may need to reboot the Wowza feed if the cam begins working again.

If Delta East doesn't come back up in a day or two (and if the weather improves a bit), he may be able to check things on site - but I don't have a time frame for that. A site visit for Harrison Mills is less likely in the near future, but he knows we'd love to have the cam back, and will do what he can when he can.

Sorry I don't have better news - and Ken is also sorry that there's no easy fix this time.

:grhug:
Sandy_W wrote:
Thu Jan 23, 2020 2:57 am
2:55 am checking in at Delta 2 and find the east embedded cam is offline. I don't know when it happened however.
2020-01-23_4-55-31.jpg
SueB wrote:
Thu Jan 23, 2020 8:07 am

8:06 am - the E Embedded Cam is still down for Delta.....I am going to try to log into the zoomer cam and see if that helps with anything.

2020-01-23 11_06_10-Window.jpg


Edit: I was unable to log into the E Cam (zoomer cam)....I received the message 'Can't Reach this Page'. I noticed that when I tried to go into YouTube directly that the address or name or something changed so my bookmark didn't work for either of the embedded cams. I was able to find the W Cam and that seems to be working okay. It goes back only 6 hours and 51 minutes (back to 21:58 pm last night)....which is good for me, but I assume the cams went down at that time.
Hi Judy! The Delta E Cam is back online now!!! Thanks to you and Ken, or whoever got it back up and running!

User avatar
Sandy_W
Topic Assistant
Posts: 22410
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Thu Jan 23, 2020 10:02 am

10:01 am checking in and see the Delta 2 east cam is offline once again. Says it went offline 8 minutes ago.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
JudyB
Admin
Posts: 5306
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Jan 23, 2020 10:12 am

Sandy_W wrote:
Thu Jan 23, 2020 10:02 am
10:01 am checking in and see the Delta 2 east cam is offline once again. Says it went offline 8 minutes ago.
Thanks, Sandy! Maybe moisture in a cable or connection or something? Hopefully it’ll be back up soon.

I’m going to be away from the computer for a few hours - will check in this afternoon.

User avatar
IrishEyes
Forum Assistant
Posts: 53465
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Thu Jan 23, 2020 12:25 pm

12:19 Nest Time

Re H Mills update ..


Hi Judy all..The N Embedded and Direct Access Zoomer Cams are streaming and there is a break in the sound at times...

Both S Cams are still down since Jan. 16 ..

Thank you Ken and Judy for all you are doing ... :grhug: On a positive note .. One cam is better than none .. :)
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

amyklai
Topic Assistant
Posts: 4776
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Sat Jan 25, 2020 9:05 am

9.04a For the last few days the White Rock cams freeze , and they go live once I refresh , maybe they can be checked why this is happening, WA/ CU cams

User avatar
JudyB
Admin
Posts: 5306
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sat Jan 25, 2020 10:49 am

amyklai wrote:
Sat Jan 25, 2020 9:05 am
9.04a For the last few days the White Rock cams freeze , and they go live once I refresh , maybe they can be checked why this is happening, WA/ CU cams
I don't really know what to check, amy - a number of the cams have been having issues that seem to be more related to the rainy, windy weather than anything in the cam settings - and with luck this will clear up once we have a couple of calm sunny days. If it doesn't, please post again, and we'll see what we can do.

amyklai
Topic Assistant
Posts: 4776
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Sun Jan 26, 2020 6:59 am

JudyB wrote:
Sat Jan 25, 2020 10:49 am
amyklai wrote:
Sat Jan 25, 2020 9:05 am
9.04a For the last few days the White Rock cams freeze , and they go live once I refresh , maybe they can be checked why this is happening, WA/ CU cams
I don't really know what to check, amy - a number of the cams have been having issues that seem to be more related to the rainy, windy weather than anything in the cam settings - and with luck this will clear up once we have a couple of calm sunny days. If it doesn't, please post again, and we'll see what we can do.
Thanks, Judy , will do

User avatar
IrishEyes
Forum Assistant
Posts: 53465
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Jan 26, 2020 3:45 pm

SUNDAY, JANUARY 26, 2020

Good Afternoon Judy and all !


:woohoo: S Cam is streaming on H Mills
3:41p,
screenshot_01.jpg
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 5306
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Jan 26, 2020 4:06 pm

Wonderful news - thanks, Bev!

Keeping fingers crossed that Delta East will be back online soon as well!

User avatar
IrishEyes
Forum Assistant
Posts: 53465
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Jan 26, 2020 4:42 pm

You are welcome Judy! :luck: for Delta 2 East Cam
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
Philjo56France
Posts: 17494
Joined: Feb 23, 2018
Location: France

Re: Report Cams Down and Forum Errors

Post by Philjo56France » Sun Jan 26, 2020 11:11 pm

Hi Judy, Bev, ...
2020-01-27_08h07_33.jpg
Sorry but no South cam at Harrison Mills at 23h06 North cam time


04h44 Stream is back to normal now

It missed only about 4h of streaming between North cam (12h) and South cam (8h)
2020-01-27_13h44_21.jpg
:rh: E9 :rh: 3 yo. :rh: E14 :brknhrt: 26 do forever.
One day in the wild is worth a lifetime in a cage. B.Shofstall
RIP 2017-18-19-2020

User avatar
IrishEyes
Forum Assistant
Posts: 53465
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Mon Jan 27, 2020 5:52 am

MONDAY , JANUARY 27, 2020

Good Morning Judy !

Re Surrey Reserve Cams..

5:42a
N Cam is sputtering

Thank you

Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 53465
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Mon Jan 27, 2020 6:37 am

Re H Mills S Cam

Hi Judy!

6:30a
South Cam has spinning circle ...Maybe a reboot will help .

Thank You

Bev

ETA..
6:39a
S Cam comes back and goes again!
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 53465
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Tue Jan 28, 2020 6:12 am

TUESDAY, JANUARY 28, 2020

\Good Morning Judy !

5:54am nest time. Re Surrey Reserve

North Cam has spinning circle

Thank you

Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 5306
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Jan 28, 2020 1:29 pm

I did send a message to Ken about all the cam issues we've been having.

1:27 pm
Both Surrey cams just went down - I'm thinking Ken may be rebooting the Wowza software and some of the other equipment that sends the signals from the various cams to YouTube, where they are converted into a format that we can embed in our live cam pages.

1:30 pm
Surrey cams are back, and Harrison Mills cams are streaming (dvr is going back 4 hours).

1:32 pm
Went back to Surrey, and South was down - refreshed the page a couple of times and it's back.

Delta 2 East is still down (and most likely has an issue with the equipment on site - hopefully something Ken will be able to access when he can arrange a site visit); Delta 2 West was down briefly, but is back now (1:34 pm) with the dvr going back about 7 minutes.

All three White Rock cams are up (with dvr going back about 8 minutes) - and they have an eagle on the nest!

Added -
Surrey cams now have dvr going back about 10 minutes (as of 1:38) - so I think Ken did a series of different resets on the various cams - keeping fingers crossed that the streaming improves! I'm noticing that the time stamp on the two Surrey cams is within a couple of seconds - North had been running almost a minute behind.

And I just rechecked HM and the dvr was 12 minutes.

Note: All my observations here are from the embedded cams on our live cams pages - I did not try to log into any of the cams.

User avatar
Philjo56France
Posts: 17494
Joined: Feb 23, 2018
Location: France

Re: Report Cams Down and Forum Errors

Post by Philjo56France » Wed Jan 29, 2020 1:01 am

Hi Judy
00h56 Spining South cam at Harrison Mills
2020-01-29_09h57_08.jpg
and for more than 4 minutes now
Ncam DVR is 9h
Scam no acces now

04h38 all is nominal
2020-01-29_13h39_04.jpg
DVR Ncam is 10h07
DVR Scam is 10h38
:rh: E9 :rh: 3 yo. :rh: E14 :brknhrt: 26 do forever.
One day in the wild is worth a lifetime in a cage. B.Shofstall
RIP 2017-18-19-2020

User avatar
Sandy_W
Topic Assistant
Posts: 22410
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Thu Jan 30, 2020 3:19 pm

3:17 pm well I am getting ads on the all of the Hancock live cam pages. See images. I can't close the ad to see the cams. When I scroll down, can see the cams are there but can't get them to appear. Is it only me? Have I been hacked or are others seeing these too?
2020-01-30_17-11-18.jpg
2020-01-30_17-18-50.jpg
2020-01-30_17-18-50.jpg
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
Jean
Topic Assistant
Posts: 17892
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Thu Jan 30, 2020 3:39 pm

I was able to click off the ads I'm seeing on the Delta2 embedded cam page. But this is not normal. I can see the embedded cam windows now but had to scroll down slowly to get them to appear.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
JudyB
Admin
Posts: 5306
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Jan 30, 2020 6:31 pm

I'm seeing an ad at the top of the live cam pages which is a new thing:
20200130_022.jpg
There have always been ads, but they've generally been further down the page. And I can scroll past the ad and view the two cams the same as usual - but this may have been changing over the course of the evening - we had a friend over for dinner, so I've been away from the computer for a while.

Thanks for the emails about this, and I'll make sure they get to David Hathaway and to Myles, who have the most ability to control that. I know David Hathaway is a bit busy with personal stuff at present, but hopefully we'll get this sorted out soon - sending people to our live cams page when they can't find the cams on them is pretty much counter-productive, especially as I'm hoping to do a bit of fundraising once we're close to eggs (unless someone else would like to do fundraising this year - it's really important, and I'm getting burned out - contact me if interested!).

amyklai
Topic Assistant
Posts: 4776
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Fri Jan 31, 2020 10:25 am

10.25a Both WA / CU Cams are still sticking at White Rock , North is ok , can they be rebooted, please

User avatar
SueB
Zoomer
Posts: 26807
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Fri Jan 31, 2020 2:03 pm

Good Afternoon All! I think this may have been reported previously but just wanted to report on what I am experiencing on the Delta 2 Embedded Cam screen. When trying to roll back and grab s'caps so that I can post them, I get to the point I need the s'cap from, which could be a few minutes or more back, and for some reason after a second or more, the embedded cam screen jumps back to LIVE so I am unable to grab s'caps from there. It was even worse just now as I was on the cams and with the wind blowing at Delta I have to pause the rollback so I can get a clear s'cap.....I pause the screen, but a split second later it jumps to LIVE, current time. At this point it is very difficult to grab s'caps from the embedded screen so I've decided to get them from the zoomer screen, which I put on full screen. The only problem with this is that I will miss activity that is happening when I'm not staring at the zoomer cam screen....like while I'm posting.

User avatar
JudyB
Admin
Posts: 5306
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Jan 31, 2020 2:27 pm

amyklai wrote:
Fri Jan 31, 2020 10:25 am
10.25a Both WA / CU Cams are still sticking at White Rock , North is ok , can they be rebooted, please
Is now a good time, amy?

Added -

I just took a look at the cams - I'm nervous about trying a reboot when the weather is that wet and windy - not sure what would happen if the power goes out in the middle of the reboot cycle. Sorry.

User avatar
JudyB
Admin
Posts: 5306
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Jan 31, 2020 2:54 pm

SueB wrote:
Fri Jan 31, 2020 2:03 pm
Good Afternoon All! I think this may have been reported previously but just wanted to report on what I am experiencing on the Delta 2 Embedded Cam screen. When trying to roll back and grab s'caps so that I can post them, I get to the point I need the s'cap from, which could be a few minutes or more back, and for some reason after a second or more, the embedded cam screen jumps back to LIVE so I am unable to grab s'caps from there. It was even worse just now as I was on the cams and with the wind blowing at Delta I have to pause the rollback so I can get a clear s'cap.....I pause the screen, but a split second later it jumps to LIVE, current time. At this point it is very difficult to grab s'caps from the embedded screen so I've decided to get them from the zoomer screen, which I put on full screen. The only problem with this is that I will miss activity that is happening when I'm not staring at the zoomer cam screen....like while I'm posting.
I'm not sure I completely understand, Sue. I just went to the Live Cams page for Delta, and see an eagle who gave me a nice image at 13:05:59; the dvr has been playing along for over a minute without jumping as I watch the eagle, but I haven't tried taking a screenshot. I'm now going back to before the time stamp I want to capture. And I wasn't quite fast enough clicking the Pause button because I caught the eagle blinking, but the screen is now frozen with a block saying More Videos covering 1/3 of the screen:
20200131_001.jpg

It stays paused while I take the above screenshot; I then click the Close X on the block of videos. It remains paused, but there's still a little box that says More Videos:
20200131_002.jpg

When I clicked the Play icon, the video resumed where it was - and didn't jump ahead.

And I'm sure I'm doing something different than what you're doing, so if you can help me try recreating this, I'll see what I can do.

For what it's worth, I use CaptureWizPro for taking screenshots and videos - and the way the software works is that there's an icon called Area in the dropdown screen that lets you draw a box around what you want to capture, and I use my mouse button to click and hold the button as the moment approaches, and the instant I release the mouse button, my screen freezes and I can draw a box around the image - this is what I was trying to capture for this exercise:
20200131_003.jpg

I know there are a lot of other programs for taking screenshots - I've used this one for years and am used to its quirks. And that's gotten me wondering if the jumping is related to the software you're using for captures - is it something that might also be on my PC, or a separate program like CaptureWiz?

And how do you pause the dvr without getting a More Video block popping up?

Thanks!

User avatar
SueB
Zoomer
Posts: 26807
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Fri Jan 31, 2020 5:49 pm

JudyB wrote:
Fri Jan 31, 2020 2:54 pm
SueB wrote:
Fri Jan 31, 2020 2:03 pm
Good Afternoon All! I think this may have been reported previously but just wanted to report on what I am experiencing on the Delta 2 Embedded Cam screen. When trying to roll back and grab s'caps so that I can post them, I get to the point I need the s'cap from, which could be a few minutes or more back, and for some reason after a second or more, the embedded cam screen jumps back to LIVE so I am unable to grab s'caps from there. It was even worse just now as I was on the cams and with the wind blowing at Delta I have to pause the rollback so I can get a clear s'cap.....I pause the screen, but a split second later it jumps to LIVE, current time. At this point it is very difficult to grab s'caps from the embedded screen so I've decided to get them from the zoomer screen, which I put on full screen. The only problem with this is that I will miss activity that is happening when I'm not staring at the zoomer cam screen....like while I'm posting.
I'm not sure I completely understand, Sue. I just went to the Live Cams page for Delta, and see an eagle who gave me a nice image at 13:05:59; the dvr has been playing along for over a minute without jumping as I watch the eagle, but I haven't tried taking a screenshot. I'm now going back to before the time stamp I want to capture. And I wasn't quite fast enough clicking the Pause button because I caught the eagle blinking, but the screen is now frozen with a block saying More Videos covering 1/3 of the screen:

20200131_001.jpg


It stays paused while I take the above screenshot; I then click the Close X on the block of videos. It remains paused, but there's still a little box that says More Videos:

20200131_002.jpg


When I clicked the Play icon, the video resumed where it was - and didn't jump ahead.

And I'm sure I'm doing something different than what you're doing, so if you can help me try recreating this, I'll see what I can do.

For what it's worth, I use CaptureWizPro for taking screenshots and videos - and the way the software works is that there's an icon called Area in the dropdown screen that lets you draw a box around what you want to capture, and I use my mouse button to click and hold the button as the moment approaches, and the instant I release the mouse button, my screen freezes and I can draw a box around the image - this is what I was trying to capture for this exercise:

20200131_003.jpg


I know there are a lot of other programs for taking screenshots - I've used this one for years and am used to its quirks. And that's gotten me wondering if the jumping is related to the software you're using for captures - is it something that might also be on my PC, or a separate program like CaptureWiz?

And how do you pause the dvr without getting a More Video block popping up?

Thanks!
Judy, I'm not sure if you are in YouTube when you are using the embedded cam but that is how I am using it. What you mention about the 'more video' option is outside of YouTube, if I remember correctly. In YouTube you do not get that, but for some reason recently when we go back in time, and/or pause the video, it is jumping forward to LIVE, current time. I don't use this feature for any other nest so not sure if this is just an issue with Delta or if there are issue with other YouTube channels. I just know that we didn't use to have a problem with this in the past and now we are.

User avatar
Sandy_W
Topic Assistant
Posts: 22410
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Sat Feb 01, 2020 4:24 am

4:15 am just a note to add what Sue mentioned about the Delta 2 west cam DVR recording. I just experienced the same as using youtube versus the cam page. We have an eagle in the nest at this time (4:15 am). I tried to go back through the DVR and the cam would jump from 1:47 am to 4:10 am. Tried several times to pick up the time when the eagle cam to the nest but couldn't after several attempts. Got the same results from the embedded cam page. I had the cam up for several minutes but didn't try to record as was an empty nest and didn't go back with the DVR. So don't think the embedded cam was down.

About seeing the other video listing when pausing on DVR on the cam page, sometimes I get the listing of other videos and sometimes not using the cam page. My thought was when that happened, there was a blip in the DVR recording from the embedded cam but haven't watched closely when it happens. I just recently in the last few days started using the youtube embedded cam and haven't experienced it as yet.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
IrishEyes
Forum Assistant
Posts: 53465
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sat Feb 01, 2020 4:58 am

SATURDAY , FEBRUARY1, 2020.

Good Morning Judy !

Re H Millls.

The embedded and direct access cams are all down at H Mills since about 9:41pm last night as reported by Yolande ..

BCHydro outages map shows part of the golf course where the nest is located, in the outage area...
screenshot_61.jpg
Thank You '

Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

amyklai
Topic Assistant
Posts: 4776
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Sat Feb 01, 2020 7:05 am

JudyB wrote:
Fri Jan 31, 2020 2:27 pm
amyklai wrote:
Fri Jan 31, 2020 10:25 am
10.25a Both WA / CU Cams are still sticking at White Rock , North is ok , can they be rebooted, please
Is now a good time, amy?

Added -

I just took a look at the cams - I'm nervous about trying a reboot when the weather is that wet and windy - not sure what would happen if the power goes out in the middle of the reboot cycle. Sorry.
Thanks, Judy , you can do it when the weather is more favorable glad to see the cams are streaming this morning, for anyone else that maybe like to help at WR, I will be gone for the month of March, I will not be able to start the day or post much, we hope we do have Lets this year, otherwise it will be 3 years without, they normally lay around march 13th .they are still active in area, not letting the nest go, but who knows?

Post Reply

Return to “Technical Help”