Report Cams Down and Forum Errors

Report cams up/down or if you need technical assistance.
User avatar
JudyB
Admin
Posts: 3264
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sat Apr 13, 2019 7:18 pm

We have a temporary solution for zoomers - please contact Jean for Delta, gemini for Surrey, Bev for Harrison Mills and DDuckies for White Rock for details. For those who don’t know, I’m away for the weekend with limited internet access. Thanks!

User avatar
Sandy_W
Topic Assistant
Posts: 13667
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Sun Apr 14, 2019 5:01 am

5:00 am the east cam at Delta 2 is offline and frozen at 1:38 am.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
IrishEyes
Forum Assistant
Posts: 32931
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Apr 14, 2019 5:18 am

SUNDAY, APRIL 14, 2019

Good Morning !

Re Harrison Mills

North Embedded cam is down since 8:47pm last night !

Thanks,

Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 3264
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Apr 14, 2019 6:07 am

Good morning, everyone. Delta East was fine when I checked it - perhaps someone else was able to reboot it.

I can't reach either of the HM zoomer links - I've sent a message to Ken. There was a brief visit to the nest around 6 am.

I'll be leaving for the day soon, will try to check in on my phone occasionally.

User avatar
IrishEyes
Forum Assistant
Posts: 32931
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Apr 14, 2019 8:18 am

JudyB wrote:
Sun Apr 14, 2019 6:07 am
Good morning, everyone. Delta East was fine when I checked it - perhaps someone else was able to reboot it.

I can't reach either of the HM zoomer links - I've sent a message to Ken. There was a brief visit to the nest around 6 am.

I'll be leaving for the day soon, will try to check in on my phone occasionally.


Thanks Judy enjoy your day ..I posted Dad coming to the nest on the HM nest thread .... and as you know Ken didn't provide a temporary solution for H Mills .. that being said I can get zoomer cams on Safari browser if you or others want to try that browser .
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
Yolande
Topic Assistant
Posts: 4584
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by Yolande » Sun Apr 14, 2019 2:53 pm

Many thanks, Judy and Ken....I can access all the PTZ cams now.

No more "DNS DOES NOT EXIST" notices!

User avatar
SueB
Zoomer
Posts: 19409
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Sun Apr 14, 2019 7:20 pm

Good Evening. All cams at Delta 2 have been going off and on for at least the last hour. I have emailed Ken & JudyB but just posting here in case anyone else can help. Based on JudyB's thread regarding when re-booting will help, this situation is not one of them so I have not re-booted the cams.

catspairadice
Zoomer
Posts: 571
Joined: Aug 20, 2018
Location: Eastern TN

Re: Report Cams Down and Forum Errors

Post by catspairadice » Mon Apr 15, 2019 12:03 pm

Both Delta 2 cams keep going on & offline, most of the time at the same time, but not always. The zoom cams both freeze up from time to time.
Joan

User avatar
JudyB
Admin
Posts: 3264
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Apr 15, 2019 12:07 pm

catspairadice wrote:
Mon Apr 15, 2019 12:03 pm
Both Delta 2 cams keep going on & offline, most of the time at the same time, but not always. The zoom cams both freeze up from time to time.
Thanks, Joan! Ken thinks this is an issue with the modem at the site and is working with the provider to get it replaced.

DDuckies2
Topic Assistant
Posts: 4468
Joined: Feb 22, 2018
Location: White Rock/Surrey BC

Re: Report Cams Down and Forum Errors

Post by DDuckies2 » Wed Apr 17, 2019 9:37 am

WHITE ROCK NORTH not live streaming all morning.

10:12am I am going to reboot NORTH even though that most likely isn't the problem :w00t: will report back after.
:)10:22am. I rebooted twice and NORTH is now live streaming. Whether it was b/c I rebooted I don't know :D

User avatar
Jean
Topic Assistant
Posts: 11852
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Wed Apr 17, 2019 2:43 pm

JudyB wrote:
Mon Apr 15, 2019 12:07 pm
catspairadice wrote:
Mon Apr 15, 2019 12:03 pm
Both Delta 2 cams keep going on & offline, most of the time at the same time, but not always. The zoom cams both freeze up from time to time.
Thanks, Joan! Ken thinks this is an issue with the modem at the site and is working with the provider to get it replaced.

Thanks for letting us know Judy..........all cams are still going on and off.........zoomers as well.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

DDuckies2
Topic Assistant
Posts: 4468
Joined: Feb 22, 2018
Location: White Rock/Surrey BC

Re: Report Cams Down and Forum Errors

Post by DDuckies2 » Sat Apr 20, 2019 11:56 am

Surrey Reserve North/Closeup is pixilating and prob. needs a reboot. :) NEVER MIND I SEE you just rebooted awhile ago ;) I was in rewind. lol

User avatar
JudyB
Admin
Posts: 3264
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sat Apr 20, 2019 12:15 pm

DDuckies2 wrote:
Sat Apr 20, 2019 11:56 am
Surrey Reserve North/Closeup is pixilating and prob. needs a reboot. :) NEVER MIND I SEE you just rebooted awhile ago ;) I was in rewind. lol
I'm so happy to see both chicks having good feedings today!

Ken's rebooted the server three times already today, and I've rebooted the North cam at least that often - definitely a challenge to see what's happening there, though happily both chicks can now be seen on the South/WA cam, and that one seems a lot more stable.

User avatar
SueB
Zoomer
Posts: 19409
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Sat Apr 20, 2019 8:10 pm

Good Evening All! I was just checking the Delta 2 embedded cams and noticed they have been down for 85 minutes at this time. I went to YouTube and it looks like they actually went down at around 5:30 pm, and then went off and on a couple more times since then so they have mostly been down since 5:30 pm. I tried to go in and re-boot them but have been unable to do so. I am getting the IE could not connect error message. I will also email JudyB & Ken just to be sure they are seeing this note.


Edit: All cams came up at 8:18 pm.

User avatar
Jean
Topic Assistant
Posts: 11852
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Mon Apr 22, 2019 9:50 am

9:49am................Just letting you all know that we are still having issues with cams going down at the Delta2 nest. It was happening yesterday and again this morning. They do seem to come back eventually. We know they are going off and on due to the time showing on the rollback.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
JudyB
Admin
Posts: 3264
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Apr 22, 2019 12:31 pm

SueB wrote:
Sat Apr 20, 2019 8:10 pm
Good Evening All! I was just checking the Delta 2 embedded cams and noticed they have been down for 85 minutes at this time. I went to YouTube and it looks like they actually went down at around 5:30 pm, and then went off and on a couple more times since then so they have mostly been down since 5:30 pm. I tried to go in and re-boot them but have been unable to do so. I am getting the IE could not connect error message. I will also email JudyB & Ken just to be sure they are seeing this note.


Edit: All cams came up at 8:18 pm.
Jean wrote:
Mon Apr 22, 2019 9:50 am
9:49am................Just letting you all know that we are still having issues with cams going down at the Delta2 nest. It was happening yesterday and again this morning. They do seem to come back eventually. We know they are going off and on due to the time showing on the rollback.
Thanks for emailing Ken and me yesterday, Sue - my cold is getting better but my arthritis is likely to be annoyingly active for a few more days, so I'm not checking the forum as much as I do when I'm feeling more spry.

And thanks for the update, Jean - I know Ken is trying to work with the internet provider to figure out why we're having these issues, and hopefully it will be resolved soon.

User avatar
Jean
Topic Assistant
Posts: 11852
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Mon Apr 22, 2019 12:35 pm

12:34pm...........thanks Judy..........this is just information for you all as we know Ken is working on things here. The cams must have gone down again as the rollback only went back to 10:08am when I went to look a half hour ago.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

Post Reply

Return to “Technical Help”