Report Cams Down and Forum Errors

Report cams up/down or if you need technical assistance.
User avatar
JudyB
Admin
Posts: 2928
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Mar 13, 2019 11:06 am

DDuckies2 wrote:
Wed Mar 13, 2019 9:49 am
WHITE ROCK
NORTH embedded cam behind over 7 hours.
Zoomer cam working fine. :bye 1:
-----------------
And a little reminder that the SOUTH cam is still not working. We miss it. ;)
Thanks, DDuckies!

I've rebooted North, and it seems to be working correctly. Sorry for not posting in advance.

I tried to log into South and could not connect - I know the embedded version has been offline - has the zoomer link been down as well? I apologize for losing track of that - seems as if there's lots going on these days.

User avatar
IrishEyes
Forum Assistant
Posts: 30086
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Mar 13, 2019 12:47 pm

Yolande wrote:
Wed Mar 13, 2019 11:03 am
Morning!

The N embedded cam went down at HM at about 10:57am this morning. I tried the NPTZ and it is also down....

Thanks...
Thanks Yolande ..I also sent an e-mail to Ken and Judy!
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 2928
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Mar 13, 2019 1:36 pm

Yolande wrote:
Wed Mar 13, 2019 11:03 am
Morning!

The N embedded cam went down at HM at about 10:57am this morning. I tried the NPTZ and it is also down....

Thanks...
Sorry, Yolande - I missed seeing that. And thanks, Bev, for sending a message to Ken. I just checked the power outages page, and it looks as if there may be a power outage affecting the resort. The time of the event seems to match the time the cam went down.
20190313_007.jpg

Keeping fingers crossed that at least the North cam will come back up once the power is restored - and maybe this will serve as a kind of a reboot to get the South cam back up as well.

User avatar
Yolande
Topic Assistant
Posts: 3979
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by Yolande » Wed Mar 13, 2019 2:05 pm

Hi again and thanks, Judy! That neck of the woods seems to have quite a few Hydro issues...!

User avatar
IrishEyes
Forum Assistant
Posts: 30086
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Mar 13, 2019 2:27 pm

JudyB wrote:
Wed Mar 13, 2019 1:36 pm
Yolande wrote:
Wed Mar 13, 2019 11:03 am
Morning!

The N embedded cam went down at HM at about 10:57am this morning. I tried the NPTZ and it is also down....

Thanks...
Sorry, Yolande - I missed seeing that. And thanks, Bev, for sending a message to Ken. I just checked the power outages page, and it looks as if there may be a power outage affecting the resort. The time of the event seems to match the time the cam went down.

20190313_007.jpg


Keeping fingers crossed that at least the North cam will come back up once the power is restored - and maybe this will serve as a kind of a reboot to get the South cam back up as well.
Thanks and you are welcome Judy!
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
Jean
Topic Assistant
Posts: 10698
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Wed Mar 13, 2019 3:19 pm

3:17pm.........The zoomer cams at Delta have been quick to load the past 2 or 3 days......but today it took me 2 minutes to load the E cam, which is fine..............the W cam took 8 minutes of constant trying. And the controls are being obstinate. Don't respond right away when button is pushed and sometimes wander off and don't stop when asked to.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
SueB
Zoomer
Posts: 17452
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Wed Mar 13, 2019 4:51 pm

Jean wrote:
Wed Mar 13, 2019 3:19 pm
3:17pm.........The zoomer cams at Delta have been quick to load the past 2 or 3 days......but today it took me 2 minutes to load the E cam, which is fine..............the W cam took 8 minutes of constant trying. And the controls are being obstinate. Don't respond right away when button is pushed and sometimes wander off and don't stop when asked to.
Just adding to Jeans post....I was just on the cams and both cams are just not working enough to even go on them at this point. And the sound is not working properly which makes it difficult to tell if something is going on, on the other cam while you are out zooming around. Unfortunately, I have to say, best to keep the cams on the nest at this point. So, as I mentioned when we started having problems logging into the cams, it only gets worse from there. This is exactly what happened last year.

User avatar
JudyB
Admin
Posts: 2928
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Mar 13, 2019 4:59 pm

I've sent a message to Ken - I can try rebooting one of the cams if you want to suggest which one, but it seems more likely a modem or internet issue on site.

User avatar
IrishEyes
Forum Assistant
Posts: 30086
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Thu Mar 14, 2019 5:42 am

THURSDAY, MARCH 14, 2019

Good Morning Judy ..

Re H Mills !
The N Embedded Cam and Direct Access Zoomer cams are still down !

The good news is that the S Embedded and Direct Access Zoomer Cams are streaming since yesterday at 4:18p :) having that the IR on the S Cam isn't working and the screen is black .. there is a flicker at times and we can see the empty nest ..
View from 4:56am
screenshot_31.jpg
I suspect an adjustment of the controls will resolve this ...

Thank You
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
SueB
Zoomer
Posts: 17452
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Thu Mar 14, 2019 9:26 am

Good Morning All! Updated notes on the Delta 2 zoomer cams as I was on them this morning...It took about 1 1/2 minutes to get into the W Cam, and maybe a minute to get into the E Cam......finding the controls very sluggish...E Cam especially....wouldn't move when I wanted it too...kept going after I stopped pressing the control...so it's delayed at the start and catches up at the end, but that makes it difficult to accurately move the cam. The panning on the W Cam was very sluggish. I was on the cams for about an hour and the sluggishness seemed to subside somewhat but the cams were both overshooting their targets.

User avatar
Yolande
Topic Assistant
Posts: 3979
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by Yolande » Thu Mar 14, 2019 1:12 pm

Afternoon!

The PTZ cams are up at HM. The S embedded cam is up and on time, but the N embedded cams seems to be stuck in a look [as Baita posted] and is the nest visual with a spinning circle.

Thanks!

User avatar
JudyB
Admin
Posts: 2928
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Mar 14, 2019 3:11 pm

Yolande wrote:
Thu Mar 14, 2019 1:12 pm
Afternoon!

The PTZ cams are up at HM. The S embedded cam is up and on time, but the N embedded cams seems to be stuck in a look [as Baita posted] and is the nest visual with a spinning circle.

Thanks!
Sorry for the delay, Yolande - I had a appointment today and just got back and rebooted the cam - both are looking good now!

User avatar
Yolande
Topic Assistant
Posts: 3979
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by Yolande » Thu Mar 14, 2019 3:26 pm

Hi Judy - just back a few minutes ago, and indeed they are both back up. Thanks for the re-boot!

User avatar
IrishEyes
Forum Assistant
Posts: 30086
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Thu Mar 14, 2019 4:55 pm

Bringing this forward
THURSDAY, MARCH 14, 2019

Good Morning Judy ..

The IR on the S Cam isn't working and the screen is black .. there is a flicker at times and we can see the empty nest ..
View from 4:56am
screenshot_20.jpg
I suspect an adjustment of the controls will resolve this ...

Thank You
Bev

Added
Thanks also for rebooting the N cam !
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 2928
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Mar 14, 2019 5:11 pm

IrishEyes wrote:
Thu Mar 14, 2019 4:55 pm
Bringing this forward
THURSDAY, MARCH 14, 2019

Good Morning Judy ..

The IR on the S Cam isn't working and the screen is black .. there is a flicker at times and we can see the empty nest ..
View from 4:56am
screenshot_20.jpg

I suspect an adjustment of the controls will resolve this ...

Thank You
Bev

Added
Thanks also for rebooting the N cam !
If the bulb is burning out, there’s not much we can do - but there might be some settings to look at. Can’t do it tonight but will take a look tomorrow.

User avatar
IrishEyes
Forum Assistant
Posts: 30086
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Thu Mar 14, 2019 5:24 pm

JudyB wrote:
Thu Mar 14, 2019 5:11 pm
IrishEyes wrote:
Thu Mar 14, 2019 4:55 pm
Bringing this forward
THURSDAY, MARCH 14, 2019

Good Morning Judy ..

The IR on the S Cam isn't working and the screen is black .. there is a flicker at times and we can see the empty nest ..
View from 4:56am
screenshot_20.jpg

I suspect an adjustment of the controls will resolve this ...

Thank You
Bev

Added
Thanks also for rebooting the N cam !
If the bulb is burning out, there’s not much we can do - but there might be some settings to look at. Can’t do it tonight but will take a look tomorrow.
Thanks Judy ..No rush , I just wanted to bring it to your attention .. the good news is that the N Cam is streaming.. have a good night and rest well. :huggie:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 30086
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Thu Mar 14, 2019 8:39 pm

8:38p Nest Time

IR is working on the H Mills S Cam :thumlft: and Dad and the Visitor were on the nest earlier ! :)
screenshot_24.jpg
Thank You Judy!

:offtobed:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 2928
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Mar 15, 2019 7:58 am

IrishEyes wrote:
Thu Mar 14, 2019 8:39 pm
8:38p Nest Time

IR is working on the H Mills S Cam :thumlft: and Dad and the Visitor were on the nest earlier ! :)
screenshot_24.jpg

Thank You Judy!

:offtobed:
Happy to hear that the IR light came back on its own - and that there was a visit!

User avatar
IrishEyes
Forum Assistant
Posts: 30086
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Fri Mar 15, 2019 8:04 am

JudyB wrote:
Fri Mar 15, 2019 7:58 am
IrishEyes wrote:
Thu Mar 14, 2019 8:39 pm
8:38p Nest Time

IR is working on the H Mills S Cam :thumlft: and Dad and the Visitor were on the nest earlier ! :)
screenshot_24.jpg

Thank You Judy!

:offtobed:
Happy to hear that the IR light came back on its own - and that there was a visit!
Great and Dad and Visitor were on the nest this morning ! :)
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
Jean
Topic Assistant
Posts: 10698
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Fri Mar 15, 2019 1:48 pm

1:48pm...........The E embedded cam at Delta2 has had spinning circles for hours now. At this point it is at least an hour and a half behind current time. It seems to be stuck at about 12:08pm. Reboot perhaps??
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
JudyB
Admin
Posts: 2928
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Mar 15, 2019 2:14 pm

Jean wrote:
Fri Mar 15, 2019 1:48 pm
1:48pm...........The E embedded cam at Delta2 has had spinning circles for hours now. At this point it is at least an hour and a half behind current time. It seems to be stuck at about 12:08pm. Reboot perhaps??
Definitely time - and I've just done that. Unfortunately I'm already seeing a spinning circle, so there may be something else going on. Or maybe I just need to reload the page a couple of times.

Added - refreshing the page helped. East is about 21 seconds behind West - we'll see if it stays there or falls further behind.

User avatar
IrishEyes
Forum Assistant
Posts: 30086
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sat Mar 16, 2019 6:07 am

SATURDAY , MARCH 16, 2019

Good Morning Judy !

5:57a Nest time

Re H Mills


The South embedded and direct access zoomer cams are down at H Mills .. You Tube is saying 113 mins ago!

Thank You ,

Bev

ADDED .. I sent an e-mail to Ken and Judy!
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 2928
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sat Mar 16, 2019 7:40 am

IrishEyes wrote:
Sat Mar 16, 2019 6:07 am
SATURDAY , MARCH 16, 2019

Good Morning Judy !

5:57a Nest time

Re H Mills


The South embedded and direct access zoomer cams are down at H Mills .. You Tube is saying 113 mins ago!

Thank You ,

Bev

ADDED .. I sent an e-mail to Ken and Judy!
Thanks, Bev. I also can't reach the camera with the direct zoomer access link. I'll send an email to Ken in case he can do something remotely, but beyond that all we can probably do is hope it comes back up by itself.

User avatar
IrishEyes
Forum Assistant
Posts: 30086
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sat Mar 16, 2019 7:45 am

JudyB wrote:
Sat Mar 16, 2019 7:40 am
IrishEyes wrote:
Sat Mar 16, 2019 6:07 am
SATURDAY , MARCH 16, 2019

Good Morning Judy !

5:57a Nest time

Re H Mills


The South embedded and direct access zoomer cams are down at H Mills .. You Tube is saying 113 mins ago!

Thank You ,

Bev

ADDED .. I sent an e-mail to Ken and Judy!
Thanks, Bev. I also can't reach the camera with the direct zoomer access link. I'll send an email to Ken in case he can do something remotely, but beyond that all we can probably do is hope it comes back up by itself.

Thanks Judy !
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
IrishEyes
Forum Assistant
Posts: 30086
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sat Mar 16, 2019 11:20 am

11:30am...... Thank you so much Ken .. the S Cams are streaming at H Mills! :thumlft:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
Sandy_W
Topic Assistant
Posts: 11980
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Sun Mar 17, 2019 8:34 am

8:33 am both the zoomer cams and the embedded cams on Delta 2 are offline. The zoomer cams turned to a black screen. Think both are on the nest but will wait to see if in fact they are before logging off. Update: 8:44 am both sets of cams back online.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
Jean
Topic Assistant
Posts: 10698
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Sun Mar 17, 2019 7:02 pm

7:02pm..........I am unable to get into the W zoomer cam at this time............tried 5 times so far. E zoomer cam is ok. Both embedded cams are ok.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

Post Reply

Return to “Technical Help”