Report Cams Down and Forum Errors

Report cams up/down or if you need technical assistance.
User avatar
gemini
Admin
Posts: 568
Joined: Dec 15, 2017
Location: North Vancouver, BC

Re: Report Cams Down and Forum Errors

Post by gemini » Thu Jan 03, 2019 8:33 am

8:22 am Good Morning - both embedded cams are down at Surrey Reserve - can get the north cam by clicking on YouTube but getting coloured bands at the top of the screen.


8:35 am Both cams now working! Thanks if someone rebooted!
Image

Member since: 7/31/2006

User avatar
IrishEyes
Forum Assistant
Posts: 25135
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Thu Jan 10, 2019 6:05 am

THURSDAY , JANUARY 10, 2019


Good Morning ..

The S embedded cam at Surrey Reserve has spinning circle since yesterday

The H Mills cams have been down since Dec . 20 ... any news on when Ken will visit nest to see to them .

Thank you
Bev
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
jkr
Admin
Posts: 184
Joined: Jan 01, 2018
Location: East Kootenay, BC, Canada

Re: Report Cams Down and Forum Errors

Post by jkr » Thu Jan 10, 2019 10:46 am

Ken called to say he'd get to the cams as soon as he can. He's been laid up with an eye problem and unable to drive lately but is on the mend.
Judy (jkr) - member since 2006
Need Help ? Check our HELPFUL HINTS

User avatar
IrishEyes
Forum Assistant
Posts: 25135
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Thu Jan 10, 2019 11:11 am

Sorry to hear about Ken Judy thanks for letting us know ... that sounds painful and annoying Ken ... Hope you continue to heal!
Keeping you in our thoughts and prayers.. :grhug:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 2250
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Jan 10, 2019 11:52 am

11:50 am
Ken has to replace the modem at his house, so all the embedded cams will be down for about a half hour.

Zoomers should still be able to connect, and everything should be up and running again soon - hopefully better than ever!

txsun
Zoomer
Posts: 651
Joined: Apr 15, 2018
Location: San Antonio, TX

Re: Report Cams Down and Forum Errors

Post by txsun » Thu Jan 10, 2019 12:09 pm

JudyB wrote:
Thu Jan 10, 2019 11:52 am
11:50 am
Ken has to replace the modem at his house, so all the embedded cams will be down for about a half hour.

Zoomers should still be able to connect, and everything should be up and running again soon - hopefully better than ever!
Thanks Judy.. was going to report.. but embedded at Delta back again.. Thanks a bunch to you and Ken!!
~ Bonnie ~
Member since 09/29/2012

User avatar
JudyB
Admin
Posts: 2250
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Jan 10, 2019 12:26 pm

txsun wrote:
Thu Jan 10, 2019 12:09 pm
JudyB wrote:
Thu Jan 10, 2019 11:52 am
11:50 am
Ken has to replace the modem at his house, so all the embedded cams will be down for about a half hour.

Zoomers should still be able to connect, and everything should be up and running again soon - hopefully better than ever!
Thanks Judy.. was going to report.. but embedded at Delta back again.. Thanks a bunch to you and Ken!!
You're welcome, Bonnie! Surrey South is still having some issues and as far as I know the White Rock Bluff cam is still not able to stream - but everything else should be back up. If not, please let me know!

User avatar
Sandy_W
Topic Assistant
Posts: 9641
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Sat Jan 12, 2019 11:04 am

Delta 2 cams: 11:00 in the middle of logging off of both cams, the zoomer cams went down as well as the embedded cams went offline. I "think" both cams are on the nest but will check when them come back online.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
JudyB
Admin
Posts: 2250
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sat Jan 12, 2019 12:40 pm

Sandy_W wrote:
Sat Jan 12, 2019 11:04 am
Delta 2 cams: 11:00 in the middle of logging off of both cams, the zoomer cams went down as well as the embedded cams went offline. I "think" both cams are on the nest but will check when them come back online.
I also can't connect to any of the cams - I'll send a text to Ken.

User avatar
Jean
Topic Assistant
Posts: 9035
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Sat Jan 12, 2019 4:40 pm

4:39pm..........Thanks Judy. Sue managed to keep the cams going for about an hour and a half this afternoon (at least she didn't mention any problems). Then tonight they went down for me at least 3 or 4 times while I was on them for only about 45 minutes.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
IrishEyes
Forum Assistant
Posts: 25135
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sat Jan 12, 2019 5:23 pm

5:14pn...... Surrey Reserve South Cam is sputtering !

Thanks

Bev..
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 2250
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Jan 13, 2019 10:23 am

Jean wrote:
Sat Jan 12, 2019 4:40 pm
4:39pm..........Thanks Judy. Sue managed to keep the cams going for about an hour and a half this afternoon (at least she didn't mention any problems). Then tonight they went down for me at least 3 or 4 times while I was on them for only about 45 minutes.
Sorry I didn't get back here yesterday, Jean. Are the cams doing better today? Surrey South is looking OK at the moment, so Ken may have rebooted the Wowza server - though that wouldn't help with the zoomer links as they are direct to the cams.

User avatar
Jean
Topic Assistant
Posts: 9035
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Sun Jan 13, 2019 12:45 pm

12:44pm.......Judy, I think they are ok now............there are no post about problems so far today. I am IN on both cams now and will let you know if they are still acting up. Thanks.

ADDED..............1:30pm............Cams working great Judy!
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
IrishEyes
Forum Assistant
Posts: 25135
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Mon Jan 14, 2019 6:13 am

Monday , January 14, 2019

Re H Mills !

A Huge Thank You to Ken for getting the H Mills Cams back on line ! :ty:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
Jean
Topic Assistant
Posts: 9035
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Tue Jan 15, 2019 12:41 pm

12:39pm............At Delta2..............I was on the cams for only about 35 minutes and all cams went down twice..........first time for about 9 minutes, the second time for 4 minutes. As the rollback only went back 15 minutes from the current time when I got there I assume the cams have been going off and on before then too.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
JudyB
Admin
Posts: 2250
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Jan 15, 2019 12:42 pm

Jean wrote:
Tue Jan 15, 2019 12:41 pm
12:39pm............At Delta2..............I was on the cams for only about 35 minutes and all cams went down twice..........first time for about 9 minutes, the second time for 4 minutes. As the rollback only went back 15 minutes from the current time when I got there I assume the cams have been going off and on before then too.
Thanks, Jean - I'll send a message to Ken.

User avatar
Jean
Topic Assistant
Posts: 9035
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Wed Jan 16, 2019 11:56 am

11:55am.........All cams at Delta2 going off and on constantly while I was trying to use the zoomer cams...............they went off 3 or 4 times in the 20 minutes that I was there.

Wondering if our heavy frost of the past couple days could be affecting them?
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
JudyB
Admin
Posts: 2250
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Jan 16, 2019 1:04 pm

Jean wrote:
Wed Jan 16, 2019 11:56 am
11:55am.........All cams at Delta2 going off and on constantly while I was trying to use the zoomer cams...............they went off 3 or 4 times in the 20 minutes that I was there.

Wondering if our heavy frost of the past couple days could be affecting them?
Good question, Jean. I have no idea what parts are outdoors, and they have to be protected from rain and stuff like that, but moisture does get inside things, so who knows. I didn't hear back from Ken that he had done anything to the cams the last time I contacted him and they were back. He might have done some sort of remote reboot - but I usually get a quick text when he follows up on something. Shall I send him a message, or do you want to see if they're better once it gets a bit warmer (assuming it's going to get warmer - I'm noticing I'm no longer seeing the sun at Surrey Reserve).

User avatar
Jean
Topic Assistant
Posts: 9035
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Wed Jan 16, 2019 2:55 pm

2:54pm........Judy I will be on the cams soon. Sue was on them and the rollback was good so maybe they are ok now. Maybe the warmth of the afternoon sun helps, don't know. I will let you know if there is any further issue.

3:09pm...........ADDED: Judy, I see the cams are still going on and off so could you please let Ken know? Thanks!
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

Post Reply

Return to “Technical Help”