Report Cams Down and Forum Errors

Report cams up/down or if you need technical assistance.
User avatar
Yolande
Topic Assistant
Posts: 3335
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by Yolande » Sun Dec 02, 2018 4:49 pm

Hi! Embedded cams still down at HM...they came up with reload a couple of times...but not this time.

Thanks!

User avatar
SueB
Zoomer
Posts: 12591
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Sun Dec 02, 2018 4:51 pm

Hmmm, seems odd, but Delta 2 is having the same problem as HM. Both embedded cams are down but the zoomer cams are up. At Delta the embedded cams started going off and on around 4:33 pm, and are now both down since 4:37 pm.

User avatar
IrishEyes
Forum Assistant
Posts: 22705
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Dec 02, 2018 4:56 pm

I just checked WR and Surrey and they are down also !
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 2110
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Dec 02, 2018 5:07 pm

Hi everyone -

It’s my fault. Well, not exactly, but....

I asked Ken to reboot the Wowza server - and he did - and it wouldn’t accept his password. He’ll be in touch with Wowza in the morning but unfortunately there’s not much we can do until then.

I’m sorry. :(

User avatar
IrishEyes
Forum Assistant
Posts: 22705
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Sun Dec 02, 2018 5:12 pm

JudyB wrote:
Sun Dec 02, 2018 5:07 pm
Hi everyone -

It’s my fault. Well, not exactly, but....

I asked Ken to reboot the Wowza server - and he did - and it wouldn’t accept his password. He’ll be in touch with Wowza in the morning but unfortunately there’s not much we can do until then.

I’m sorry. :(
No ones fault Judy :huggie: and thanks Ken and Judy for trying !
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 2110
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Dec 03, 2018 2:34 am

Cams are back! Just saw a text from Ken from about 10:30 last night to let me know - thanks, Ken! Very early here - I’ll be back in a couple of hours. :offtobed:

User avatar
Jean
Topic Assistant
Posts: 8169
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Mon Dec 03, 2018 9:53 am

9:52am............All cams at Delta2 were going down this morning. They were all off for about 10 minutes, then back........then off again for a few minutes. They seem to be back now and the zoomer cams put back on the nest. Don't know if this will be an ongoing problem or if it was just temporary but thought I should make a report anyways.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
Yolande
Topic Assistant
Posts: 3335
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by Yolande » Wed Dec 05, 2018 3:58 pm

Hi - the South embedded cam is down at HM...can't tell for how long. The North embedded cam is good, as are the PTZ cams.

Thanks!

The HM South embedded cam is back up...thank-you!

User avatar
JudyB
Admin
Posts: 2110
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Dec 07, 2018 9:41 am

9:36 am
I just rebooted both cams at Surrey Reserve, and they are buffering and reverting to spinning circles again - so Ken may need to reboot the server. Just took a quick look at the other cams and they seem to be doing fine, and Surrey is streaming smoothly now, so I may check again after lunch before involving Ken.

User avatar
JudyB
Admin
Posts: 2110
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Dec 07, 2018 1:00 pm

12:59 pm
The Surrey Reserve embedded cams are down again, and the Delta embedded cams are choppy, so I'm going to send a message to Ken.

User avatar
JudyB
Admin
Posts: 2110
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Dec 07, 2018 1:15 pm

JudyB wrote:
Fri Dec 07, 2018 1:00 pm
12:59 pm
The Surrey Reserve embedded cams are down again, and the Delta embedded cams are choppy, so I'm going to send a message to Ken.
Ken won't be home for at least a couple of hours, and will take a look once he gets there.

I'm rebooting Surrey North in the hopes it will stay up for a little while - but that hasn't helped for all that long in the past.

User avatar
Lynne
Zoomer
Posts: 2348
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by Lynne » Fri Dec 07, 2018 1:42 pm

WR cams on YT seem to be sputtering off and on this morning.

User avatar
JudyB
Admin
Posts: 2110
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Dec 07, 2018 1:58 pm

Lynne wrote:
Fri Dec 07, 2018 1:42 pm
WR cams on YT seem to be sputtering off and on this morning.
Thanks, Lynne! I told Ken that the Surrey embedded cams are down (Surrey North went down within minutes of my last reboot, so I won't try that again) - and I told him that some of the other cams are buffering and stalling, so I'm hoping he'll reboot the server when he gets back home - which may not be for at least an hour or two.

User avatar
IrishEyes
Forum Assistant
Posts: 22705
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Fri Dec 07, 2018 2:22 pm

Good Afternoon Judy


The H Mills Embedded Cams are stopping a lot and showing a spinning circle since 1:06pm nest time .. the zoomer cams are fine .. It is very wind at H Mills ... ? maybe a reboot will help.. what do you think ?

Thanks
Bev

PS Just read you above post Judy ... we will wait and see what happens and if Ken reboots the server :luck:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
Sandy_W
Topic Assistant
Posts: 8604
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Fri Dec 07, 2018 3:53 pm

3:52 pm the embedded cams at Delta 2 are going offline and then back again with spinning circles. Have been doing the same for about the last 30 minutes. Wanted to add the zoomer cams are working.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
JudyB
Admin
Posts: 2110
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Fri Dec 07, 2018 5:36 pm

5:35 pm
Surrey Reserve cams just came back up! I'm hoping that means Ken is rebooting the server, and the other cams will all be more stable soon.

I can't stay much longer, but will check back n a while.


Added - just talked to Ken, and everything should be working now!

User avatar
IrishEyes
Forum Assistant
Posts: 22705
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Fri Dec 07, 2018 5:58 pm

Thanks Ken and Judy

5:12pm.. The embedded cams are streaming on H Mills :thumlft:
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
Sandy_W
Topic Assistant
Posts: 8604
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Sat Dec 08, 2018 9:10 am

9:08 am just noticed the Delta 2 embedded cams are offline for the past 20 minutes according to the message on the cam windows.
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

User avatar
JudyB
Admin
Posts: 2110
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sat Dec 08, 2018 1:59 pm

Sandy_W wrote:
Sat Dec 08, 2018 9:10 am
9:08 am just noticed the Delta 2 embedded cams are offline for the past 20 minutes according to the message on the cam windows.
Thanks, Sandy - Ken had to do some work on the Wowza server, so took the system down for a little while. He sent me a text - but I don't look at my phone that often so didn't find out until later. Everything should be back up by now - and hopefully running more smoothly! :luck:

DDuckies2
Topic Assistant
Posts: 3062
Joined: Feb 22, 2018
Location: White Rock/Surrey BC

Re: Report Cams Down and Forum Errors

Post by DDuckies2 » Mon Dec 10, 2018 9:49 am

WHITE ROCK SOUTH CAM
UPDATE 12:25pm SOUTH cam not streaming live anymore.


TY Ken for getting the SOUTH cam to stream live!

The SOUTH cam time is off by 6+ minutes, it needs to be corrected, TY. :)
Last edited by DDuckies2 on Mon Dec 10, 2018 11:18 pm, edited 1 time in total.

User avatar
SueB
Zoomer
Posts: 12591
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Mon Dec 10, 2018 1:13 pm

Good Afternoon All! Looks like the Delta 2 Embedded East Cam is stuck at 12:35 pm and then the big circle comes on. W Cam is fine, and assuming the zoomer cams are fine, but will check them shortly.

User avatar
JudyB
Admin
Posts: 2110
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Dec 11, 2018 3:12 pm

SueB wrote:
Mon Dec 10, 2018 1:13 pm
Good Afternoon All! Looks like the Delta 2 Embedded East Cam is stuck at 12:35 pm and then the big circle comes on. W Cam is fine, and assuming the zoomer cams are fine, but will check them shortly.
I'm afraid I haven't been online much lately, and probably won't be for the next week or so either; I will try to check this thread a couple of times a day, but no promises.

I just checked both Delta embedded cams and they look OK at the moment - both streaming with current time.

Same for the Harrison Mills cams, and White Rock North, CU and WA.

Surrey Reserve South has a spinning circle - North seems OK (except that I get dizzy watching it with all the wind today!)

I'll let Ken know about Surrey South.

Ken has been trying some things with White Rock Bluff/South, but hasn't been able to get it to stream through YouTube for more than a few seconds. Not sure what else we can try, other than replace it with a newer cam next year, if funds are available. With luck the White Rock pair will successful raise chicks next spring, which will make a new cam seem a better investment.

User avatar
IrishEyes
Forum Assistant
Posts: 22705
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Dec 12, 2018 5:51 am

WEDNESDAY, DECEMBER 12, 2018


Good Morning Judy !

5:51am nest tine.... Reporting this here for information purposes


Re H Mills .......THe Embedded and Direct Access Zoomer Cams are all down since 6:01pm last evening .. there was a power postage on H Mills and as in the pass I suspect we will have to wait for the cams to recycle ..

Thank you

Bev.
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

DDuckies2
Topic Assistant
Posts: 3062
Joined: Feb 22, 2018
Location: White Rock/Surrey BC

Re: Report Cams Down and Forum Errors

Post by DDuckies2 » Wed Dec 12, 2018 10:05 am

WHITE ROCK SOUTH. a REBOOT might be what is needed to get the zoom cam working again. TY

User avatar
JudyB
Admin
Posts: 2110
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Dec 13, 2018 8:48 am

Good morning, everyone!

Quick check of the cams at 8:35 am:

Delta embedded cams streaming and showing current time (lots of new stuff in the nest!)

White Rock North, WA and CU embedded cams are streaming and showing the current time (miserable weather, but there's an eagle perched by the nest - thanks, zoomers!); I cannot log into the South/Bluff cam, so cannot try a reboot.

Harrison Mills embedded cams are down, and I cannot log into either cam directly.

Surrey Reserve South embedded cam was down; I rebooted it and it came up, but started showing the spinning circle almost immediately; reloading the live cams page got it streaming again, but I don't know for how long; the North cam is streaming at the current time.

I have a couple of things I need to do - will try to call Ken in an hour or so, and will post an update when I learn more.

User avatar
IrishEyes
Forum Assistant
Posts: 22705
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Thu Dec 13, 2018 12:00 pm

Thanks Judy for the update .... I hope H Mills Cams will recycle on their own and Ken doesn't have to make a trip to the nest .
.
Last live stream was at 6:01pm December 11... Power Outage on H Mils....... Power was restored Dec. 12 at 12:52am ....
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
JudyB
Admin
Posts: 2110
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Dec 13, 2018 2:18 pm

I've spoken with Ken, and he's rebooted the Wowza server, which might help Surrey South.

He's not able to connect to the Harrison Mills cams or to the Bluff cam at White Rock either, so will probably need to visit the sites - which probably won't happen until the rain lets up some - they're expecting 70-90 mm of rain by Friday morning (2.5-3.5 inches in US-speak), and he said there were already little lakes in the middle of some roads, and some sinkholes. I agreed that this was not a good time to do a lot of driving around if it could be avoided.

And as I type this, Surrey Reserve South is back to spinning circle - so that may need an on-site check as well.

User avatar
IrishEyes
Forum Assistant
Posts: 22705
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Thu Dec 13, 2018 2:32 pm

JudyB wrote:
Thu Dec 13, 2018 2:18 pm
I've spoken with Ken, and he's rebooted the Wowza server, which might help Surrey South.

He's not able to connect to the Harrison Mills cams or to the Bluff cam at White Rock either, so will probably need to visit the sites - which probably won't happen until the rain lets up some - they're expecting 70-90 mm of rain by Friday morning (2.5-3.5 inches in US-speak), and he said there were already little lakes in the middle of some roads, and some sinkholes. I agreed that this was not a good time to do a lot of driving around if it could be avoided.

And as I type this, Surrey Reserve South is back to spinning circle - so that may need an on-site check as well.

Thanks Judy for the update nd I totally agree Ken should do a lot of driving until it is safe to do so !
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
Jean
Topic Assistant
Posts: 8169
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Thu Dec 13, 2018 3:11 pm

3:09pm............Just wondering if there will be any change on how we upload our videos? We used to upload to the HWF YT page but haven't been able to do that since our new website was formed. Is this something that will be worked on or is gone forever now? People are uploading to their own personal YT pages now and there is no Archive for us if we do that.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
Sandy_W
Topic Assistant
Posts: 8604
Joined: Feb 22, 2018
Location: Arkansas

Re: Report Cams Down and Forum Errors

Post by Sandy_W » Fri Dec 14, 2018 9:01 am

9:00 am Delta 2 east embedded cam is spinning circles and when it streams it is about 20 minutes behind. The zoomer cams and west cam are working fine.
2018-12-14_10-58-53.jpg
“Eagles: When they walk, they stumble. They are not what one would call graceful. They were not designed to walk. They fly. And when they fly, oh, how they fly, so free, so graceful. They see from the sky what we never see.” – Unknown

Post Reply

Return to “Technical Help”