Report Cams Down and Forum Errors

Report cams up/down or if you need technical assistance.
txsun
Zoomer
Posts: 545
Joined: Apr 15, 2018
Location: San Antonio, TX

Re: Report Cams Down and Forum Errors

Post by txsun » Mon Nov 05, 2018 6:26 pm

JudyB wrote:
Mon Nov 05, 2018 6:18 pm
6:16 pm
Ken knows the embedded cams are down and he's working on it.

Getting late here - keeping fingers crossed that they'll be back soon, and saying goodnight. :offtobed:

rest well all.. tomorrow another day.. :grhug:
~ Bonnie ~
Member since 09/29/2012

User avatar
Jean
Topic Assistant
Posts: 7398
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Tue Nov 06, 2018 8:28 am

8:27am.............I know things are being worked on here but thought this should be brought here just in case...............At Delta2...........all cams keep going on and off. Embedded cams having spinning circles. All cams stuttering and stalling.........Zoomer cams are almost impossible to control, won't move or react as they should.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
JudyB
Admin
Posts: 1907
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Nov 06, 2018 12:50 pm

Jean wrote:
Tue Nov 06, 2018 8:28 am
8:27am.............I know things are being worked on here but thought this should be brought here just in case...............At Delta2...........all cams keep going on and off. Embedded cams having spinning circles. All cams stuttering and stalling.........Zoomer cams are almost impossible to control, won't move or react as they should.
Hmm - I think that's likely a Delta 2 thing, rather than something related to what Ken has been doing, because what he's doing doesn't affect the zoomer links. I'll check the thread and try rebooting one of them to see if it helps. I've only gotten to the computer fairly recently today, but the Surrey cams seem to be streaming well, and they have been down much more than they were up until Ken did the upgrade yesterday.

And the Delta 2 embedded cams are going well for me now (12:51 pm) - guess I'll check the thread and see what zoomers are reporting before doing anything.

User avatar
Jean
Topic Assistant
Posts: 7398
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Tue Nov 06, 2018 7:21 pm

Judy, when I was on the zoomer cams later on they were fine.........so maybe your reboot helped! Or else they sorted themselves out. :)
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
IrishEyes
Forum Assistant
Posts: 20190
Joined: Feb 09, 2018
Location: Nova Scotia, Canada

Re: Report Cams Down and Forum Errors

Post by IrishEyes » Wed Nov 07, 2018 7:23 am

WEDNESDAY, NOVEMBER 7 , 2018

Good Morning Judy and Ken

Re H Mills

7:13.. The S embedded cam at H Mills .... is cutting out a lot.. i had to refresh it 6 times this morning and that doesn't last .. Maybe a reboot will help !

Thanks .. I also sent an e-mail .

Bev

ADDED...8:06am.... I heard from Kem and he is checking the H MILls S Cam ~
Image

HELPFUL HINTS...Be Respectful !....Bev...member since 08/04/09

User avatar
SueB
Zoomer
Posts: 11479
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Wed Nov 07, 2018 9:23 am

9:10 am - Good Morning All! All cams at Delta 2 have gone down at 9:10 am, and remain down at this time, 9:23 am. I was on the zoomer cams and both were off the nest, but not in harm of sunlight. I will check back to see when they come up so I can place them on the nest.

Update: 9:28 am - cams came back long enough for me to bring the cams back to the nest and log off. Since then the cams have been off and on quite a few times.

User avatar
JudyB
Admin
Posts: 1907
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Wed Nov 07, 2018 11:21 am

SueB wrote:
Wed Nov 07, 2018 9:23 am
9:10 am - Good Morning All! All cams at Delta 2 have gone down at 9:10 am, and remain down at this time, 9:23 am. I was on the zoomer cams and both were off the nest, but not in harm of sunlight. I will check back to see when they come up so I can place them on the nest.

Update: 9:28 am - cams came back long enough for me to bring the cams back to the nest and log off. Since then the cams have been off and on quite a few times.
11:20 am
Both Delta embedded cams are currently streaming and close to real time. I'll watch for a while and see if it lasts.

User avatar
SueB
Zoomer
Posts: 11479
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Wed Nov 07, 2018 11:24 am

JudyB wrote:
Wed Nov 07, 2018 11:21 am
SueB wrote:
Wed Nov 07, 2018 9:23 am
9:10 am - Good Morning All! All cams at Delta 2 have gone down at 9:10 am, and remain down at this time, 9:23 am. I was on the zoomer cams and both were off the nest, but not in harm of sunlight. I will check back to see when they come up so I can place them on the nest.

Update: 9:28 am - cams came back long enough for me to bring the cams back to the nest and log off. Since then the cams have been off and on quite a few times.
11:20 am
Both Delta embedded cams are currently streaming and close to real time. I'll watch for a while and see if it lasts.
Thanks so much Judy!

amyklai
Topic Assistant
Posts: 1518
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Thu Nov 08, 2018 7:18 am

7.17a WR cams are sticking, anything can be done ?reboot maybe?

User avatar
JudyB
Admin
Posts: 1907
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Nov 08, 2018 8:40 am

amyklai wrote:
Thu Nov 08, 2018 7:18 am
7.17a WR cams are sticking, anything can be done ?reboot maybe?
I just looked at the embedded cams and they seem to be streaming smoothly - are you still having issues? Which cams?

8:38 am
While I was checking, all the embedded cams went down (spot check of at least one cam per site) - so I'm guessing Ken is doing something with the server or modem/router - maybe trying to add the old forum which he is also moving to the new high speed connection.

8:43 am
Embedded cams are back; the old forum is still offline, so I guess that's not what he was doing.

Hopefully whatever he did helped with the issue you were having, Amy.

amyklai
Topic Assistant
Posts: 1518
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Thu Nov 08, 2018 1:31 pm

JudyB wrote:
Thu Nov 08, 2018 8:40 am
amyklai wrote:
Thu Nov 08, 2018 7:18 am
7.17a WR cams are sticking, anything can be done ?reboot maybe?
I just looked at the embedded cams and they seem to be streaming smoothly - are you still having issues? Which cams?

8:38 am
While I was checking, all the embedded cams went down (spot check of at least one cam per site) - so I'm guessing Ken is doing something with the server or modem/router - maybe trying to add the old forum which he is also moving to the new high speed connection.

8:43 am
Embedded cams are back; the old forum is still offline, so I guess that's not what he was doing.

Hopefully whatever he did helped with the issue you were having, Amy.
sorry I should have been more clear , ZOOM cams are sticking , ( were i just got back in )

User avatar
Jean
Topic Assistant
Posts: 7398
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Thu Nov 08, 2018 1:59 pm

1:57pm..............I was on the zoomer cams at Delta2 for nearly 2 hours...........all was well, but at the last 15 minutes or so, all cams went down. The embedded cams seem to be back as are the zoomer cams..........but when I click on the YT button both cam views are showing previous videos. I assume this is a YT problem??
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
JudyB
Admin
Posts: 1907
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Thu Nov 08, 2018 2:04 pm

Jean wrote:
Thu Nov 08, 2018 1:59 pm
1:57pm..............I was on the zoomer cams at Delta2 for nearly 2 hours...........all was well, but at the last 15 minutes or so, all cams went down. The embedded cams seem to be back as are the zoomer cams..........but when I click on the YT button both cam views are showing previous videos. I assume this is a YT problem??
2:02 pm
The YouTube links for both cams worked for me when I just tried them - maybe it took a few minutes for everything to get back in sync after the cams went down?

This is assuming you mean the YouTube links in the lower right corner of the embedded cams - if you're talking about another way to go to YouTube, please let me know. And let me know if the links I described are still not working for you. Thanks, Jean!

User avatar
Jean
Topic Assistant
Posts: 7398
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Thu Nov 08, 2018 2:10 pm

JudyB wrote:
Thu Nov 08, 2018 2:04 pm
Jean wrote:
Thu Nov 08, 2018 1:59 pm
1:57pm..............I was on the zoomer cams at Delta2 for nearly 2 hours...........all was well, but at the last 15 minutes or so, all cams went down. The embedded cams seem to be back as are the zoomer cams..........but when I click on the YT button both cam views are showing previous videos. I assume this is a YT problem??
2:02 pm
The YouTube links for both cams worked for me when I just tried them - maybe it took a few minutes for everything to get back in sync after the cams went down?

This is assuming you mean the YouTube links in the lower right corner of the embedded cams - if you're talking about another way to go to YouTube, please let me know. And let me know if the links I described are still not working for you. Thanks, Jean!

Thanks Judy............just checked them again and it is ok now. Must have taken a bit of extra time to get back to normal.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
SueB
Zoomer
Posts: 11479
Joined: Feb 20, 2018
Location: SW Florida

Re: Report Cams Down and Forum Errors

Post by SueB » Sun Nov 11, 2018 8:43 am

8:41 am - Good Morning All! The Delta 2 East Embedded cam is stuck at 8:02 and we just have the spinning circle. Everything else is working properly.

txsun
Zoomer
Posts: 545
Joined: Apr 15, 2018
Location: San Antonio, TX

Re: Report Cams Down and Forum Errors

Post by txsun » Sun Nov 11, 2018 10:14 am

Delta2 cams coming and going.. currently both embedded offline

Back now and times ok.. 10:21a :)
~ Bonnie ~
Member since 09/29/2012

DDuckies2
Topic Assistant
Posts: 2792
Joined: Feb 22, 2018
Location: White Rock/Surrey BC

Re: Report Cams Down and Forum Errors

Post by DDuckies2 » Sun Nov 11, 2018 2:56 pm

WHITE ROCK zoomer CAMS freezing off and on . Also taking a long time to load zoomer cams.

User avatar
JudyB
Admin
Posts: 1907
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Sun Nov 11, 2018 3:06 pm

DDuckies2 wrote:
Sun Nov 11, 2018 2:56 pm
WHITE ROCK zoomer CAMS freezing off and on . Also taking a long time to load zoomer cams.
I don't think there's anything we can do remotely to help that, DDuckies - it usually means that the bandwidth or internet speed on site is getting stretched a bit thin. If it continues more than a couple of hours, I can ask Ken if he has any ideas, but usually it seems to resolve itself.

One thing that might help (or not, but it's worth trying) is only logging in on one cam at a time, whichever one has the best view of whatever is happening. Again, that would be a temporary thing, until they start streaming more smoothly.

Please do post again if it's not better in 2-3 hours. Thanks!

amyklai
Topic Assistant
Posts: 1518
Joined: Feb 22, 2018

Re: Report Cams Down and Forum Errors

Post by amyklai » Mon Nov 12, 2018 7:02 am

JudyB wrote:
Sun Nov 11, 2018 3:06 pm
DDuckies2 wrote:
Sun Nov 11, 2018 2:56 pm
WHITE ROCK zoomer CAMS freezing off and on . Also taking a long time to load zoomer cams.
I don't think there's anything we can do remotely to help that, DDuckies - it usually means that the bandwidth or internet speed on site is getting stretched a bit thin. If it continues more than a couple of hours, I can ask Ken if he has any ideas, but usually it seems to resolve itself.

One thing that might help (or not, but it's worth trying) is only logging in on one cam at a time, whichever one has the best view of whatever is happening. Again, that would be a temporary thing, until they start streaming more smoothly.

Please do post again if it's not better in 2-3 hours. Thanks!
Freezing this morning still

User avatar
JudyB
Admin
Posts: 1907
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Nov 12, 2018 7:21 am

Thanks, amy - are all zoomer cams sticking? Are they still sticking if you close out of all then just sign back into one? I’ll be able to look in about 10 minutes.
amyklai wrote:
Mon Nov 12, 2018 7:02 am
JudyB wrote:
Sun Nov 11, 2018 3:06 pm
DDuckies2 wrote:
Sun Nov 11, 2018 2:56 pm
WHITE ROCK zoomer CAMS freezing off and on . Also taking a long time to load zoomer cams.
I don't think there's anything we can do remotely to help that, DDuckies - it usually means that the bandwidth or internet speed on site is getting stretched a bit thin. If it continues more than a couple of hours, I can ask Ken if he has any ideas, but usually it seems to resolve itself.

One thing that might help (or not, but it's worth trying) is only logging in on one cam at a time, whichever one has the best view of whatever is happening. Again, that would be a temporary thing, until they start streaming more smoothly.

Please do post again if it's not better in 2-3 hours. Thanks!
Freezing this morning still

User avatar
JudyB
Admin
Posts: 1907
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Nov 12, 2018 8:03 am

amyklai wrote:
Mon Nov 12, 2018 7:02 am

Freezing this morning still
I checked the sign-in thread and am not sure which cams you are logged in on. The embedded cams seem to be working OK - since I'm not seeing you online, I guess I'll try the CU cam and see how that works for me.


Update - 8:52 am
I've checked all the cams; WA was the only one that behaved badly while I was testing, but I rebooted all but the South/Bluff cam - hopefully that will help.

User avatar
Jean
Topic Assistant
Posts: 7398
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Mon Nov 12, 2018 1:29 pm

1:28pm..........All cams at Delta2 went down about 45 minutes ago. None have returned. The zoomer cams were aimed at the poles when they went down. I hit the HOME button when that happened but don't know if they will go to the nest or not when the cams come back.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
JudyB
Admin
Posts: 1907
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Nov 12, 2018 2:02 pm

Jean wrote:
Mon Nov 12, 2018 1:29 pm
1:28pm..........All cams at Delta2 went down about 45 minutes ago. None have returned. The zoomer cams were aimed at the poles when they went down. I hit the HOME button when that happened but don't know if they will go to the nest or not when the cams come back.
2:01 pm
Thanks, Jean. All cams are still down - I'll send a message to Ken. I checked BC Power's outage map - and there were no outages anywhere in BC - which either means it's not a power outage issue, or BC's page is having issues. :%:

User avatar
JudyB
Admin
Posts: 1907
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Mon Nov 12, 2018 2:55 pm

I just talked to Ken - he's on a job and won't be home for a while but will check the Delta cams as soon as he gets back.

And I just checked, and they are still down.

User avatar
Jean
Topic Assistant
Posts: 7398
Joined: Feb 19, 2018
Location: Langley, BC

Re: Report Cams Down and Forum Errors

Post by Jean » Tue Nov 13, 2018 1:50 pm

1:50pm.........Any word yet on the Delta2 cams? They have been down now for over 24 hours.
"Volunteers do not necessarily have the time..............they have the heart"..........Elizabeth Andrew

(Member since 9/10/11)

User avatar
JudyB
Admin
Posts: 1907
Joined: Dec 09, 2017
Location: Midcoast Maine

Re: Report Cams Down and Forum Errors

Post by JudyB » Tue Nov 13, 2018 3:52 pm

Jean wrote:
Tue Nov 13, 2018 1:50 pm
1:50pm.........Any word yet on the Delta2 cams? They have been down now for over 24 hours.
I just checked with Ken and he won't be able to get out there to reboot them until tomorrow. :(

Wish I had better news....

Post Reply

Return to “Technical Help”